PER
INT
AH
MIK
ROT
IK
GENERAL COMMAND CLI
NAVIGASI PADA CLI
BACK UP MENGGUNAKAN CLI





[admin@MikroTik] > /system backup save name=backup -1
Saving system configuration
Configu...
RESET ROUTER
 Untuk mengembalikan ke konfigurasi awal
(default).
 Perintah ini menghapus semua konfigurasi yang telah di...
BACK UP KONFIGURASI
 Backup bisa dilakukan juga menggunakan perintah export.
 Hasil export ini berupa script (text base ...
MEMBERI NAMA INTERFACE
 Interface set ether1 name=internet
 Interface set ether2 name=intranet
 Interface print
MEMBERI IP ADDRESS PADA INTERFACE
 Ip address add address=192.168.0.1/30 interface=internet
 Ip address add address=192....
MEMBERI IP ROUTE
 Ip route add gateway=192.168.0.2
 Untuk melihat hasil : ip route print
MEMBERI IP DNS
 Ip dns set server=8.8.8.8
 Cek hasil “ ip dns print”
KONFIGURASI IP FIREWALL NAT
 Ip firewall nat add chain=scrnat action=masquerade out interface=internet
 Ip firewall nat ...
PERINTAH LAIN
 Perintah restart = system reboot
 Perintah Shutdown = system shutdown
 Perintah reset = system reset
KONFIGURASI DHCP SERVER
Upcoming SlideShare
Loading in …5
×

Modul MIKROTIK

941 views

Published on

Perintah Mikrotik

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
941
On SlideShare
0
From Embeds
0
Number of Embeds
5
Actions
Shares
0
Downloads
63
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Modul MIKROTIK

  1. 1. PER INT AH MIK ROT IK
  2. 2. GENERAL COMMAND CLI
  3. 3. NAVIGASI PADA CLI
  4. 4. BACK UP MENGGUNAKAN CLI     [admin@MikroTik] > /system backup save name=backup -1 Saving system configuration Configuration backup saved [admin@MikroTik] >
  5. 5. RESET ROUTER  Untuk mengembalikan ke konfigurasi awal (default).  Perintah ini menghapus semua konfigurasi yang telah dibuat, termasuk user dan password.  Hanya bisa dilakukan oleh user dengan hak penuh (grup: full) [admin@Router-MikroTik] > system reset Dangerous! Reset anyway? [y/N]: y
  6. 6. BACK UP KONFIGURASI  Backup bisa dilakukan juga menggunakan perintah export.  Hasil export ini berupa script (text base configuration) yang bisa dilihat dan diedit menggunakan text editor.  File script bisa langsung di restore ke router dengan perintah import
  7. 7. MEMBERI NAMA INTERFACE  Interface set ether1 name=internet  Interface set ether2 name=intranet  Interface print
  8. 8. MEMBERI IP ADDRESS PADA INTERFACE  Ip address add address=192.168.0.1/30 interface=internet  Ip address add address=192.168.10.1/24 interface=intranet  Untuk menghapus gunakan perintah “remove”  Contoh : ip address remove (lalu isikan urutan IP yang akan dihapus) kemudian tekan enter
  9. 9. MEMBERI IP ROUTE  Ip route add gateway=192.168.0.2  Untuk melihat hasil : ip route print
  10. 10. MEMBERI IP DNS  Ip dns set server=8.8.8.8  Cek hasil “ ip dns print”
  11. 11. KONFIGURASI IP FIREWALL NAT  Ip firewall nat add chain=scrnat action=masquerade out interface=internet  Ip firewall nat print
  12. 12. PERINTAH LAIN  Perintah restart = system reboot  Perintah Shutdown = system shutdown  Perintah reset = system reset
  13. 13. KONFIGURASI DHCP SERVER

×