• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Mychurch File Upload
 

Mychurch File Upload

on

  • 283 views

 

Statistics

Views

Total Views
283
Views on SlideShare
283
Embed Views
0

Actions

Likes
0
Downloads
0
Comments
0

0 Embeds 0

No embeds

Accessibility

Categories

Upload Details

Uploaded via as Microsoft Word

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Mychurch File Upload Mychurch File Upload Document Transcript

    • 1) Please have the Media tab highlighted on the following pages: http://mc.purelogics.info/church/media/addaudio.php?c=1 http://mc.purelogics.info/church/media/adddocument.php?c=1 http://mc.purelogics.info/church/pics/addpic2.php?c=1 2) On the Enter Youtube URL section of the Add Video page, can we enable the “Add Video” button once there is a path inputted into the Browse field?
    • 2) I am unable to upload a document. Sometimes, the upload shows the page is being loaded but the progress bar is not updated: And other times, I just get the following:
    • This happens to me in both IE and FF Note for Joe: I was not able to verify the following since Document uploading didn’t work for me: 1) After the user uploads a document, let’s display a validation message at the top of the document detail page:
    • Just like we do with video uploads. The message is “Your document is being processed and will take a couple minutes to be seen.” 2) Can you look into why SlideShare is taking so long to show the document after it’s uploaded through the API? When I upload directly on slideshare.net, a doc shows within 1 minute. But the same doc has yet to be converted when uploaded through the API: http://mc.purelogics.info/church/ media/media.php?c=18827&id=180&type=doc Perhaps there is something broken in our API call to upload?