Práctica a Desarrollar Utilización de la herramienta de configuración WinBox PPPoE – DHCP Client, según proveedor de Int...
DHCP Client
PPPoE Client
NAT (Network address Translation)
DHCP Server
Simple Queue (Control de ancho de banda)
Simple Queue usando Burst
Simple Queue usando Burst
Firewallinput - cadena usada para procesar paquetes queentran al router por alguna de sus interfaces cuyadirección IP dest...
Firewall – Protegiendo al RouterDigamos que nuestra red privada es 192.168.0.0/24 y la WAN es laEther1. Vamos a configurar...
Firewall – Protegiendo a los ClientesDeberíamos considerar el tráfico que pasa a través del router hacia los clientes yblo...
Firewall - NATsource NAT – se utiliza para paquetes originados en la rednateada. El router reemplaza la ip privada origen ...
Firewall – Source NATComo esconder la red privada tras una IP pública/ip firewall nat add chain=srcnat action=masquerade o...
Port Forward-Acceso Remoto a un Dispositivo LAN
Backup de Configuración
Tips de Seguridad
Upcoming SlideShare
Loading in...5
×

Capacitación Mikrotik desde Cero - práctica

28,399

Published on

Published in: Education
0 Comments
4 Likes
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
28,399
On Slideshare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
699
Comments
0
Likes
4
Embeds 0
No embeds

No notes for slide

Capacitación Mikrotik desde Cero - práctica

  1. 1. Práctica a Desarrollar Utilización de la herramienta de configuración WinBox PPPoE – DHCP Client, según proveedor de Internet Firewall/Mangle/NAT - Ejemplos Configuración de un servidor DHCP Simple Queue, control básico de ancho de banda Acceso remoto a un dispositivo de la LAN Backup de la configuración Actualización de firmware
  2. 2. DHCP Client
  3. 3. PPPoE Client
  4. 4. NAT (Network address Translation)
  5. 5. DHCP Server
  6. 6. Simple Queue (Control de ancho de banda)
  7. 7. Simple Queue usando Burst
  8. 8. Simple Queue usando Burst
  9. 9. Firewallinput - cadena usada para procesar paquetes queentran al router por alguna de sus interfaces cuyadirección IP destino es una de las que posee el routerforward – cadena usada para procesar paquetes quepasan a través del routeroutput – cadena usada para procesar paquetesoriginados desde el router y que salen a través de algunade sus interfaces Complementar con: http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/Filter
  10. 10. Firewall – Protegiendo al RouterDigamos que nuestra red privada es 192.168.0.0/24 y la WAN es laEther1. Vamos a configurar el firewall para permitir conexiones hacia elmismo router sólo de nuestra red local y dropear el resto. También vamosa permitir el protocolo ICMP en cualquier interfaz para que cualquierpersona pueda hacer ping al router desde Internet./ip firewall filteradd chain=input connection-state=invalid action=drop comment="DropInvalid connections"add chain=input connection-state=established action=accept comment="Allow Established connections"add chain=input protocol=icmp action=accept comment="Allow ICMP"add chain=input src-address=192.168.0.0/24 action=accept in-interface=!ether1add chain=input action=drop comment="Drop everything else"
  11. 11. Firewall – Protegiendo a los ClientesDeberíamos considerar el tráfico que pasa a través del router hacia los clientes ybloquear lo no deseado. Para el tráfico icmp, tcp, udp crearemos reglas para dropearpaquetes no deseados:/ip firewall filteradd chain=forward protocol=tcp connection-state=invalid action=drop comment="dropinvalid connections"add chain=forward connection-state=established action=accept comment="allow alreadyestablished connections"add chain=forward connection-state=related action=accept comment="allow relatedconnections"Creamos reglas TCP y denegamos algunos puertos ellas:add chain=forward protocol=tcp dst-port=69 action=drop comment="deny TFTP"add chain=forward protocol=tcp dst-port=111 action=drop comment="deny RPC portmapper"add chain=forward protocol=tcp dst-port=135 action=drop comment="deny RPC portmapper"add chain=forward protocol=tcp dst-port=137-139 action=drop comment="deny NBT"add chain=forward protocol=tcp dst-port=445 action=drop comment="deny cifs"add chain=forward protocol=tcp dst-port=2049 action=drop comment="deny NFS"add chain=forward protocol=tcp dst-port=12345-12346 action=drop comment="deny NetBus"add chain=forward protocol=tcp dst-port=20034 action=drop comment="deny NetBus"add chain=forward protocol=tcp dst-port=3133 action=drop comment="deny BackOriffice"add chain=forward protocol=tcp dst-port=67-68 action=drop comment="deny DHCP"
  12. 12. Firewall - NATsource NAT – se utiliza para paquetes originados en la rednateada. El router reemplaza la ip privada origen del paquete IPcon una ip pública mientras pasa por el router. La operacióncontraria sucede con los paquetes que viajan en direccióninversa.destination NAT – se utiliza para paquetes que van destinadosa la red nateada. Comunmente se utiliza para que los host de lared interna sean accesibles desde internet. El router reemplazala IP destino del paquete IP mientras pasa por el mismo hacia lared privada.
  13. 13. Firewall – Source NATComo esconder la red privada tras una IP pública/ip firewall nat add chain=srcnat action=masquerade out-interface=Public Destination NATComo acceder desde afuera a un Host de la red Privada/ip firewall nat add chain=dstnat dst-address=10.5.8.200 action=dst-nat to-addresses=192.168.0.109 Agrego esta regla si quiero que el Host se comunique con otras redes mantiendo como IP origen la IP pública /ip firewall nat add chain=srcnat src-address=192.168.0.109 action=src-nat to-addresses=10.5.8.200
  14. 14. Port Forward-Acceso Remoto a un Dispositivo LAN
  15. 15. Backup de Configuración
  16. 16. Tips de Seguridad
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×