Colegio Nacional
“ Dr. José María Velasco Ibarra”
Intengrantes:

Curso: 2do. Bach “B”

Jennifer Vaca

Fecha: 31/10/2013

L...
HOJA DE CÁLCULO EXCEL

FÓRMULAS
• Una fórmula introducida en una celda puede estar
compuesta de cualquiera de los siguient...
HOJA DE CÁLCULO EXCEL

Referencias de celdas y rangos
La referencia de celda tiene cuatro estilos:
• Relativa. La referenc...
HOJA DE CÁLCULO EXCEL

Ejemplo de referencias no relativas

Ofimática - Excel Parte 2
HOJA DE CÁLCULO EXCEL

Referenciar otras hojas o libros de cálculo
• Las referencias a celdas y rangos no deben encontrars...
HOJA DE CÁLCULO EXCEL

Referenciar otras hojas o libros de cálculo
• Si el libro de trabajo incluye en la referencia uno o...
HOJA DE CÁLCULO EXCEL

El uso de nombres
• Se pueden nombrar celdas, rangos, filas, columnas, gráficos
y otros objetos. Un...
HOJA DE CÁLCULO EXCEL

Nombrar celdas y rangos
• Por ejemplo en la siguiente figura, B2:E2 tienen designado el nombre
Nort...
HOJA DE CÁLCULO EXCEL

Aplicar nombres a referencias existentes
• Si se crea un nuevo nombre para una celda o rango, Excel...
HOJA DE CÁLCULO EXCEL

Intersección de nombres
• Excel posee un operador especial denominado operador de
intersección que ...
HOJA DE CÁLCULO EXCEL

Designar nombres para columnas y filas
• Con Excel también se pueden designar nombres para filas y
...
HOJA DE CÁLCULO EXCEL

Ámbito de los nombres
• Para crear un nombre a nivel de una hoja de cálculo, se debe definir
el mis...
HOJA DE CÁLCULO EXCEL

Nombrar fórmulas
• Además de nombrar celdas, rangos y constantes también se puede introducir
una fó...
HOJA DE CÁLCULO EXCEL

Funciones
• Las funciones de una hoja de cálculo permiten realizar cálculos u
operaciones que, de o...
HOJA DE CÁLCULO EXCEL

Funciones

Ofimática - Excel Parte 2
Funciones


Ejemplo:



Para sumar una serie de datos...



Puede usar la fórmula:
=d1+d2+d3+d4+d5, o



Puede usar la...
HOJA DE CÁLCULO EXCEL

Ejemplos de funciones:

=PROMEDIO(número1; número2, ...)
=SUMA(número1; número2; ...)
=SI(prueba_ló...
Funciones en Excel


Hay funciones matemáticas y trigonométricas,
estadísticas, financieras, de texto, de fecha y hora,
l...
HOJA DE CÁLCULO EXCEL

Ejemplos de funciones:
=SUMA.SI(rango; criterio; rango_suma)

Ofimática - Excel Parte 2
HOJA DE CÁLCULO EXCEL

Categorías de funciones
•Financieras
•Fecha y Hora
•Matemáticas y Trigonométricas
•Estadísticas
•Bú...
AutoSum

Ofimática - Excel Parte 2
Copiar fórmulas y funciones


El “fill handle”aparece en la parte inferior derecha de
la celda activa.



Al poner el cu...
Copiar fórmulas y funciones
(cont.)


Fíjese que al copiar fórmulas o funciones, las
referencias de celda o datos van cam...
Relativa/Absoluta
Relativa

Ofimática - Excel Parte 2

Absoluta
Cálculo automático

Ofimática - Excel Parte 2
Resumen:
Referencias Relativas, Absolutas y Mixtas en Excel
Una referencia en Excel identifica a una celda (o rango de cel...
Upcoming SlideShare
Loading in …5
×

Formulasy funciones

837
-1

Published on

Grupo 13

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total Views
837
On Slideshare
0
From Embeds
0
Number of Embeds
0
Actions
Shares
0
Downloads
14
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Formulasy funciones

  1. 1. Colegio Nacional “ Dr. José María Velasco Ibarra” Intengrantes: Curso: 2do. Bach “B” Jennifer Vaca Fecha: 31/10/2013 Leslie Cruz Alejandra Bolbór Karen Rubio 2013-2014 Ofimática - Excel
  2. 2. HOJA DE CÁLCULO EXCEL FÓRMULAS • Una fórmula introducida en una celda puede estar compuesta de cualquiera de los siguientes elementos: –Operadores como el signo (+) para la suma, o el signo (*) para la multiplicación, o el signo (/) para la división, o el signo (-) para la resta o el signo (^) para la potencia. –Referencias de celdas (incluyendo celdas de rangos con nombre) –Valores o cadenas –Funciones de hoja de cálculo (como SUMA o PROMEDIO) • Una fórmula puede estar formada por 1024 caracteres. Después de introducir una fórmula en una celda, ésta presenta el resultado de la fórmula que aparece en la barra de fórmulas cuando la celda está activa. Ofimática - Excel Parte 2
  3. 3. HOJA DE CÁLCULO EXCEL Referencias de celdas y rangos La referencia de celda tiene cuatro estilos: • Relativa. La referencia es totalmente relativa. Cuando se copia la fórmula, la referencia de la celda se ajusta a su nueva colocación. Por ejemplo, A1. • Absoluta. La referencia es totalmente absoluta. Cuando se copia la fórmula, la referencia de la celda no cambia. Por ejemplo $A$1. • Fila Absoluta. La referencia es parcialmente absoluta. Cuando se copia la fórmula, la parte de la columna se ajusta, pero la parte de la fila no cambia. Por ejemplo: A$1. • Columna Absoluta. La referencia es parcialmente absoluta. Cuando se copia la fórmula, la parte de la fila se ajusta, pero la parte de la columna no cambia. Por ejemplo: $A1. Todas las referencias de celdas y rangos son relativas por defecto. Para cambiar una referencia basta con añadir el signo del dólar ($) manualmente. Ofimática - Excel Parte 2
  4. 4. HOJA DE CÁLCULO EXCEL Ejemplo de referencias no relativas Ofimática - Excel Parte 2
  5. 5. HOJA DE CÁLCULO EXCEL Referenciar otras hojas o libros de cálculo • Las referencias a celdas y rangos no deben encontrarse necesariamente en la misma hoja de la fórmula. Para referirse a una celda de una hoja de cálculo diferente hay que colocar, antes de la referencia de la celda, el nombre de la hoja seguida por un signo de exclamación. =Hoja2!A1+1 • También es posible crear fórmulas de vínculo para referirse a una celda de un libro de trabajo diferente. Para ello hay que anotar, antes de la referencia de la celda, el nombre del libro (entre corchetes), el nombre de la hoja de cálculo y el signo de exclamación. =[Libro1]Hoja1!A1+1 Ofimática - Excel Parte 2
  6. 6. HOJA DE CÁLCULO EXCEL Referenciar otras hojas o libros de cálculo • Si el libro de trabajo incluye en la referencia uno o más espacios, es necesario encerrarlo (y el nombre de la hoja) entre apóstrofos. Por ejemplo: =´[Base de datos.xls]Hoja8´!A1+1 • Si el libro de trabajo está cerrado, es necesario añadir la ruta de acceso a la referencia del libro de trabajo. He aquí un ejemplo: =´C:Mis Documentos[Base de datos.xls]Hoja8´!A1+1 Ofimática - Excel Parte 2
  7. 7. HOJA DE CÁLCULO EXCEL El uso de nombres • Se pueden nombrar celdas, rangos, filas, columnas, gráficos y otros objetos. Una ventaja única que proporciona Excel es la de poder asignar nombres a valores o fórmulas que ni siquiera aparecen en las celdas de la hoja de cálculo. Nombrar celdas y rangos • Se pueden crear nombres para las celdas o los rangos mediante INSERTAR NOMBRE DEFINIR (o presionando Control-F3). • Se puede elegir INSERTAR NOMBRE CREAR para la creación de nombres automáticamente para celdas o rangos basados en títulos de filas o columnas de una hoja de cálculo. Ofimática - Excel Parte 2
  8. 8. HOJA DE CÁLCULO EXCEL Nombrar celdas y rangos • Por ejemplo en la siguiente figura, B2:E2 tienen designado el nombre Norte, B3:E3 se denomina Sur, y así sucesivamente. Verticalmente, B2:B5 tiene designado el nombre de Trim-1, C2:C5 el de Trim-2, etc. Ofimática - Excel Parte 2
  9. 9. HOJA DE CÁLCULO EXCEL Aplicar nombres a referencias existentes • Si se crea un nuevo nombre para una celda o rango, Excel no usa automáticamente el nombre en lugar de las referencias existentes en las fórmulas. Por ejemplo, suponiendo que existe la siguiente fórmula en la celda F10: =A1-A2 Si se define el nombre Ingresos para la celda A1 y Gastos para la celda A2, Excel no cambiará automáticamente la fórmula a =Ingresos-Gastos. Sin embargo, es bastante fácil reemplazar las referencias a celdas o rangos por sus correspondientes nombres. Primero hay que seleccionar el rango que se quiere modificar. Después se elige el comando INSERTAR, NOMBRE, APLICAR. En el cuadro de diálogo Aplicar nombres hay que seleccionar los nombres que se quieren aplicar y después hacer clic en el botón Aceptar. Excel reemplaza las referencias del rango con los nombres en las celdas seleccionadas. Ofimática - Excel Parte 2
  10. 10. HOJA DE CÁLCULO EXCEL Intersección de nombres • Excel posee un operador especial denominado operador de intersección que aparece cuando está trabajando con rangos. Este operador es el operador espacio. Al usar nombres con el operador intersección se facilita la creación de fórmulas significativas. Por ejemplo la siguiente fórmula =Trim-2 Sur devolverá el resultado 180 (o intersección del rango Trim-2 y el rango Sur. Para obtener el total de la región Oeste, se puede usar la función: =SUMA(Oeste) Ofimática - Excel Parte 2
  11. 11. HOJA DE CÁLCULO EXCEL Designar nombres para columnas y filas • Con Excel también se pueden designar nombres para filas y columnas completas. En el ejemplo anterior, se ha asignado el nombre Trim-1 al rango B2:B5. De forma alternativa, se puede designar el nombre Trim-1 a toda la columna B, Trim-2 a toda la columna C, etc... Ámbito de los nombres • Normalmente, una celda o rango denominado tiene un ámbito a nivel de un libro de cálculo; en otras palabras, se puede usar el nombre en cualquier hoja de cálculo de un libro. • Los nombres que tienen un ámbito de hoja de cálculo se podrán usar sólo en la hoja donde fueron definidos; de hecho, un nombre de este tipo no será visible en el Cuadro de nombres de una hoja en la que no esté definido. Tampoco se encontrará el nombre al nivel de una hoja de cálculo en el cuadro de diálogo definir nombre de cualquier hoja en la que no esté definido. Ofimática - Excel Parte 2
  12. 12. HOJA DE CÁLCULO EXCEL Ámbito de los nombres • Para crear un nombre a nivel de una hoja de cálculo, se debe definir el mismo precedido por el nombre de la hoja, por ejemplo: =Hoja1!Ventas Nombrar constantes Esto se hace con la opción INSERTAR DEFINIR NOMBRE. Ofimática - Excel Parte 2
  13. 13. HOJA DE CÁLCULO EXCEL Nombrar fórmulas • Además de nombrar celdas, rangos y constantes también se puede introducir una fórmula directamente en la casilla Se refiere a: del cuadro de diálogo Definir nombre para crear el nombre de la fórmula. Esto se hace con la opción INSERTAR DEFINIR NOMBRE. Ofimática - Excel Parte 2
  14. 14. HOJA DE CÁLCULO EXCEL Funciones • Las funciones de una hoja de cálculo permiten realizar cálculos u operaciones que, de otra forma, serían imposibles de realizar. • La forma más sencilla de localizar la función deseada es utilizar el cuadro de diálogo Pegar función. El acceso a dicho cuadro de diálogo se efectúa haciendo clic en el botón de Pegar Función de la barra de herramientas Estándar (o seleccionando INSERTAR, PEGAR FUNCION). fx, o se Se da clic sobre el botón utiliza la opción Insert  Function. En la caja de diálogo, se selecciona la función que quiero aplicar. Fíjese que están organizadas en categorías. Ofimática - Excel Parte 2
  15. 15. HOJA DE CÁLCULO EXCEL Funciones Ofimática - Excel Parte 2
  16. 16. Funciones  Ejemplo:  Para sumar una serie de datos...  Puede usar la fórmula: =d1+d2+d3+d4+d5, o  Puede usar la función: =SUM(d1:d5). Ofimática - Excel Parte 2
  17. 17. HOJA DE CÁLCULO EXCEL Ejemplos de funciones: =PROMEDIO(número1; número2, ...) =SUMA(número1; número2; ...) =SI(prueba_lógica;valor_si_verdadero; valor_si_falso) =CONTAR.SI(A1:A3;"<>SUSPENSO") Ofimática - Excel Parte 2
  18. 18. Funciones en Excel  Hay funciones matemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas, de base de datos, de búsqueda y referencia y de información.  siguen las siguientes reglas:  Si la función va al comienzo de una fórmula debe empezar por el signo =.  Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.  Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.  Los argumentos deben de separarse por un punto y coma ;.  Ejemplo: =SUMA(A1:C8) Ofimática - Excel
  19. 19. HOJA DE CÁLCULO EXCEL Ejemplos de funciones: =SUMA.SI(rango; criterio; rango_suma) Ofimática - Excel Parte 2
  20. 20. HOJA DE CÁLCULO EXCEL Categorías de funciones •Financieras •Fecha y Hora •Matemáticas y Trigonométricas •Estadísticas •Búsqueda y referencia •Bases de Datos •Texto •Lógicas •Información Ofimática - Excel Parte 2
  21. 21. AutoSum Ofimática - Excel Parte 2
  22. 22. Copiar fórmulas y funciones  El “fill handle”aparece en la parte inferior derecha de la celda activa.  Al poner el cursor sobre el “fill handle”, éste se convierte en una cruz color negro.  Al dar clic y arrastrar se copia el contenido de la celda hacia la dirección trazada. FILL HANDLE Ofimática - Excel Parte 2
  23. 23. Copiar fórmulas y funciones (cont.)  Fíjese que al copiar fórmulas o funciones, las referencias de celda o datos van cambiando.  Si usted está copiando un valor que debe mantenerse fijo, tiene que convertirlo a lo que se conoce como Referencia absoluta, ésta se plantea así: $C$4. Ofimática - Excel Parte 2
  24. 24. Relativa/Absoluta Relativa Ofimática - Excel Parte 2 Absoluta
  25. 25. Cálculo automático Ofimática - Excel Parte 2
  26. 26. Resumen: Referencias Relativas, Absolutas y Mixtas en Excel Una referencia en Excel identifica a una celda (o rango de celdas) dentro de una hoja de trabajo y le hace saber a Excel en dónde buscar los valores que se quieren utilizar en una fórmula. Referencia Relativa: es cuando Excel puede modificar libremente dicha referencia para ajustarla al utilizarla dentro de una fórmula. Una referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula y de la celda a la que hace referencia. Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Si se copia la fórmula en filas o columnas, la referencia se ajusta automáticamente. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas. Por ejemplo, si copia una referencia relativa de la celda B2 a la celda B3, se ajusta automáticamente de =A1 a =A2. Referencia Absoluta: Una referencia es absoluta cuando Excel no la puede ajustar para adaptarse a la fórmula conforme cambia de fila o de columna. Las referencias absolutas permanecen constantes sin importar a dónde se copie la fórmula y se definen utilizando el símbolo “$”. Una referencia de celda absoluta en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas y es necesario cambiarlas a referencias absolutas. Referencia M ixta: Una referencia mixta tiene una columna absoluta y una fila relativa, o una fila absoluta y una columna relativa. Una referencia de columna absoluta adopta la forma $A1, $B1, etc. Una referencia de fila absoluta adopta la forma A$1, B$1, etc. Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia relativa y la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia relativa se ajusta automáticamente y la referencia absoluta no se ajusta. Ofimática - Excel Si copiamos una fórmula con referencias mixtas, la fórmula cambiará la columna o la fila que no tiene el signo $ delante dependiendo de donde vamos a copiarla y no variará la que sí tiene el signo $ delante.
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×