Excel. Marista
Upcoming SlideShare
Loading in...5
×
 

Excel. Marista

on

  • 4,095 views

 

Statistics

Views

Total Views
4,095
Views on SlideShare
4,084
Embed Views
11

Actions

Likes
1
Downloads
31
Comments
0

2 Embeds 11

http://www.slideshare.net 10
http://equipoestelahectorpola.blogspot.com 1

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

Excel. Marista Excel. Marista Presentation Transcript

  • Universidad Marista de Guadalajara
    • : Microsoft Excel.
    • Materia: Introducción a la informática.
    • Profesor: José Antonio Delgado.
    • Alumnas:
      • Blanca Aguayo Sedano.
      • Carrera: Lic. Nutrición.
      • Blanca Estela.
      • Carrera: Psicología.
  • EXCEL
    • Es un programa que permite la manipulación de libros y hojas de cálculo.
    • En Excel, un libro es el archivo en que se trabaja y donde se almacenan los datos.
    • Como cada libro puede contener varias hojas, pueden organizarse varios tipos de información relacionada en un único archivo.
    • Excel le ofrece ahora a los usuarios principiantes e intermedios más confianza para trabajar con hojas de cálculo, ya que facilita el conocimiento de las funciones existentes a la vez que proporciona una mayor inteligencia para garantizar a los usuarios que no están cometiendo errores.
    View slide
    • En el caso de usuarios avanzados, Excel se centra en hacer que la ejecución de las tareas habituales resulte más sencilla e intuitiva.
    • Trabaje de manera más inteligente con Excel, el programa de cálculo y análisis de Office. Proporciona a los profesionales las herramientas que necesitan para administrar información de negocios y para los usuarios en general les ayuda a aprovechar al máximo la información
    View slide
  • Conociendo Excel
    • Excel es el más popular de los programas que manejan libros y hojas de calculo, se estima que esta presente en casi todas las PC del mundo. Por ello la compañía que lo desarrolla (Microsoft) ha venido mejorando las características y el desempeño de este conocido programa. Pero veamos como es la pantalla inicial de Excel.
    • Consta de 65,536 Filas
    • Y Las columnas están en forma de letras de A hasta IV
    • Contiene Celdas, cada una de ellas son separadas
    • Puedes trabajar y guardar varias hojas de trabajo en un mismo archivo.
    • Hoy en día, Microsoft Excel domina el mercado de las hojas de cálculo, obteniendo una cuota de mercado alrededor de 90%.
    • No obstante, hay competidores como el Open Office, cuales comienzan poco a poco a ganar cierta popularidad, y lo más novedoso son las hojas on-line como 'Google Spreadsheets', introducidas en junio del 2006.
    • La primera versión de Excel fue introducida en 1985, aunque no fue la primera hoja de cálculo. Según varios artículos, la primera hoja de cálculo se llamaba VisiCalc, introduciendo filas y columnas.
    • partir de ahí comenzaron a surgir las primeras soluciones, pero no fue hasta 1979 que dichas soluciones realmente tomaron forma. El protagonista absoluto de aquellos primeros años fue Visicalc , pero pronto se vería superada tras el lanzamiento de Lotus 1-2-3 en noviembre de 1982 . El IBM PC ya tenía una aplicación estrella: la hoja de cálculo.
  • Lotus 1-2-3
    • La competencia principal iba a ser Lotus 1-2-3, el cual creció hasta convertirse en líder del mercado. No obstante, Excel ganó la carrera, y hoy se titula como el número 1, con clara mayoría de cuota de mercado
  •  
    • Excel 95
    • Durante las siguiente década, nuevas versiones de Excel salieron a la luz, incorporando más y más funciones.
    • El próximo gran salto fue Excel 95, entregado en el año 1995. Este fue la primera versión de 32 bits, (dígito binario) y realmente fue la que marcó el paso para el Excel actual.
  •  
    • Excel 97 dio todavía más poder a programación, y ésta es, muchas veces combinada con Windows NT.
    • Excel 2000 salió en el año 1999, todavía más orientada hacía la web, y definitivamente tenía una apariciencia más moderna que la del 97.
    • Excel 2002 se introdujo en el año 2001, y forma parte de la "familia XP".
    • Excel 2003
    • Posiblemente la versión de Excel más extendida. Para la mayoría de nosotros, Excel 2000 es más que suficiente - lo que se ha ido añadiendo a partir de Excel 2000 es en mayoría funciones de ayuda.
  •  
    • Excel 2007
    • El Office 2007 tiene un aspecto diferente, es decir un sistema nuevo de los menús. Han mejorado los gráficos bastante. Sin embargo, la verdad es que Excel lleva ya 10 años sin cambios ni novedades significativos.
  • El entorno de Microsoft Excel
  • Barra estándar
  • Barra de formato
  • Barra de dibujo
  • ejercicios
    • Para realizar los siguientes ejercicios es necesario tomar en cuenta lo siguiente:
    • = para ingresar una fórmula
    • + para sumar
    • * Para multiplicar
    • / para dividir
    • % porcentajes en la fórmula
  • Ejercicio 1
    • Recibimos de las distintas sucursales de la empresa los datos correspondientes a las ventas en pesos de cada vendedor en los distintos trimestres del año.
  • Anotar los siguientes criterios:
    • Celda A1= vendedor
    • Celda B1= trimestre 1
    • Celda C1= trimestre 2
    • Celda D1= trimestre 3
    • Celda E2= trimestre 4
    • Celda A2= Miguel García
    • Celda A3= Raúl Arac
    • Celda A4= Elena Casas
    • Celda A5= Javier Martín
    • Celda B2= 1,500
    • Celda B3= 1,200
    • Celda B4= 1,460
    • Celda B5= 1,100
    • Celda C2= 2,000
    • Celda C3= 1,340
    • Celda C4= 1,700
    • Celda C5= 1,600
    • Celda D2= 1,850
    • Celda D3= 1,750
    • Celda D4= 1,900
    • Celda D5= 1,640
    • Celda E2= 2,100
    • Celda E3= 1,800
    • Celda E4= 2,000
    • Celda E5= 1,700
    • Diseña una hoja de cálculo que refleje estos datos y permita obtener los siguientes conceptos:
    • Ventas totales por trimestre
    • Ventas totales por vendedor
    • Promedio de venta por vendedor
    • Promedio de ventas generales por trimestre.
  • TOTAL DE VENTAS POR TRIMESTRE
    • Se realiza de la siguiente manera:
    • Opción 1 .- seleccionar la columna con los elementos a sumar. Posesionándose donde se requiere el total. Buscar el ícono de suma , dar clic y listo.
    • opción 2.- anotar la siguiente fórmula en la barra de fórmulas:
    • =SUMA(B2:B5)
  • TOTAL DE VENTAS POR VENDEDOR
    • APLICAR EL MISMO PROCEDIMIENTO ANTERIOR PERO DE MANERA HORIZONTAL
  • PROMEDIO VTAS. VENDEDOR
    • APLICAR LA SIGUIENTE FORMULA:
    • =PROMEDIO(B2:E2)
  • PROMEDIO DE VENTAS TRIMESTRE
    • APLICAR LA MISMA FÓRMULA DE MANERA VERTICAL
    • =PROMEDIO(B1:B5)
  • Otras funciones:
    • A continuación se mostraran otras funciones principales de Excel con unos sencillos ejercicios
  • Función HOY()
    • La función =HOY() siempre muestra  fecha actual.
    • La fecha se puede actualizar al momento de recalcular la hoja, ya sea poniendo < ENTER > en la celda, o recalculando con < F9 >
  • =AHORA()
    • La función =AHORA() siempre muestra la fecha y la hora actual. 
    • Difiere de la función HOY() en cuanto a que HOY() sólo regresa el día actual, mientras que AHORA() también regresa la hora actual.
  • =CONTAR.SI().
    • Cuando existe una lista larga de artículos, con algunos de ellos repetidos (por ejemplo, una lista de pedido, o el resumen de ventas) a veces es necesario contar cuántas veces aparece determinado producto en la lista. 
    • Para ello se utiliza la función =CONTAR.SI(). 
  • =SUMAR.SI().
    • Cuando existe una lista larga de artículos, con algunos de ellos repetidos (por ejemplo, una detalle de ventas mensual) a veces es necesario sumar cuántas unidades se han vendido de cada producto. 
    • Para ello se puede utilizar  la función =SUMAR.SI(). 
  • =SUMA()
    •   Poner el cursor en la celda donde va el total, por ejemplo en B5
    • escribir la función suma y el rango a sumar: =SUMA(C2:C4)
    • Presionar <ENTER>
  •   =REDONDEAR()
    • Los decimales son entre 0 y 4,  redondea hacia abajo; si son entre 5 y 9, redondea hacia arriba. Por ejemplo =REDONDEAR(5,4;0) regresa 5. y =REDONDEAR(5,5;0)
  • =BUSCARV()
    • Si se quiere que dado un código de producto, se muestre la descripción del mismo. Si en la misma hoja tenemos el catálogo completo de códigos y productos, la solución es: Se usa la función =BUSCARV( valor_a_buscar, matriz_donde_buscar, columna_a_regresar, ¿regresar_el_ más_ parecido?) eso es:
    • valor_a_buscar : la clave del producto a buscar
    • matriz_donde_buscar: es el rango (o el área) donde está la tabla completa de códigos y productos.
    • columna_a_regresar: si la tabla completa consta de 4 columnas; por ejemplo código de producto, descripción, unidad y existencia; cuando columna_a_regresar tenga un valor de 2, la fórmula mostrará la descripción; cuando la  columna_a_regresar tenga un valor de 4, la fórmula mostrará la existencia del producto. 
    • ¿regresar_el_ más_ parecido? . Si se pone VERDADERO, entonces la fórmula regresará el producto que más se asemeje al código solicitado.
  • En este ejemplo, nótese que en B2 tenemos el valor a buscar, y que la columna a regresar es la 2 (descripción) *Seleccionar la columna a ocultar  *En el menú formato, elegir la opción columna *En el menú que aparece, elegir la opción ocultar -Para ocultar una columna:
  • =ELEGIR()
    • Por ejemplo, si se tienen tres tallas, CHICA, MEDIANA y GRANDE, y las opciones son respectivamente 1, 2 y 3, la función =ELEGIR() regresará CHICA si se seleccionó la opción 1, MEDIANA si se seleccionó la opción 2, etc.
  • =MES()
    • La función =MES() regresa el número del mes que corresponde a la fecha indicada.
  • SI()
    • =SI( pregunta, qué hacer  cuando es cierto, qué hacer cuando es falso)
    • Pregunta . Es lo que se desea validar, por ejemplo, ¿es A2 > A1?, o bien, ¿F7=5? La pregunta puede ser cualquier expresión siempre y cuando arroje uno de dos valores: sí o no, o en otras palabras VERDADERO O FALSO, es cierto o es falso. 
    • Qué hacer  cuando es cierto . Aquí se pone la operación a realizar. Por ejemplo, cuando  F7 sí sea igual a 5, entonces multiplico G7 * 1.15. O bien, cuando A2 sea  mayor que A1, entonces escribo &quot;Sale por la puerta F&quot;
    • Qué hacer  cuando es falso .  Aquí se pone la operación a realizar. Por ejemplo, como F7 no es igual a 5, entonces divido  G7 / 300. O bien, como A2 no es mayor que A1, entonces simplemente dejo el valor que tenía