Curso Paquetes De Software 3

2,620 views

Published on

Con esta presentación podremos dar una mejor clase

Published in: Education
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
2,620
On SlideShare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
29
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Curso Paquetes De Software 3

  1. 1. Paquetes de Software 3
  2. 2. CAPÍTULO 1
  3. 3. Excel Hoja de cálculo electrónica que permite realizar operaciones estadísticas, matemáticas, financieras, etc., así como generar gráficos, hacer análisis de datos y administrar información. A través de Excel podrá planificar, organizar y controlar información. Ingresar a Excel
  4. 4. CONCEPTOS GENERALES LIBRO DETRABAJO Normalmente llamado así a los archivos de Excel .xlsx compuesto por diferentes hojas de trabajo. HOJAS DETRABAJO Área de trabajo, llamadas Hoja1, Hoja2… cada libro puede contener hasta 255 En cuanto más grande sea un libro de trabajo (más hojas de trabajo) más lenta será la administración de la información en él.
  5. 5. COLUMNAS Representadas por letras A – XFD (16,384) FILAS Representadas por números 1 - 1048576 CELDAS Intersección entre columna y fila A1, b5, etc. RANGO Conjunto de celdas (A2:C50)
  6. 6. CURSORES EN LA HOJA DETRABAJO Representación normal del puntero Representación que permite copiar Representación que permite cortar MOVIMIENTOS DEL CURSOR Uso de flechas en el teclado Inicio, Fin, Ctrl + Inicio, Ctrl + Fin Cuidado con la tecla activa “Bloq Num” y “Bloq Despl” INGRESO DE DATOS Numéricos, texto, símbolos especiales, etc * Si el valor no cabe, agrandar la columna
  7. 7. INGRESO DE DATOS – REALIZAR PRÁCTICA (pag 5) GUARDAR INFORMACIÓN (Práctica 1) GUARDAR MODIFICACIONES CERRARARCHIVOS (o Libros deTrabajo) CERRARVARIOS ARCHIVOS (Archivo, Opciones, Barra de herramientas de acceso rápido, Comandos que no están…) ABRIR UN ARCHIVO (varias formas) FORMATO DE DATOS NUMÉRICOS Marcar el rango, Formato de Celdas (Número, Catgoría) *Marcar columnas separadas… Ctrl y clic IMPRESIÓN (Diseño de Página) Deberá definir una impresora… Diseño de página Orientación, tamaño, márgenes (centrar), líneas Encabezado y pié
  8. 8. REPETIRTITULOS ENTODAS LAS PÁGINAS Ficha Diseño de página, Hoja, Imprimir títulos, Repetir filas … Marcar.Vista Prelim. REFERENCIAS DE CELDAS (pag 28) REFERENCIAS RELATIVAS Al copiar, la celda cambia según su fila o columna REFERENCIASABSOLUTAS Al copiar, la celda permanece fija $ REFERIRSEA OTRA HOJAY LIBRO: =Hoja!celda =[Libro de trabajo]Hoja!celda TIPS OFFICE 2010 (pags 20-27) INFORMACIÓN DEL ARCHIVO PERSONALIZAR LA CINTA DE OPCIONES (Creación de grupos en Fichas)
  9. 9. CAPÍTULO 2
  10. 10. CREAR UN NUEVO LIBRO EJERCICIO (pag29) Centrar texto Llenado automático INSERTAR COLUMNASY FILAS Columnas hacia la izquierda Filas hacia arriba (pag 31) FORMATO DETEXTO Tipo, tamaño, color de letra, sombreado
  11. 11. COPIAR FORMATO DETEXTO Colocar la brochita en la celda CENTRARTEXTO ENVARIAS CELDAS QUITAR LÍNEAS DE DIVISIÓN Líneas de cuadrícula LÍNEAS O BORDES DE CELDAS Ficha Inicio, Estilos, Dar formato como tabla
  12. 12. ADMINISTRACIÓN DE LAS HOJAS DE T. Cambio de nombre Cambio de color de etiqueta Borrar e Insertar una Hoja Mover Copia exacta de Hoja Bloqueo de Hoja
  13. 13. REALIZAR HOJA EMPLEADOS Luego: En una nueva hoja, copiar los títulos de columnas: Código, Puesto, Nombre
  14. 14. VINCULACIÓN DE DATOS 39 Permite copiar información en diferentes hojas o celdas que dependen de una hoja principal (Pegado especial, =) CONCATENACIÓN DE DATOS 30 Función de tipo texto que permite unir el contenido de dos o más celdas en una sola. 3 formas: =concatenar, asistente y usando & (amperson) FUNCIONES BÁSICAS DE FECHA Fecha del Sistema: =ahora() , =hoy() Año: =Año(celda), Mes: =mes(celda)
  15. 15. Año fecha actual: =año(hoy()) Mes: =mes(hoy()) Día: =dia(hoy()) REALIZAR EJEMPLO Pag 48
  16. 16. CAPÍTULO 3
  17. 17. ORDEN DE EJECUCION DE OPERACIONES -Los paréntesis ( ) cambiarán el orden de ejecución en las operaciones -Los operadores consecutivos con el mismo nivel de precedencia se calculan de izquierda a derecha
  18. 18. FUNCIONESLÓGICAS. FunciónSi Esta función permite establecer una o más condiciones de evaluación y seleccionar entre dos alternativas (verdadera, si cumple; o falsa, si no cumple) Cuando la condición es verdadera se realiza la primera alternativa; de lo contrario, se realiza la segunda. =SI(condición,valor_verdadero,valor_falso)
  19. 19. OPERADORES RELACIONALES RECOMENDACIONES PARA RESOLVER ESTE TIPO DE FUNCIONES -Leer 2 o 3 veces el problema -Escribir el problema con sus propias palabras -Utilizar algoritmos o una sintaxis similar a Excel -Escribir la función correctamente
  20. 20. =SI(condición,valor_verdadero,valor_falso) Resolver ejemplos 1 – 4 Evaluando una condición A veces el problema se torna muy complejo… existen más de una condición a evaluar. En este caso, se utilizan los Operadores Lógicos “Y” u “O”, o la función “SI” anidada. Y se recomienda: -Leer dos o tres veces el problema -Realizar una tablita agrupando los datos -Utilizar algoritmos o una sintaxis similar a Excel -Escribir la función correctamente Resolver ejemplos 5 -6 Evaluando dos o más condiciones
  21. 21. FUNCIÓN SUMA =Suma(rango) (Hoja Empleados yVentas) FUNCIÓN SUMAR.SI =sumar.si(rango_de_datos,criterio,rango_a_sumar) (Hoja Empleados) FUNCIONES MATEMÁTICAS FUNCIONES ESTADÍSTICAS Básicas =MAX(rango) =MIN(rango) =PROMEDIO(rango) =CONTAR.SI(rango) =TENDENCIA(sintaxis) (HojaVentas)
  22. 22. CAPÍTULO 4
  23. 23. Permite ordenar la información por determinada (as) columna (as) en orden ascendente o descendente -Ordenar por una columna en particular -Ordenar por dos o más campos (Pag 78, Hoja Ordenamiento) Ordenar Permite, luego de ordenar los datos, obtener una sumatoria, promedio, etc. Datos, Subtotales (Pag 80, Hoja Subtotales) Subtotales
  24. 24. Con esta opción se pueden establecer diferentes colores para el contenido de hasta cuatro celdas (Pag 82, HojaVentas) Formato Condicional Es un formato diferente para ingresar datos a una hoja de trabajo (Pag 86) Utilizar Criterios… Creación de Formularios
  25. 25. CAPÍTULO 9
  26. 26. GRÁFICOS Permiten presentar gráficamente un conjunto de datos de una hoja de cálculo. Hay diferentes tipos de gráficas (barras, circulares, líneas) HojaTendencia
  27. 27. CAPÍTULO 6
  28. 28. Esta opción permite obtener o extraer información en una misma hoja o en diferente hoja. Se obtiene o se extrae la información de acuerdo a ciertos criterios o condiciones, es decir, los filtros permiten hacer consultas de datos, clasificados por diferentes opciones o criterios de búsqueda. (Pag 109, Clase3-3T12) Filtro
  29. 29. Permiten extraer datos por medio de criterios de búsqueda. El resultado se copia hacia otra ubicación dentro de la misma hoja o hacia otra hoja. (Pag 112, Clase3-3T12) Filtro Avanzado
  30. 30. CAPÍTULO 5
  31. 31. Una macro es un conjunto de instrucciones o comandos, asignados a un «nombre», a una combinación de teclas o a un botón en la barra de herramientas de acceso rápido. Las macros se utilizan para optimizar el tiempo, en ellas se pueden «guardar» operaciones o procesos repetitivos que serán utilizados dentro de un libro de trabajo específico o bien en cualquier libro de Excel Macros
  32. 32. - Habilitación de ficha Programador - Creación de una macro (Ctrl+o) Quitar líneas de división Seleccionar tipo de letra Centrar texto en la hoja - Guardar un archivo con macros Libro de Excel habilitado con macros ** Seguridad de macros - Creación de macro (Botón en acceso rápido) Signo monetario
  33. 33. - Creación de Menús a través de macros Fondo, creación de hojas de trabajo, botones de control de formulario - Tips Cálculo de edad exacta =sifecha(fecha_nac,hoy(),»y») Bloqueo y protección de hoja
  34. 34. CAPÍTULO 7
  35. 35. A través de las tablas dinámicas Excel le permite resumir información y analizarla Una tabla dinámica cuenta con los siguientes elementos básicos o áreas por los cuales puede organizar los datos: • Filtro de Informe • Fila • Columna • Valores Tablas Dinámicas
  36. 36. Creación de Tabla Dinámica que permita mostrar los artículos que se vendieron así como el monto total de la venta en cada mes Una tabla dinámica cuenta con los siguientes elementos básicos o áreas por los cuales puede organizar los datos: • Filtro de Informe • Fila • Columna • Valores
  37. 37. A través de los gráficos dinámicos podrá presentar los datos mostrados como resultado en una tabla dinámica. Realizar ejemplo con los siguientes campos: Mes, Artículo yVentasTotales Gráficos Dinámicos Campos Calculados Se podrán agregar campos calculados si las fórmulas que tiene predeterminadas en la tabla no cumplen con todas las expectativas
  38. 38. CAPÍTULO 8
  39. 39. Esta función permite buscar un valor en una matriz de datos y presentar el resultado en una celda. =consultav(criterio,matriz,#columna,falso) ConsultaV (buscarv) BDExtraer Esta función es utilizada para buscar información en una base de datos de acuerdo a un criterio o condición establecida. Necesita utilizar un campo (título) y una condición (criterio). =bdextraer(basedatos,campo,criterios) NO FUNCIONARÁ SI ENCUENTRA DATOS REPETIDOS
  40. 40. Esta función (BdExtraer) busca en toda la base de datos, mientras que ConsultaV (BuscarV), busca a partir de la columna del valor buscado (criterio)
  41. 41. Esta función permite buscar en una base de datos un valor mayor a través de un criterio establecido. =BDMax(BaseDatos,Campo,Criterios) BDMax BDMin Esta función permite buscar en una base de datos un valor menor a través de un criterio establecido. =BDMin(BaseDatos,Campo,Criterios)
  42. 42. Con los cuadros combinados se puede elegir entre varias opciones y obtener la posición relativa del dato seleccionado Cuadros Combinados Índice La función Índice permite obtener un valor según la posición seleccionada =INDICE(Rango,Celda posición relativa)

×