Funciones de excel

  • 6,680 views
Uploaded on

 

  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Be the first to comment
No Downloads

Views

Total Views
6,680
On Slideshare
0
From Embeds
0
Number of Embeds
0

Actions

Shares
Downloads
102
Comments
0
Likes
3

Embeds 0

No embeds

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
    No notes for slide

Transcript

  • 1. Funciones de Excel En estas diapositivas encontraremos una serie de funciones que nos ayudaran a mejorar y trabajar mejor esta herramienta
  • 2. Historia de Excel
    • Excel hace su aparición en en 1982 cuando Microsoft lanzó al mercado una hoja de cálculo llamada Multiplex. Multiplan fue muy popular en grandes sistemas, Pero no pudo superar a su competidor Lotus 1-2-3 el cual funcionaba muy bien en computadores personales. Razón por la que Microsoft desarrollo una nueva hoja de cálculo para competir con Lotus 1-2-3.
    • En 1985, la primera versión de Excel fue lanzada para Macintosh. La primera versión para Windows fue denominada Microsoft Excel 2.0 y se lanzó en 1987. En 1988 Excel supero la popularidad de Lotus 1-2-3. La primera vez que Excel se introdujo en Office fue en 1993.
    • Cabe recalcar que ni Excel ni su predecesor Multiplan fueron las primeras aplicaciones de hoja de cálculo. Según varios artículos, la primera hoja de cálculo se llamaba VisiCalc creada por Dan Bricklin, introduciendo filas y columnas.
  • 3. Funciones básicas
    • Función Sintaxis Descripción Ejemplos
    • Funciones de Fecha y Hora
    • AHORA
    • =AHORA() Esta función nos devuelve la fecha
    • y la hora actual del sistema. Las dos
    • aparecen dentro de la misma celda
    • HOY =HOY() Esta función nos devuelve la fecha
    • actual del sistema.
  • 4. Funciones Matemáticas
    • SUMA
    • =SUMA(número1;número2; ...)
    • Número1, número2, ... son de 1 a 30 números que se
    • desean sumar.
    • Suma los números hasta un total de
    • 30 o bien de un rango de celdas
    • especificado
    • =SUMA(2;6;10)
    • Excel devuelve 18.
    • =SUMA(B10:B15)
    • Excel devolverá la suma de los números que
    • estén en el rango de celdas.
    • PRODUCTO
    • =PRODUCTO(número1;número2; ...)
    • Número1, número2, ... son de 1 a 30 números que se
    • desean multiplicar.
    • Multiplica los números hasta un total
    • de 30 o bien de un rango de celdas
    • especificado.
    • =PRODUCTO(2;6;10)
    • Excel devuelve 120.
    • =PRODUCTO(B10:B15)
    • Excel devolverá el producto de los números que
    • estén en el rango de celdas.
  • 5.
    • POTENCIA =POTENCIA (número ; potencia) Calcula la potencia de un número =POTENCIA(5;2 )
    • Excel devuelve 25.
    • RAIZ =RAIZ (número) Calcula la raíz cuadrada de un
    • número
    • =RAIZ (64)
    • Excel devuelve 8.
    • REDONDEAR
    • =REDONDEAR (número ; núm_ decimales)
    • Número es el número que desea redondear.
    • Núm _decimales especifica el número de dígitos al que
    • se desea redondear el argumento número.
    • Redondea un número al número de
    • decimales especificado
    • =REDONDEAR (26,58667;3)
    • Excel devuelve 26,587.
  • 6.
    • TRUNCAR
    • =TRUNCAR (número ;núm _ decimales)
    • Número es el número que desea redondear.
    • Núm _ decimales especifica el número de dígitos al que
    • se desea truncar el argumento número. El valor
    • predeterminado del argumento núm _ decimales es 0.
    • Suprime los decimales no deseados
    • de un número, pero sin redondear.
    • =TRUNCAR(26,58667;3)
    • Excel devuelve 26,586.
    • RESIDUO =RESIDUO( número ; divisor) Devuelve el resto de una división =RESIDUO(100;8)
    • Excel devuelve 4
  • 7.
    • Funciones de Búsqueda
    • BUSCAR
    • =BUSCAR(valor _ buscado ; rango_ de _ comparación;
    • Rango _ de resultado)
    • Busca un valor en una fila o en una
    • columna especificada (rango) y
    • devuelve el valor que esté en la
    • misma posición en otra fila o
    • columna especificada (rango)
    • Si introducimos en la celda B2 la función
    • =BUSCAR(A2;A9:A12;B9:B12) y tecleamos un
    • valor en la celda A2 Excel buscará ese valor en
    • el rango A9:A12 y devolverá el valor que
    • corresponda a la misma fila en el rango B9:B12 .
  • 8. Funciones Lógicas
    • SI
    • =SI(condición ; valor _s i_ verdadero ; valor _ si _ falso)
    • Condición es cualquier valor o expresión que pueda
    • evaluarse como VERDADERO o FALSO. Por ejemplo,
    • A10=100 podría ser un condición, si el valor de la celda
    • A10 es igual a 100, la expresión se evalúa como
    • VERDADERO. De lo contrario, la expresión se evalúa
    • como FALSO.
    • Valor_ si_ verdadero es el valor que se devuelve si la
    • condición se cumple, es decir, es verdadero.
    • Valor _si _falso es el valor que se devuelve si la
    • condición no se cumple, es decir, es falso.
    • Devuelve un valor si la condición
    • especificada es VERDADERO y
    • otro valor si dicho argumento es
    • FALSO.
    • =SI(A2>100;C2*0,80;C2*0,95)
    • Y
    • =Y(condición1;condición2….) Devuelve VERDADERO si todos las
    • condiciones se cumplen, devuelve
    • FALSO si una o más condiciones no
    • se cumplen
    • =Y(A2>200;A2<200)
  • 9. Ejemplos Excel
  • 10.
    • Las versiones de Excel que han sido lanzadas al mercado son :
    • Para Apple Macintosh
    • 1985 Excel 1.0
    • 1988 Excel 1.5
    • 1989 Excel 2.2
    • 1990 Excel 3.0
    • 1992 Excel 4.0
    • 1993 Excel 5.0
    • 1998 Excel 8.0 (Office 98)
    • 2000 Excel 9.0 (Office 2001)
    • 2001 Excel 10.0 (Office v. X)
    • 2004 Excel 11.0 (Office 2004)
    • 2005 EXCEL 12.5 (OFFICE 2007 2.5)
    • Para Microsoft Windows
    • 1987 Excel 2.0 foro Windows
    • 1990 Excel 3.0
    • 1992 Excel 4.0
    • 1993 Excel 5.0 (Office 4.2 & 4.3)
    • 1995 Excel 7.0 (Office 95)
    • 1997 Excel 8.0 (Office 97)
    • 1999 Excel 9.0 (Office 2000)
    • 2001 Excel 10.0 (Office XP)
    • 2003 Excel 11.0 (Office 2003)
    • 2007 Excel 12.0 (Office 2007)
    • Notas: Excel 1.0 no consta para no confundir con la versión de Apple Macintosh.             La versión 6 de Excel no existe porque se lanzó con Word 7.