• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Apr hoja de_calculo
 

Apr hoja de_calculo

on

  • 606 views

Aprovechamiento pedágogico de hoja de cálculo

Aprovechamiento pedágogico de hoja de cálculo

Statistics

Views

Total Views
606
Views on SlideShare
606
Embed Views
0

Actions

Likes
0
Downloads
14
Comments
0

0 Embeds 0

No embeds

Accessibility

Categories

Upload Details

Uploaded via as Adobe PDF

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Apr hoja de_calculo Apr hoja de_calculo Document Transcript

    • Aprovechamiento pedagógico de las TIC Aprovechamiento pedagógico de la Hoja de cálculo Microsoft ExcelCon Microsoft Excel es posible mejorar notablemente la eficacia y eficienciadel procesamiento de datos relacionados con nuestros estudiantes además depermitir el desarrollo de interesantes aplicaciones didácticas, en este manualpresentamos algunos ejemplos: - El registro auxiliar. o ¿Cómo se elabora un cuadro de mérito? o ¿Cómo se elabora la estadística de aprobados y desaprobados? o ¿Cómo se elabora un gráfico estadístico? - La calculadora de porcentajes. - El instrumento de evaluación. - CrucigramaEl Registro Auxiliar Los docentes utilizamos diariamente los registros auxiliares para anotarel progreso de los estudiantes; normalmente, tareas rutinarias como el cálculode promedios, la elaboración de informes estadísticos, de cuadros de mérito yotros, resultan ser muy tediosas y agotan buena parte del tiempo. En este apartado veremos como una hoja de cálculo elaborada en Excelpermite que todas estas tareas sean realizadas de forma automática y enpocos minutos. Aprenderemos paso a paso como crear un registro auxiliar similar al dela imagen que se muestra a continuación: 1
    • Aprovechamiento pedagógico de las TIC Además de la presentación ordenada y clara, en este registro basta con escribir las notas parciales, para que Excel se encargue de calcular los promedios. Además las notas desaprobatorias de los estudiantes aparecen automáticamente en color rojo.Antes de empezar será necesario conocer el nombre de los elementos de lahoja de cálculo con los que vamos a interactuar frecuentemente: CABECERA DE COLUMNA COLUMNA FILA MARCADOR DE CELDAS UBICADO EN CABECERA DE LA CELDA B4 FILA La hoja de cálculo es un conjunto de celdas que se organizan en filas y columnas, para identificar una celda se unen el nombre de la columna y el nombre de la fila donde se encuentra. 2
    • Aprovechamiento pedagógico de las TIC1. El primer paso para elaborar el registro será escribir los títulos en las celdas correspondientes, para ello coloque el marcador de celdas en la celda apropiada y digite el texto.2. La columna B, donde irán los apellidos y nombres deberá ser más ancha que las demás, en otros casos las columnas deberán ser más angostas; para modificar el ancho de una columna coloque el puntero del mouse al final de su cabecera, presione el botón izquierdo y sin soltarlo mueva el mouse a la izquierda o derecha según convenga.3. Los textos INDICADOR 1, INDICADOR 2, INDICADOR 3, INDICADOR 4 y PROMEDIO tienen una alienación diferente. 3
    • Aprovechamiento pedagógico de las TICPara alinearlos de esta manera, realice los pasos que se indican acontinuación: Seleccione las celdas y presiona la combinación CTRL + 1 Elija la ficha Alineación Indique la alineación apropiada.4. Las demás características de formato: colores, tipos de fuente, bordes y otras se definen seleccionando las celdas y haciendo clic en las herramientas correspondientes de la Barra de Formato de Excel.5. Otra herramienta que ha sido utilizada para mejorar la presentación de este registro es Combinar y Centrar, observe el texto CIENCIA, TECNOLOGÍA Y AMBIENTE. En este caso el rango de celdas que va de B4 a F4 (B4:F4) está combinado formando una sola gran celda, esto se consigue seleccionando las celdas necesarias y haciendo clic en el botón Combinar y centrar: 4
    • Aprovechamiento pedagógico de las TIC6. Ahora estamos listos para ingresar los nombres de los estudiantes y sus correspondientes notas parciales.7. El siguiente paso es definir la función que calculará de forma automática los promedios, coloque el marcador de celdas en F9, y escriba la función PROMEDIO: Rango de celdas Nombre de la función a promediar =PROMEDIO(C9:E9) Signo =8. Para calcular los promedios de los demás estudiantes, ubique el puntero del mouse en la esquina inferior derecha del marcador de celdas y aplique un doble clic. 5
    • Aprovechamiento pedagógico de las TICExcel hará una copia automática de la función en las demás celdas:9. La cantidad de posiciones decimales de un número puede adecuarse haciendo clic en los botones Aumentar decimales o Disminuir decimales según sea el caso.10. En el ejemplo que estamos desarrollando las notas desaprobatorias aparecen en color rojo, esto se consigue aplicando un Formato Condicional. Seleccione las celdas que serán formateadas y ubique en el menú Formato la opción correspondiente: 2 1. 3 6
    • Aprovechamiento pedagógico de las TICEn la ventana Formato Condicional especifique la condición apropiada, ennuestro caso será Valor de celda menor que 10,5. Luego haga clic en el botónformato: 1 2 3 4En la ventana Formato de celdas seleccione Estilo Negrita, Color Rojo y hagaclic en aceptar. 7
    • Aprovechamiento pedagógico de las TIC¡Enhorabuena!El registro auxiliar está listo y puede ser reutilizado con nuevos datos las vecesque sea necesario, para ello puede hacer una copia adicional del archivo yreemplazar las notas parciales y nombres de los estudiantes si es necesario,no borre las funciones de la columna promedio pues ellas se encargan derealizar automáticamente los cálculos.¿Cómo se elabora el cuadro de mérito? 1. Coloque el marcador de celdas en la columna promedio. 2. Haga un clic en el botón Ordenar de mayor a menor¿Cómo se elabora la estadística de aprobados y desaprobados? 1. En primer lugar elabore un cuadro como en el que se muestra a continuación: 8
    • Aprovechamiento pedagógico de las TIC Antes de escribir las funciones y fórmulas es muy importante saber en dónde estarán ubicadas y en dónde se encuentran los datos necesarios. Las ubicaciones que corresponden a nuestro ejemplo se detallan en el siguiente cuadro: Ubicación Cantidad de aprobados I3 Cantidad de desaprobados I4 Total de estudiantes I5 % de aprobados J3 % de desaprobados J4 % Total de alumnos J5 Promedios de los estudiantes F9:F232. Ahora haremos uso de la función CONTAR.SI, está función cuenta las celdas cuyo contenido cumple con una condición dada. En I3 escriba la siguiente función: Rango de celdas donde están los promedios Nota: use el teclado =CONTAR.SI(F9:F23,">=10.5") numérico para escribir el Signo = punto en una Condición Nombre de la fórmula. función Esta función muestra la cantidad de celdas del rango F9:F23 que contienen un número mayor o igual que 10.5. 9
    • Aprovechamiento pedagógico de las TIC3. En I4 escriba la función: =CONTAR.SI(F9:F23; "<10.5")4. El cuadro que estamos preparando ya debería mostrar el conteo de aprobados y desaprobados en el aula.5. En I5 mostraremos el total de estudiantes haciendo uso de las operaciones básicas: =I3 + I4 Las operaciones matemáticas básicas se obtienen presionando las siguientes teclas: Suma + Resta - Multiplicación * División / Los únicos signos de agrupación válidos son los paréntesis ( )6. Ahora calculemos los porcentajes, en J3 escriba: =I3/I5.7. En J4, =I4/I5, J5 deberá contener la suma de J3 y J4.8. Luego seleccione las celdas J3, J4 y J5 y presione el botón Estilo porcentual.9. El resultado final será como el que se muestra en el siguiente cuadro: 10
    • Aprovechamiento pedagógico de las TIC¿Cómo se elabora gráfico estadístico? 1. Seleccione los datos que desea graficar, en nuestro ejemplo será el rango H2:I4. 2. En la Barra de herramientas estándar ubique el Asistente para gráficos y actívelo con un clic. Seleccione un Tipo, un Subtipo de gráfico y luego haga clic en Finalizar. 1 2 3 11
    • Aprovechamiento pedagógico de las TICHaciendo clic derecho sobre cualquiera de los elementos del gráfico es posiblemodificar sus características. 12
    • Aprovechamiento pedagógico de las TICLa calculadora de porcentajesLos aprendizajes adquiridos al desarrollar la aplicación anterior permitenelaborar muchas otras, ésta sencilla hoja de cálculo permite calcularporcentajes con solo completar la expresión El ____ % de _______ es ¿?.1. Prepare una hoja como se muestra en el siguiente gráfico:2. En la celda G3 escriba la formula =B3*E3/100.3. Complete los valores en la celdas B3 y E3, escribiendo el porcentaje que se desea calcular y el resultado aparecerá automáticamente. No olvide guardar el archivo con el nombre que resulte más apropiado. 13
    • Aprovechamiento pedagógico de las TICEl instrumento de evaluaciónEn la siguiente aplicación se incorpora el uso de la función SI para elaborar laspreguntas de un instrumento de evaluación, la hoja de cálculo permite conocerlos resultados de manera inmediata simplificando el proceso deretroalimentación y el registro de los resultados.Las preguntas propuestas como ejemplo, corresponden a las áreas deCiencias Sociales, CTA, Comunicación y Matemática; sin embargo, este tipo deaplicación puede ser empleado en todas las áreas del currículo.Se proponen 4 tipos de pregunta: Verdadero ó Falso, Relaciones, Oracionesincompletas y Series numéricas.Verdadero ó FalsoLa primera pregunta será del área de Ciencias Sociales, elabore una hoja decálculo como la que se muestra en la imagen inferior.Este ítem presenta dos afirmaciones, la primera es verdadera y la segunda esfalsa, los estudiantes deberán escribir V o F en las celdas H9 y H12. 14
    • Aprovechamiento pedagógico de las TICEn la columna J, aparecerá de forma automática el término OK si la respuestaes correcta y X en el caso contrario. Esto será posible gracias a la función SI.En la celda J9 escriba la siguiente función: CONDICIÓN SIGNO = =SI(H9=”V”, “OK”, “X”) NOMBRE DE LA FUNCIÓN Resultado si la Resultado si la condición SE condición NO CUMPLE se cumpleDentro del paréntesis se observan 3 argumentos separados por comas, enalgunas ocasiones el separador es un punto y coma (;).El primer argumento H9=”V” puede entenderse como una pregunta sobre elvalor contenido en la celda H9 ¿El valor de H9 es V?La respuesta a esta pregunta puede ser SI o NO. Si la respuesta es SI lafunción devolverá el segundo argumento, en este caso OK. Si la respuesta esNO la función devolverá el tercer argumento, en este caso X.De forma análoga la función a escribir en J12 será: =SI(H12=”V”, “OK”, “X”). 15
    • Aprovechamiento pedagógico de las TICRelacionesEn la segunda pregunta los estudiantes deben escribir en F20, F23, F27 y F30las letras que corresponden a los conceptos de la primera columna.El uso de la función SI es el mismo del caso anterior, por ejemplo, en F20 larespuesta correcta es B, entonces la función que escribiremos en J20 será: =SI(H12=”V”, “OK”, “X”)Completar oraciones y series numéricasEn la imagen de la siguiente página se muestran dos ejemplos de este tipo depregunta aplicados al área de Comunicación y Matemática. La utilización de lafunción Si es similar a los casos anteriores, veamos:En C40 la palabra que el estudiante debe escribir es carta, entonces la funciónSI se escribirá de la siguiente forma: =SI(C40=”carta”, “OK”, “X”) 16
    • Aprovechamiento pedagógico de las TICNótese que el primer argumento compara el contenido de una celda con unapalabra entre comillas, a diferencia de los casos anteriores en donde solo deusaba una letra (V, F, A, B, etc.)En cuanto a las series numéricas, por ejemplo en D48 la respuesta es 11, eneste caso la función SI se escribe de la siguiente manera: =SI(D48=11, “OK”, “X”)Observe que el número 11 no va entre comillas, estas solo se usan para lostextos. 17
    • Aprovechamiento pedagógico de las TICCrucigramaLa siguiente es una creativa aplicación de Excel propuesta por uno de losdocentes participantes en nuestros talleres de formación. En ella se combinanla función SI y la función CONCATENAR.Al igual que en el crucigramatradicional, la tarea para elestudiante consiste en llenarlos cuadros en blanco con laspalabras cuyo significado seencuentra descrito en lacolumna de la derecha.Cuando una palabra esescrita correctamente la caritatriste que le corresponde setransforma en una carita feliz. 18
    • Aprovechamiento pedagógico de las TICAhora veamos como fue elaborada esta aplicación: 1. El primer paso consiste definir las palabras y sus significados, con esta información podremos determinar el número de casillas que tendrá el crucigrama. En nuestro ejemplo hacemos uso de una cuadrícula de 7 x 7 casilleros. 2. Luego, hay que dar el formato apropiado a las celdas, en este ejemplo se han ajustado el ancho y alto de la columnas y filas a 72 píxeles, luego se han pintado los bordes y rellenos de celda. 3. Las funciones necesarias se escribirán en D7, E8, G4 y H6. 4. En la celda D7 debe aparecer la carita correspondiente a la palabra CASA, que a su vez debe ser escrita letra por letra en las celdas D3, D4, D5 y D6. 5. Será necesario unir el contenido de las celdas D3, D4, D5 y D6 y luego comprobar si el resultado de esta unión es la palabra CASA. 6. Para unir el contenido de las celdas haremos uso de la función Concatenar: CONCATENAR(D3,D4,D5,D6) 19
    • Aprovechamiento pedagógico de las TIC7. El resultado de la función Concatenar se compara con la palabra CASA para construir el primer argumento de la función SI, entonces en D7 escribimos lo siguiente: =SI(CONCATENAR(D3;D4;D5;D6)="CASA";"J";"L")8. En forma análoga la función en E8 que corresponde a la palabra ACERA será:=SI(CONCATENAR(E3;E4;E5;E6;E7)="ACERA";"J";"L")9. Aplicando el mismo razonamiento escriba las funciones en G4 y H6.10. Finalmente, las caritas se consiguen modificando la fuente de las celdas donde están escritas las funciones (D7, E8, G4, H6). Coloque el marcador de celdas en D7, haga clic en la lista desplegable Fuente de la Barra de herramientas de formato y seleccione Windings, haga lo mismo con las otras 3 celdas. 20