Your SlideShare is downloading. ×
excel
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×
Saving this for later? Get the SlideShare app to save on your phone or tablet. Read anywhere, anytime – even offline.
Text the download link to your phone
Standard text messaging rates apply

excel

14,945
views

Published on

Published in: Technology

2 Comments
4 Likes
Statistics
Notes
No Downloads
Views
Total Views
14,945
On Slideshare
0
From Embeds
0
Number of Embeds
18
Actions
Shares
0
Downloads
534
Comments
2
Likes
4
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  • 1. EXCEL Hoja de cálculo – celdas – filas y columnas
  • 2. ¿CÓMO INICIAR EXCEL? Inicio, todos los programas, microsoft Officce, microsoft oficce Excel
  • 3. Ventana principal de Excel Barra de titulo, barra de herramientas de acceso rápido, archivo, banda de opciones, barra de formulas
  • 4. TECLAS ACTIVAS PARA DESPLAZARSE EN LA HOJA DE CÁLCULO MOVIMIENTO TECLADO Celda Abajo FLECHA ABAJO Celda Arriba FLECHA ARRIBA Celda Derecha FLECHA DERECHA Celda Izquierda FLECHA IZQUIERDA Pantalla Abajo AVPAG Pantalla Arriba REPAG Celda A1 CTRL+INICIO Primera celda de la columna activa FIN     FLECHA ARRIBA Última celda de la columna activa FIN     FLECHA ABAJO Primera celda de la fila activa FIN     FLECHA IZQUIERDA o  INICIO Última celda de la fila activa FIN     FLECHA DERECHA
  • 5.
    • VALORES CONSTANTES , es decir, un dato que se introduce directamente en una celda. Puede ser un número, una fecha u hora, o un texto.
    • FÓRMULAS , es decir, una secuencia formada por: valores constantes, referencias a otras celdas, nombres, funciones, u operadores
    TIPOS DE DATOS QUE PODEMOS INTRODUCIR
  • 6.
    • ##### #¡NUM! #¡DIV/0! #¿NOMBRE? #N/A #¡REF! #¡NULO!
    ERRORES QUE PUEDEN APARECER CUANDO NO SE ESCRIBEN CORRECTAMENTE LAS FORMULAS
  • 7.
    • abrir, nuevo, guardar, guardar como y cerrar
  • 8. ABRIR
  • 9. NUEVO
  • 10. GUARDAR Y GUARDAR COMO
  • 11. CERRAR
  • 12.
    • Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda o será utilizado para calcular la fórmula que la contiene.
    • La sintaxis de cualquier función es:
    • nombre_función(argumento1;argumento2;...;argumentoN)
  • 13. Ejemplos de Fórmulas
    • =SUMA(A1:C8)
    • =A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
    • =SUMA(A1:B4)/SUMA(C1:D4)
    • =J5-(J5*10 %)
  • 14. Algunos operadores mas usados en funciones o fórmulas SIMBOLO DEL OPERADOR OPERACIÓN QUE REALIZA + SUMA - RESTA * MULTIPLICA / DIVIDE ^ EXPONENCIACIÓN % PORCENTAJE = PORCENTAJE Comparación IGUAL QUE
  • 15. INSERTAR FUNCION CON EL ASISTENTE
  • 16. OTRAS FUNCIONES
    • FUNCIONES FECHA Y DE HORA
    • FUNCIONES DE TEXTO
    • FUNCIONES DE BÚSQUEDA
    • FUNCIONES FINANCIERAS
    • FUNCIONES MATEMATICAS Y TRIGONOMETRICAS
  • 17. MANIPULANDO CELDAS Selección de celda Selección de un rango de celdas Selección de una columna Selecci ó n de una fila
  • 18. Selecci ó n de una hoja entera Copiar celdas utilizando el Portapapeles
  • 19. Pegado Especial
  • 20. Borrar celdas
  • 21. FORMATO DE CELDAS
  • 22.  
  • 23.  
  • 24.  
  • 25. INSERTAR Y ELIMINAR ELEMENTOS Insertar filas en una hoja
  • 26. Insertar columnas en una hoja
  • 27. Insertar celdas en una hoja
  • 28. Insertar hojas en un libro de trabajo Eliminar filas y columnas de una hoja
  • 29. Eliminar celdas de una hoja Eliminar hojas de un libro de trabajo