Your SlideShare is downloading. ×
Funzione se Incapsulata
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×

Introducing the official SlideShare app

Stunning, full-screen experience for iPhone and Android

Text the download link to your phone

Standard text messaging rates apply

Funzione se Incapsulata

1,811
views

Published on

Utilizzo della funzione SE per la redazione di un giornale contabile con il foglio elettronico

Utilizzo della funzione SE per la redazione di un giornale contabile con il foglio elettronico

Published in: Technology, Sports

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total Views
1,811
On Slideshare
0
From Embeds
0
Number of Embeds
1
Actions
Shares
0
Downloads
30
Comments
0
Likes
0
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  • 1. Il foglio elettronico Una funzione I suoi parametri
  • 2. Questa opera è sotto licenza Si puo’ usarla liberamente…
    • Citando la fonte
    • Per scopi non commerciali
    • Rimettendola a disposizione di tutti con la stessa licenza
    • A cura di Stefano Floris [email_address]
    • (per scopi commerciali occorre richiedere espressa autorizzazione)
  • 3. La funzione SE
    • Ha tre parametri
      • 1) La condizione
      • 2) Cosa fare nel caso che la condizione sia vera
      • 3) Cosa fare nel caso la condizione sia falsa
  • 4. Che vuol dire cosa fare?
    • Usare un valore costante oppure
    • Riferirsi ad un valore in una cella oppure
    • Calcolare una formula
  • 5. Quindi un parametro può essere…
    • Valore costante =se(d5<>3; 5 ; 18 )
    • Riferimento ad un valore in una cella =se(d5<>3; f3 ; c15 )
    • Una formula =se(d5<>3; f3+5-g6 ; somma(g6:h6) +68/f5 )
  • 6. =SE(I3=0;A2+1;A2 Siamo nella cella A3 Abbiamo una nuova scrittura ogni volta che… Il nostro obiettivo è: Nella colonna A numerare le scritture. … il saldo (nella riga sopra) è zero
  • 7. Siamo nella cella A3 Mumble, mumble…Come fare ad evitare che la numerazione sia presente anche se non ci sono registrazioni? =SE(I3=0;A2+1;A2
  • 8. =SE(d4<>””; la mia formula ; “”) =SE(I3=0;A2+1;A2 Semplice! La formula che ho scritto deve funzionare solo se… … ho scritto una registrazione nella riga. Quindi… Solo se ho messo il codice di un conto nella colonna D. Quindi diventa una formula dentro una se. Nel nostro caso una se dentro una se.
  • 9. Incapsuliamo =SE(d4<>””; ; “”) =SE(I3=0;A2+1;A2
  • 10. Fatto! Poi trasciniamo in tutte le celle =SE(d4<>””; ; “”) =SE(I3=0;A2+1;A2