Funzione se Incapsulata

2,061 views

Published on

Utilizzo della funzione SE per la redazione di un giornale contabile con il foglio elettronico

Published in: Technology, Sports
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
2,061
On SlideShare
0
From Embeds
0
Number of Embeds
41
Actions
Shares
0
Downloads
31
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Funzione se Incapsulata

  1. 1. Il foglio elettronico Una funzione I suoi parametri
  2. 2. Questa opera è sotto licenza Si puo’ usarla liberamente… <ul><li>Citando la fonte </li></ul><ul><li>Per scopi non commerciali </li></ul><ul><li>Rimettendola a disposizione di tutti con la stessa licenza </li></ul><ul><li>A cura di Stefano Floris [email_address] </li></ul><ul><li>(per scopi commerciali occorre richiedere espressa autorizzazione) </li></ul>
  3. 3. La funzione SE <ul><li>Ha tre parametri </li></ul><ul><ul><li>1) La condizione </li></ul></ul><ul><ul><li>2) Cosa fare nel caso che la condizione sia vera </li></ul></ul><ul><ul><li>3) Cosa fare nel caso la condizione sia falsa </li></ul></ul>
  4. 4. Che vuol dire cosa fare? <ul><li>Usare un valore costante oppure </li></ul><ul><li>Riferirsi ad un valore in una cella oppure </li></ul><ul><li>Calcolare una formula </li></ul>
  5. 5. Quindi un parametro può essere… <ul><li>Valore costante =se(d5<>3; 5 ; 18 ) </li></ul><ul><li>Riferimento ad un valore in una cella =se(d5<>3; f3 ; c15 ) </li></ul><ul><li>Una formula =se(d5<>3; f3+5-g6 ; somma(g6:h6) +68/f5 ) </li></ul>
  6. 6. =SE(I3=0;A2+1;A2 Siamo nella cella A3 Abbiamo una nuova scrittura ogni volta che… Il nostro obiettivo è: Nella colonna A numerare le scritture. … il saldo (nella riga sopra) è zero
  7. 7. Siamo nella cella A3 Mumble, mumble…Come fare ad evitare che la numerazione sia presente anche se non ci sono registrazioni? =SE(I3=0;A2+1;A2
  8. 8. =SE(d4<>””; la mia formula ; “”) =SE(I3=0;A2+1;A2 Semplice! La formula che ho scritto deve funzionare solo se… … ho scritto una registrazione nella riga. Quindi… Solo se ho messo il codice di un conto nella colonna D. Quindi diventa una formula dentro una se. Nel nostro caso una se dentro una se.
  9. 9. Incapsuliamo =SE(d4<>””; ; “”) =SE(I3=0;A2+1;A2
  10. 10. Fatto! Poi trasciniamo in tutte le celle =SE(d4<>””; ; “”) =SE(I3=0;A2+1;A2

×