LibreOffice Calc
Gustavo Tomapasca Panta
degui@eticagnu.org
tw: @iuged
28 de Septiembre 2013
II LibreCole 2013
San José - ...
LibreCole 2013
1. ¿Qué es LibreOffice Calc?
2. Descripción del Entorno: Barra de menú, herramientas, etc.
3. Definición de...
$whoami
- Asociado EtiCAGNU, desde que inicio (2010).
- Estudiante X Ciclo, Universidad USAT.
Línea de investigación:
- Si...
¿Qué es LibreOffice Calc?
Es un conjunto de hojas de
calculo que permiten
manipular datos a través de
funciones.
Calc pert...
Descripción del Entorno
LibreCole 2013
Definición de conceptos.
LibreCole 2013
Funciones Básicas:
=AÑO(HOY()) - AÑO(D10)
LibreCole 2013
HOY(): muestra la fecha actual.
AÑO(19/05/2013): Extrae el año de...
Funciones Avanzadas:
=SUMAR.SI(G10:G50;"A";M10:M50)
LibreCole 2013
=SUMAR.SI(): Suma si se cumple el criterio establecido.
Gráficos:
- Gráfico estadístico
que se generan a partir
de una matriz de datos,
como el de “Matricula
Recaudada por
Secció...
Manos a la Obra
Abrir el archivo “ColegioPorvenir2013.ods” con el
LibreOffice Calc, para hacer lo siguiente:
1. Desarrolla...
Upcoming SlideShare
Loading in …5
×

LibreCole 2013 - LibreOffice Calc - Gustavo tomapasca - 28/09/13

216
-1

Published on

Published in: Education
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total Views
216
On Slideshare
0
From Embeds
0
Number of Embeds
0
Actions
Shares
0
Downloads
1
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

LibreCole 2013 - LibreOffice Calc - Gustavo tomapasca - 28/09/13

  1. 1. LibreOffice Calc Gustavo Tomapasca Panta degui@eticagnu.org tw: @iuged 28 de Septiembre 2013 II LibreCole 2013 San José - Perú
  2. 2. LibreCole 2013 1. ¿Qué es LibreOffice Calc? 2. Descripción del Entorno: Barra de menú, herramientas, etc. 3. Definición de conceptos: Celdas, Filas, Columnas, Hojas, etc. 4. Funciones Básicas: Suma(), Concatenar(), Filtros. 5. Funciones Avanzadas: BuscarV(), C$3, Filtros Avanzados. 6. Gráficos Estadísticos. 7. Manos a la obra.
  3. 3. $whoami - Asociado EtiCAGNU, desde que inicio (2010). - Estudiante X Ciclo, Universidad USAT. Línea de investigación: - Sistemas GNU/Linux. - Lenguajes de programación. LibreCole 2013
  4. 4. ¿Qué es LibreOffice Calc? Es un conjunto de hojas de calculo que permiten manipular datos a través de funciones. Calc pertenece a la suite ofimática de OpenOffice y se presenta como la alternativa libre y gratuita de MS Excel. Usa la extensión *.ODS LibreCole 2013
  5. 5. Descripción del Entorno LibreCole 2013
  6. 6. Definición de conceptos. LibreCole 2013
  7. 7. Funciones Básicas: =AÑO(HOY()) - AÑO(D10) LibreCole 2013 HOY(): muestra la fecha actual. AÑO(19/05/2013): Extrae el año de la fecha.
  8. 8. Funciones Avanzadas: =SUMAR.SI(G10:G50;"A";M10:M50) LibreCole 2013 =SUMAR.SI(): Suma si se cumple el criterio establecido.
  9. 9. Gráficos: - Gráfico estadístico que se generan a partir de una matriz de datos, como el de “Matricula Recaudada por Sección”. LibreCole 2013 Sección A Sección B Sección C 0 100 200 300 400 500 600 700 800 900 MATRICULA RECAUDADA POR SECCIÓN Año escolar 2012 Columna C
  10. 10. Manos a la Obra Abrir el archivo “ColegioPorvenir2013.ods” con el LibreOffice Calc, para hacer lo siguiente: 1. Desarrollar el ejemplo presentado haciendo uso de las funciones básicas y avanzadas explicadas anteriormente. 2. Mostrar un gráfico de barras con el total recaudado por sección. LibreCole 2013
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×