0
SOLUÇÃO DE PROBLEMAS COM PLANILHAS ELETRÔNICAS <ul><li>Criar planilhas eletrônicas. </li></ul><ul><li>Refletir sobre o pot...
Iniciando o Calc 1.  INICIAR  - Ferramentas de Produtividade -  BrOffice.org Calc
Observe que a tela inicial do Calc é composta por vários elementos. Veja na imagem a seguir:
Em uma planilha as informações são organizadas em colunas e linhas, cuja intersecção delimita as células. Uma célula é for...
Você pode exibir ou esconder os comandos da barra de ferramentas (barra de funções), clicando em  Exibir  >  Barras de Fer...
Uma planilha do Calc já  vem com três páginas preparadas  nas quais você poderá acrescentar outras, se necessário ao seu t...
Como inserir os dados nas células? Na área de trabalho poderão ser digitados caracteres, números, títulos. Se o texto digi...
Pela  Barra de Fórmulas , você pode ver o conteúdo da célula onde está posicionado o cursor.  Para corrigir um texto ou va...
Como criar um documento novo? •  Na  Barra de Menu :  Arquivo > Novo > Planilha ; •  Clique na  Barra de Funções :  Ferram...
2 Vamos entender como realizar operações na planilha? ADIÇÃO : soma os valores contidos nas células. Símbolo: “  +  “ SUBT...
Como efetuar uma operação? Acompanhe o exemplo: Suponha que temos os valores 3 e 2 nas células  B4 e C4 , respectivamente,...
1 .  posicione o cursor e clique na célula onde deseja que apareça o resultado ( D4 ); 2 .  na  barra de fórmulas  digita-...
Como realizar operações com seqüências de números? Se os números estiverem em seqüência, usa-se o sinal  “  :  ” ( dois po...
Trabalhando com fórmulas O que é uma fórmula?  É uma equação que efetua cálculos em uma célula. Podem ser criadas fórmulas...
Como colocar uma fórmula na planilha? Para criar uma fórmula deve-se saber onde se localizam as informações que serão usad...
Trabalhando com funções Uma função contém uma fórmula que toma uma série de valores, usa-os para executar uma operação e f...
Como digitar ? Células adjacentes :  =SOMA(C2:C8)  – Essa função soma o conteúdo de células adjacentes (seqüência C2 até C...
Como inserir uma função? Por exemplo,  para se obter uma média basta digitar :  =MÉDIA(B12:B16 ) na  Barra de Fórmulas . V...
<ul><li>Atividade Prática 1- Criação de Planilha </li></ul><ul><li>Coloque um título  </li></ul><ul><li>“ Registro de Nota...
<ul><li>Na  célula G 4  insira a  função  SOMA , para calcular a nota do primeiro aluno;  </li></ul><ul><li>faça o mesmo  ...
AutoFormatação Selecione  as informações contidas na planilha.  Menu  Formatar  <  AutoFormatação  <  Formato .  Como usar...
Criando gráficos a partir das planilhas  Escolha no menu  Inserir > Gráfico  Primeiramente,  selecione na planilha  que voc...
A  primeira janela  mostra a área da planilha  onde estão os dados que serão utilizados para geração do gráfico . À esquerd...
Depois temos que  escolher a série de dados: • Linhas:  a legenda aparecerá ao lado do gráfico • Colunas: a legenda aparece...
Por último,  definiremos a visualização : •  Título do gráfico : dê um título para o gráfico. •  Legenda : optar ou não por l...
Referências bibliográficas SANEPAR. Conhecendo o BrOf fice.org Calc Versão 2.0, elaborado  por Adilson de Oliveira pra a S...
Upcoming SlideShare
Loading in...5
×

Planilha Eletrônica BrOffice CALC

11,898

Published on

Adaptação da Planilha extraída desse Site.

Published in: Education, Technology
2 Comments
1 Like
Statistics
Notes
No Downloads
Views
Total Views
11,898
On Slideshare
0
From Embeds
0
Number of Embeds
3
Actions
Shares
0
Downloads
254
Comments
2
Likes
1
Embeds 0
No embeds

No notes for slide

Transcript of "Planilha Eletrônica BrOffice CALC"

  1. 1. SOLUÇÃO DE PROBLEMAS COM PLANILHAS ELETRÔNICAS <ul><li>Criar planilhas eletrônicas. </li></ul><ul><li>Refletir sobre o potencial das ferramentas do software Calc na sistematização de dados para solucionar problemas concretos. </li></ul>OBJETIVOS:
  2. 2. Iniciando o Calc 1. INICIAR - Ferramentas de Produtividade - BrOffice.org Calc
  3. 3. Observe que a tela inicial do Calc é composta por vários elementos. Veja na imagem a seguir:
  4. 4. Em uma planilha as informações são organizadas em colunas e linhas, cuja intersecção delimita as células. Uma célula é formada pela junção de uma linha com uma coluna e possui seu próprio endereço, composto pela letra da coluna e pelo número da linha. Esses endereços aparecem nas fórmulas de composição do conteúdo das células e das relações que podemos definir entre elas. Assim, por exemplo, A1 identifica o endereço da célula pertencente à coluna A juntamente com a linha 1 e assim por diante. CÉLULA
  5. 5. Você pode exibir ou esconder os comandos da barra de ferramentas (barra de funções), clicando em Exibir > Barras de Ferramentas e optando pelos comandos desejados. Ela contém ícones e opções que permitem acessar rapidamente os comandos do BrOffice.org. Todas as barras que estiverem com uma marca de seleção ficarão ativas na janela do Calc.
  6. 6. Uma planilha do Calc já vem com três páginas preparadas nas quais você poderá acrescentar outras, se necessário ao seu trabalho. Para acrescentar uma nova planilha Menu Inserir > Folha
  7. 7. Como inserir os dados nas células? Na área de trabalho poderão ser digitados caracteres, números, títulos. Se o texto digitado for maior que o tamanho da largura da célula ele ocupará o espaço da próxima célula (se ela não possuir nenhum texto ou valor). Em alguns casos, pode-se necessitar unir duas ou mais células (mesclar células). Escolha a opção de menu Formatar > Mesclar Células. Para desfazer a união, selecione a área em questão e desmarque a opção de menu Formatar >Mesclar Células.
  8. 8. Pela Barra de Fórmulas , você pode ver o conteúdo da célula onde está posicionado o cursor. Para corrigir um texto ou valor digitado em uma célula , clique na tecla F2 ou dê um duplo clique na célula . Em seguida, o texto ou valor preenchido será reeditado na Barra de Fórmulas. Para corrigir , utilize as teclas de backspace ou delete . Após a correção , clique em Enter para confirmar ou em Esc para cancelar a correção.
  9. 9. Como criar um documento novo? • Na Barra de Menu : Arquivo > Novo > Planilha ; • Clique na Barra de Funções : Ferramentas , no botão Novo (ou use o atalho:Ctrl+N ). <ul><li>Você pode formatar números, fontes, estilo e tamanho de fontes, alinhamento, bordas e plano de fundo da planilha, usando o menu Formatar > Células. </li></ul>
  10. 10. 2 Vamos entender como realizar operações na planilha? ADIÇÃO : soma os valores contidos nas células. Símbolo: “ + “ SUBTRAÇÃO : subtrai valores existentes nas células. Símbolo: “ - “ MULTIPLICAÇÃO : multiplica os valores contidos nas células. Símbolo: “ * “ DIVISÃO : divide os valores existentes nas células. Símbolo “ / “ Os operadores matemáticos são: + , - , * , /
  11. 11. Como efetuar uma operação? Acompanhe o exemplo: Suponha que temos os valores 3 e 2 nas células B4 e C4 , respectivamente, e você deseja obter o resultado da soma desses valores na célula D4. Então, veja o passo-a-passo:
  12. 12. 1 . posicione o cursor e clique na célula onde deseja que apareça o resultado ( D4 ); 2 . na barra de fórmulas digita-se =B4+C4 (sem espaços); 3 . a fórmula também aparece na célula D4; 4 . clica-se em ENTER ou no símbolo em verde ; 1º Movimento 2º Movimento Fórmula também aparece na D4
  13. 13. Como realizar operações com seqüências de números? Se os números estiverem em seqüência, usa-se o sinal “ : ” ( dois pontos ) entre a primeira e a última célula da seqüência. Por exemplo: =SOMA(B2:B5) , cujo resultado será a soma de todos os valores existentes nas células: B2+B3+B4+B5 , ou seja, no intervalo entre o primeiro valor da seqüência (B2) e o último (B5). - clica-se na célula onde se deseja que apareça o resultado (B6); - na barra de fórmulas digita-se =SOMA(B2:B5) (sem espaços); - clica-se em Enter ou no símbolo em verde ;
  14. 14. Trabalhando com fórmulas O que é uma fórmula? É uma equação que efetua cálculos em uma célula. Podem ser criadas fórmulas que efetuem operações matemáticas ( adição,subtração, multiplicação e divisão ) ou que comparem valores (maior que, menor que). Uma fórmula permite relacionar células específicas com o objetivo de realizar operações matemáticas utilizando os seus conteúdos quando estes forem numéricos.
  15. 15. Como colocar uma fórmula na planilha? Para criar uma fórmula deve-se saber onde se localizam as informações que serão usadas no cálculo. 1 . Digitar os dados; 2 . Clicar na célula onde desejar que apareça o resultado ; 3 . Na Barra de Fórmulas digitar um sinal de igualdade ( = ); 4 . Informar a célula que contém o primeiro valor que entrará na fórmula (o endereço dela aparecerá na Barra de Fórmulas); 5 . Na Barra de Fórmulas digitar um operador matemático; 6 . Informar agora o segundo valor (deve-se incluir terceiros, quartos... valores) até que a fórmula esteja completa; 7 . Clicar em <Enter>. Sempre iniciar as fórmulas com o sinal de = . Atenção:
  16. 16. Trabalhando com funções Uma função contém uma fórmula que toma uma série de valores, usa-os para executar uma operação e fornecer o resultado. Função Soma A sintaxe da Função soma é: =SOMA(endereço da célula que contém o 1º valor a ser somado : endereço da célula que contém o último valor a ser somado).
  17. 17. Como digitar ? Células adjacentes : =SOMA(C2:C8) – Essa função soma o conteúdo de células adjacentes (seqüência C2 até C8) ‏ Células não adjacentes : =SOMA(B2;C3;D1) ‏ No exemplo, a função é SOMA , o argumento é B2:B4 (leia-se de B2 até B4) e o resultado (a soma dos valores) é 09. Calculando a média: se você deseja calcular a média de um conjunto de valores expressos entre as células B2 e B5, por exemplo, deverá fazê-lo da seguinte forma :=MÉDIA(B2:B5 ) O resultado dará a média aritmética do conteúdo do intervalo de células entre B2 e B5.
  18. 18. Como inserir uma função? Por exemplo, para se obter uma média basta digitar : =MÉDIA(B12:B16 ) na Barra de Fórmulas . Várias funções já estão codificadas e disponíveis no Calc. A média é uma delas. Assim, existe o comando Inserir - Função que já possui várias fórmulas codificadas e pré-divididas em várias categorias.
  19. 19. <ul><li>Atividade Prática 1- Criação de Planilha </li></ul><ul><li>Coloque um título </li></ul><ul><li>“ Registro de Notas no 4º Bimestre de 2010 ” na linha 1. </li></ul><ul><li>Deixe a linha 2 em branco. </li></ul><ul><li>Na linha 3 coloque os títulos das colunas : </li></ul><ul><li>nome do aluno na célula A3 ; </li></ul><ul><li>trabalho 1 na B3 ; </li></ul><ul><li>trabalho 2 na C3 ; </li></ul><ul><li>trabalho 3 na D3 ; </li></ul><ul><li>teste na E3 ; </li></ul><ul><li>Avaliação na F3 </li></ul><ul><li>Na célula G3 escreva “ Nota total ”; </li></ul><ul><li>Na célula H3 escreva “ Média ”. </li></ul><ul><li>Nas linhas ( A 4 a A8 ) insira os nomes de 5 alunos . </li></ul><ul><li>Atribua notas aos trabalhos dos alunos ; </li></ul>
  20. 20. <ul><li>Na célula G 4 insira a função SOMA , para calcular a nota do primeiro aluno; </li></ul><ul><li>faça o mesmo nas células G 5, G 6, G 7 e G8 para poder calcular a nota dos demais alunos; =SOMA(B4:F4 )‏ </li></ul><ul><li>Na célula H4 insira a função MÉDIA , para calcular a média do primeiro aluno; faça o mesmo nas células H5, H6, H7 e H8 , para poder calcular a média dos demais alunos; =MÉDIA(B4:F4 )‏ </li></ul><ul><li>Não esqueça de salvar a sua planilha! </li></ul>
  21. 21. AutoFormatação Selecione as informações contidas na planilha. Menu Formatar < AutoFormatação < Formato . Como usar o recurso Assistentes no Calc? Você pode utilizar assistentes para vários tipos de documentos no Calc, segundo sua necessidade. No Menu Arquivo < Assistentes .
  22. 22. Criando gráficos a partir das planilhas Escolha no menu Inserir > Gráfico Primeiramente, selecione na planilha que você construiu durante a atividade 1, os dados a partir dos quais será gerado o gráfico. Atividade de Prática 2
  23. 23. A primeira janela mostra a área da planilha onde estão os dados que serão utilizados para geração do gráfico . À esquerda, há duas opções: • Primeira linha como rótulo e Primeira coluna como rótulo. ( Marque as duas .) Do lado direito, pode-se escolher em que planilha deverá ser inserido o gráfico. Depois de feitas as seleções, clique em Próximo.
  24. 24. Depois temos que escolher a série de dados: • Linhas: a legenda aparecerá ao lado do gráfico • Colunas: a legenda aparecerá abaixo de cada item Logo em seguida temos que selecionar o tipo de gráfico . Escolha o tipo Colunas . O campo &quot;Mostrar elementos do texto na visualização&quot; mostra a maneira como o gráfico será exibido na planilha. Escolha a opção Linhas e clique em Próximo .
  25. 25. Por último, definiremos a visualização : • Título do gráfico : dê um título para o gráfico. • Legenda : optar ou não por legenda. • Título dos eixos : coloque ou não título nos eixos. Clique em Criar , para concluir o processo (figura abaixo). Finalmente o gráfico foi gerado . Agora basta clicar com o botão direito do mouse em cima de cada coluna do gráfico e escolher Propriedades do Objeto ou dar um clique duplo com o botão esquerdo em coluna ou no centro da coluna para alterar as propriedades do gráfico.
  26. 26. Referências bibliográficas SANEPAR. Conhecendo o BrOf fice.org Calc Versão 2.0, elaborado por Adilson de Oliveira pra a Sanepar, em 2005, disponível em: http://ci.ufpel.edu.br/treinamento/ apostilas/br_office/ Calc/Conhecendo%20o%20BrOffice.org%202.0_Calc_S.pdf BROffice - Módulo Planilha Eletrônica - Calc. Diretoria de Transferência de Tecnologia - Centro de Computação-Unicamp, acessível em http://ftp.unicamp.br/pub/apoio/ treinamentos/broffice/calc_2.0.pdf CONTI, Fátima. BROffice.org Calc. UFPA. Disponível em: http://www.cultura.ufpa.br/dicas/open/calc-gra.htm .
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×