Your SlideShare is downloading. ×
0
×
Saving this for later? Get the SlideShare app to save on your phone or tablet. Read anywhere, anytime – even offline.
Text the download link to your phone
Standard text messaging rates apply

Aula Geral Excel

6,661

Published on

Uma breve descrição das funções mais usadas do excel, e um exemplo prático.

Uma breve descrição das funções mais usadas do excel, e um exemplo prático.

Published in: Education
0 Comments
3 Likes
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
6,661
On Slideshare
0
From Embeds
0
Number of Embeds
3
Actions
Shares
0
Downloads
431
Comments
0
Likes
3
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  • 1. MICROSOFT EXCEL 2007 Poderoso Software de Planilha Eletrônica. Usado para armazenar, analisar e tratar listas de dados; efetuando cálculos e possibilitando a criação de gráficos. PROF.ELISÂNGELAXAVIER
  • 2. Barra de Fórmulas com o botão Inserir FunçãoCélula Ativa Cabeçalhos de Linha e Coluna Guias de Planilha Linhas de Grade Barra de Título: contém o nome da Pasta de Trabalho Endereço da Célula: A1 Botão Office e Barra de Acesso Rápido e Personalizar A.Rápido 2
  • 3. 3 As barras de ferramentas mudaram, nessa versão: Em cada aba possui um conjunto de ferramentas. Início, por exemplo, Área de Transferência, Fonte, Alinhamento, Número, etc. Cada qual com sua especificação.
  • 4. 4 Fórmulas:  O grande poder do Excel está diretamente ligado aos recursos de cálculos. Dentre esses recursos, temos as Funções, que nos auxiliam na realização de tarefas que trabalham com números. Calcule o estoque e o orçamento deste mês, analise os resultados....
  • 5. 5 Funções:  São várias as categorias das funções: Matemáticas, Estatísticas, Lógicas, Financeiras e outras...  Para facilitar o nosso trabalho, o Excel permite que a inserção das Funções (Menu InserirFunções), sejam feitas através de uma espécie de assistente, que auxiliam na elaboração das fórmulas que irão utilizá-las.  Porém, conhecendo sua sintaxe, podemos editá-las diretamente na célula desejada.
  • 6. 6 Regras básicas para criação de fórmulas:  Selecionar a célula que conterá a fórmula.  Iniciar a fórmula com sinal de igual (=).  Operadores matemáticos: +, -, *, /.  Usar o parênteses para priorizar cálculos. Para indicar intervalos de células, usar o sinal de dois pontos (:). Ex: A1:A5  (A1;A2;A3;A4;A5)
  • 7. 7 Exemplo de Aplicação/ Trabalhando com Funções...  Você é professor em uma escola e precisa controlar o fechamento de notas dos alunos de sua turma.  O Excel é uma excelente ferramenta para esse trabalho!  Você irá estruturar a planilha e montar as fórmulas:  Cálculo da média,  Situação do aluno (Aprovado ou Reprovado),  Indicar qual foi a nota máxima e a mínima obtida por sua turma, definir uma nota de bônus aos alunos, em função das médias obtidas,  Gerar o gráfico Nomes x Médias para uma análise do desempenho dos alunos.
  • 8. 8 Mais sobre funções...  Função Lógica:  =Se(teste_lógico;valor_se_verdadeiro;valor_se_falso) Retorna um valor se a condição for avaliada como Verdadeiro retorna outro, caso seja avaliada como Falso. Obs: Operadores lógicos: >, <, >=, <=, <> =SE(F4>=6;”Aprovado”;”Reprovado”)
  • 9. 9  Função Procura e Referência:  =Procv(valor_procurado;tabela_matriz;número_coluna) Procura um valor na primeira coluna à esquerda de uma tabela e retorna o valor correspondente de uma coluna especificada. Dica: Podemos definir um nome para o intervalo das células que compõem a tabela_matriz, facilitando na elaboração da fórmula. Tabela Matriz 1 2 =PROCV(F4;Bônus;2) Mais sobre funções...
  • 10. 10 Gráfico:  Um gráfico no Excel é gerado à partir dos dados de uma planilha.  Etapas para se criar um gráfico:  Selecione os dados que farão parte do gráfico e acesse: Menu InserirGráfico  Um assistente de gráfico irá nos auxiliar nas etapas necessárias para criá-lo.
  • 11. 11 Aplicação Prática: Funcão: Média() As células com preenchimento rosa, possuem fórmulas ou funções... Função PROCV() Função: SE() Função MÉDIA(), MÁXIMO(), MÍNIMO() Tabela para procura
  • 12. 12 Regras para digitação de funções 1. Sempre comece uma função com o sinal de igual (=) 2. As células referenciadas podem ser outras funções, tornando possível criar hierarquias de cálculos 3. Separe os argumentos com o separador de lista de lista definido no sistema Windows XP 4. Uma função pode ter até 30 argumentos
  • 13. 13 Tipos de funções 1. Financeiras 2. Data e hora 3. Matemática 4. Trigonométrica 5. Estatística 6. Procura e Referência 7. Banco de Dados 8. Texto 9. Lógica 10. Informação 11. Definida pelo Usuário. O Microsoft Excel possui várias categorias de funções: O Microsoft Excel possui um Assistente de Funções que nos ajuda a criar as funções com seus respectivos argumentos. Acesse o Botão Inserir Função ou Fx
  • 14. 14 Algumas funções e suas sintaxe: 1. SOMA 2. MÉDIA 3. MULT 4. MÁXIMO 5. MÍNIMO 6. MAIOR 7. MENOR Visto que existem inúmeras funções no Microsoft Excel, abordaremos apenas algumas funções. Clique nas funções abaixo para obter explicações detalhadas. 8. CONT.NUM 9. CONT.VALORES 10.ARRED 11.AGORA 12.HOJE 13.SE 14.PROCV
  • 15. 15 1. SOMA A função SOMA realiza a soma de valores de um intervalo de células, excluindo a necessidade de digitar todas as células envolvidas no cálculo. Exemplo: somar os valores existentes entre as células A1 e A8. = SOMA(A1:A8) Podemos também usar o botão autosoma
  • 16. 16 2. MEDIA A função MEDIA permite exibir a média aritmética de valores de um intervalo de células, excluindo a necessidade de digitar todas as células envolvidas no cálculo. Essa função soma os valores indicados e divide pela quantidade de valores existente na lista. Exemplo: média aritmética entre os valores existentes nas células A1, A2, A3, A4, A5, A6, A7 e A8. = MEDIA(A1:A8) A função MEDIA somará os valores das células e dividirá por 8.
  • 17. 17 3. MULT A função MULT realiza a multiplicação de valores de um intervalo de células, excluindo a necessidade de digitar todas as células envolvidas no cálculo. Exemplo: multiplicar os valores existentes entre as células A1 e A8. = MULT(A1:A8)
  • 18. 18 4. MAXIMO A função MAXIMO exibe o valor máximo de um intervalo de células. Exemplo: exibir o maior valor existente entre as células A1 e A8. = MAXIMO(A1:A8)
  • 19. 19 5. MINIMO A função MINIMO exibe o valor mínimo de um intervalo de células. Exemplo: exibir o menor valor existente entre as células A1 e A8. = MINIMO(A1:A8) Intervalo de células
  • 20. 20 6. MAIOR A função MAIOR exibe o maior valor de um intervalo de células de acordo com um parâmetro definido na função. Exemplo: exibir o segundo maior valor existente entre as células A1 e A8. = MAIOR(A1:A8;2) Intervalo de células Parâmetro
  • 21. 21 7. MENOR A função MENOR exibe o menor valor de um intervalo de células de acordo com um parâmetro definido na função. Exemplo: exibir o quinto menor valor existente entre as células A1 e A8. = MENOR(A1:A8;5) Intervalo de células Parâmetro
  • 22. 22 8. CONT.NUM A função Cont.Num retorna o total de números não brancos em uma lista de argumentos. Exemplo: contar quantas células entre o intervalo A1 e A8 possuem valores numéricos digitados. = CONT.NUM(A1:A8) Intervalo de células
  • 23. 23 9. CONT.VALORES A função Cont.Valores retorna o total de valores (números e textos) não brancos em uma lista de argumentos. Exemplo: contar quantas células entre o intervalo A1 e A8 possuem valores digitados, independentemente se esses valores forem textos ou números. = CONT.NUM(A1:A8) Intervalo de células
  • 24. 24 10. ARRED A função ARRED retorna o número arredondado para o número de dígitos. Exemplo: arredondar o valor numérico da célula A1 para duas casas decimais. = ARRED(A1;2) Endereço da célula Número de casas decimais
  • 25. 25 11. AGORA A função AGORA produz a data e hora atuais. =AGORA() 12. HOJE A função HOJE produz a data de hoje. = HOJE()
  • 26. 26 13. SE A função SE nos permite elaborar uma ou várias condições em nossa planilha. Exemplo: Se um aluno obteve média acima de 6,0, exibir numa determinada célula a mensagem “Aprovado”, caso contrário, exibir a mensagem “Reprovado”. = SE(D5>=6;”APROVADO”;”REPROVADO”) Resultado se FALSO condição Resultado se VERDADEIRO
  • 27. A PROCV procura um valor num intervalo de células e realiza testes. =PROCV (valor_procurado ; tabela ; coluna) Exemplo: =PROCV ( D4 ; tabela ; 3 ) numero da coluna da tabela a ser pesquisada tabela de valores a ser pesquisada valor procurado 27 14. PROCV

×