0
EXCEL• Para acceder a Excel  hacemos click en el botón  Inicio de la barra de  tareas.• Seleccionamos la opción  Programas...
Libro        • Es una planilla          electrónica          compuesta por libros        • Cada libro esta          compue...
• Cada hoja de cálculo está                      compuesta por filas yCELDA                      columnas.ACTIVA          ...
Las FórmulasOperadores Matemáticos:Suma (+)Resta (-)Multiplicación (*)División (/)Exponencial (^)
Debemos tener en cuenta que:•Toda fórmula comienza con el signo =•Para separar términos se emplean los criterios como encu...
Creación de Fórmulas:1. Nos posicionamos en la celda en la cual debe aparecer el   resultado2. Ingresamos el signo =3. Hac...
En la celda resultado se                                       muestra el número                                       res...
Referencia de celdaExisten varios tipos de referencias de celdas:RelativasSe especifican indicando las referencias directa...
FunciónLas funciones son fórmulas predefinidas que ejecutan cálculosutilizando valores específicos, denominados argumentos...
Ingresar un función con el asistente:1. Nos posicionamos en la celda en que debe aparecer el   resultado.2. Realizamos uno...
En este cuadro podemos:•Podemos realizar una búsqueda introduciendo unadescripción de lo que debemos hacer y presionando e...
Al seleccionar una función aparecerá la paleta de fórmulas:En ella podemos: escribir las coordenadas de los rangos paracad...
Funciones básicasSUMA: suma el contenido del rango o rangos especificados.=SUMA(Rango)       =SUMA(Rango1; Rango2...)Tambi...
Contar: Cuenta el número de celdas que contienen números enel/los rango/s especificado/s como argumento/s=Contar(Rango)Con...
Contar si: Cuenta la cantidad de valores del rango que cumplenuna condición.=Contar.si(Rango;Condición)Hoy: Devuelve la fe...
Tarea final 1
Upcoming SlideShare
Loading in...5
×

Tarea final 1

948

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total Views
948
On Slideshare
0
From Embeds
0
Number of Embeds
1
Actions
Shares
0
Downloads
17
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Transcript of "Tarea final 1"

  1. 1. EXCEL• Para acceder a Excel hacemos click en el botón Inicio de la barra de tareas.• Seleccionamos la opción Programas• Microsoft Office• Microsoft Office Excel
  2. 2. Libro • Es una planilla electrónica compuesta por libros • Cada libro esta compuesto por una o varias hojas deHoja cálculo. • Dentro de cada hoja pueden realizarse cálculos y analizar datos.
  3. 3. • Cada hoja de cálculo está compuesta por filas yCELDA columnas.ACTIVA • La intersección de una FILAS fila y una columna se denomina celda. COLUMNA • La celda activa es en la cual estamos ubicados, y se identifica por estar recuadrada
  4. 4. Las FórmulasOperadores Matemáticos:Suma (+)Resta (-)Multiplicación (*)División (/)Exponencial (^)
  5. 5. Debemos tener en cuenta que:•Toda fórmula comienza con el signo =•Para separar términos se emplean los criterios como encualquier fórmula matemática.•Al realizar las fórmulas debemos utilizar las Referencias deCelda.Una Referencia de Celda identifica a una celda (por ejemplo A2)en una fórmula en un libro de trabajo. Cuando creamos unafórmula que tiene referencia de celda el valor de la fórmula va adepender de los valores de las celdas referenciadas, cambiarácuando se modifiquen los valores de estas celdas.
  6. 6. Creación de Fórmulas:1. Nos posicionamos en la celda en la cual debe aparecer el resultado2. Ingresamos el signo =3. Hacemos clic en la primer referencia de celda4. Escribimos el operador correspondiente a la operación que deseamos realizar5. Hacemos clic en la segunda referencia de celda6. Presionamos la tecla enter
  7. 7. En la celda resultado se muestra el número resultado y en la barra de fórmulas, la fórmula dada por sus referencias de CUADRO DE RELLENO celdas.Para cancelar el ingreso de una fórmula presionamos la tecla Esc. Copiar una fórmula: La fórmula realizada en la primera celda de la columna resultado debe ser copiada a las demás celdas de la misma. Para esto seleccionamos la celda que contiene la fórmula y arrastramos desde el cuadro relleno.
  8. 8. Referencia de celdaExisten varios tipos de referencias de celdas:RelativasSe especifican indicando las referencias directas a las celdas yse reajustan cuando estas cambian de lugar. La nuevareferencia estará dada por la diferencia de columnas y filasentre la celda en donde se encontraba la fórmula y su nuevaposición.AbsolutasEstas referencias celdas quedarán invariables por más que laformula cambie de lugar. Son fijas o constantes. Para estocolocamos un signo de $ antes de cada elemento quecomponen la celda (Ej: $A$1).
  9. 9. FunciónLas funciones son fórmulas predefinidas que ejecutan cálculosutilizando valores específicos, denominados argumentos, en unorden determinado que se denomina sintaxis.Sintaxis de la función:La estructura de una función comienza por el nombre de lamisma, seguido de un paréntesis de apertura, los argumentos dela función separados por coma o punto y coma (según laconfiguración del equipo) y un paréntesis de cierre. Para iniciarlase ingresa el signo = delante del nombre de la función.
  10. 10. Ingresar un función con el asistente:1. Nos posicionamos en la celda en que debe aparecer el resultado.2. Realizamos uno de los siguiente procedimientos • Ejecutamos la orden Insertar-Función • Presionamos el botón insertar función de la barra de fórmulas3. Se mostrará el cuadro de diálogo:
  11. 11. En este cuadro podemos:•Podemos realizar una búsqueda introduciendo unadescripción de lo que debemos hacer y presionando el botónIr para que Excel sugiera la función a usar.•En el cuadro O seleccionar una categoría podemos elegiruna categoría de la lista. Por omisión muestra la lista de las10 funciones utilizadas recientemente.•En la lista Seleccionar función elegimos la función requerida.
  12. 12. Al seleccionar una función aparecerá la paleta de fórmulas:En ella podemos: escribir las coordenadas de los rangos paracada argumento o seleccionarlos con el mouse.Para mayor comodidad podemos minimizar y maximizar lapaleta con los botones (min) y (max).
  13. 13. Funciones básicasSUMA: suma el contenido del rango o rangos especificados.=SUMA(Rango) =SUMA(Rango1; Rango2...)También se puede introducir presionando el botón Autosuma Σ dela barra de herramientas estándar.Promedio: devuelve el promedio del o los rangos especificados.=Promedio(Rango)Mínimo: devuelve el mínimo valor del rango o rangosespecificados en el argumento.=Min(Rango)Máximo: devuelve el mínimo valor del rango o rangosespecificados en el argumento.=Max(Rango)
  14. 14. Contar: Cuenta el número de celdas que contienen números enel/los rango/s especificado/s como argumento/s=Contar(Rango)Contar a: Cuenta el número de celdas no vacías en el/losrango/s.=Contara(Rango)Si (Condición): realiza cierta acción de acuerdo con el resultadológico de la acción.=SI(condición; Acción verdadera ; Acción falsa) (Ej:=SI(A2>5;A2*5%;A2*2%), si la condición se cumple devuelve elvalor verdadero de lo contrario el falso)Sumar Si: Suma los valores de un rango que cumplen unacondición.=Sumar.si(Rango; Condición)
  15. 15. Contar si: Cuenta la cantidad de valores del rango que cumplenuna condición.=Contar.si(Rango;Condición)Hoy: Devuelve la fecha del sistema=Hoy()Mes: Devuelve el mes de la fecha del sistema.=Mes(hoy())Año: Devuelve el año de la fecha del sistema=Año(hoy())Día: Devuelve el día de la fecha del sistema=Dia(hoy())
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×