Formulas en Excel<br />Prof. Celso Vladimir Bonilla<br />
Máximo<br />Sirve cuando tenemos un conjunto de números y deseamos saber cual es el mayor. Puede tener como argumento una ...
Ejemplo de operación: <br />Utilizando la función MAX obtener cual es el numero más grande de los siguientes números: 10, ...
Aplicaríamos la función de la siguiente forma:  =MAX(A1:A10)<br />Y en este caso el número mayor es: 90<br />
Mínimo<br />Esta función devuelve los valores mínimos respectivamente de una lista de números.<br />
Promedio <br />La función PROMEDIO() sirve para obtener el promedio o media aritmética de un conjunto de valores. Como arg...
Ejemplo de operación: Obtener el promedio de 2 valores: 10 y 6<br />=PROMEDIO(A1,A2)<br />=PROMEDIO(A1:A2)<br />
En la primera imagen podemos apreciar 2 valores 10 y 6, como podemos ver, manejamos como argumentos de la función las 2 ce...
DESVIACION ESTANDAR<br />Calcula la desviación estándar en función de un ejemplo. La desviación estándar es la medida de l...
Ejemplo:<br />Suponga que el precio de la mantequilla de cacahuate haya incrementado. Durante una encuesta hecha al azar, ...
SI<br />La función SI sirve para cuando requerimos evaluar una condición y dependiendo de si se cumple o no tener uno u ot...
Esta función requiere de tres (3) argumentos:<br />Prueba_Lógica: En la expresión que queremos evaluar.<br />Valor_si_verd...
Ejemplo de operación: Si el numero que tenemos en la columna A es mayor que 5 la columna B debe decir “MAYOR”, de lo contr...
Posteriormente la función se debe repetir para cada valor que tengamos en “A” como se muestra en la imagen.<br />Finalment...
CONTEO<br />Esta función se utiliza para contar los números en el rango seleccionado, omitiendo las celdas vacías y las qu...
SUMA<br />Suma todos los números de uno o varios rangos de celdas.<br />Ejemplos de Operación:a. Suma de un rango.=SUMA(A1...
      b. Suma de celdas separadas=SUMA(A1,B2,C3)En el ejemplo anterior se sumarán los valores de las celdas A1,A2 y A3Resu...
PRODUCTO<br />La función PRODUCTO multiplica todos los números proporcionados como argumentos y devuelve el producto. Por ...
Ejemplo<br />
Gracias : ) <br />
Upcoming SlideShare
Loading in...5
×

Formulas excel

2,646

Published on

Estudiantes del primer año de bachillerato

0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
2,646
On Slideshare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
72
Comments
0
Likes
1
Embeds 0
No embeds

No notes for slide

Formulas excel

  1. 1. Formulas en Excel<br />Prof. Celso Vladimir Bonilla<br />
  2. 2. Máximo<br />Sirve cuando tenemos un conjunto de números y deseamos saber cual es el mayor. Puede tener como argumento una serie de celdas individuales, un rango de celdas o una combinación de ambas. Esta función ignorará aquellos valores que sean de tipo texto o lógico.<br />
  3. 3. Ejemplo de operación: <br />Utilizando la función MAX obtener cual es el numero más grande de los siguientes números: 10, 86, 87,15, 1, 16, 54, 68, 90, 62.<br />Suponiendo que acomodamos todos los numero es la columna A como en aprecia en la siguiente imagen:<br />
  4. 4. Aplicaríamos la función de la siguiente forma: =MAX(A1:A10)<br />Y en este caso el número mayor es: 90<br />
  5. 5. Mínimo<br />Esta función devuelve los valores mínimos respectivamente de una lista de números.<br />
  6. 6. Promedio <br />La función PROMEDIO() sirve para obtener el promedio o media aritmética de un conjunto de valores. Como argumentos puede tener celdas individuales y/o rangos de celdas que tengan valores numéricos. <br />
  7. 7. Ejemplo de operación: Obtener el promedio de 2 valores: 10 y 6<br />=PROMEDIO(A1,A2)<br />=PROMEDIO(A1:A2)<br />
  8. 8. En la primera imagen podemos apreciar 2 valores 10 y 6, como podemos ver, manejamos como argumentos de la función las 2 celdas correspondientes de manera individual (A1,A2). En la segunda imagen tenemos como argumento un rango (A1:A2) y el resultado es el mismo.<br />
  9. 9. DESVIACION ESTANDAR<br />Calcula la desviación estándar en función de un ejemplo. La desviación estándar es la medida de la dispersión de los valores respecto a la media (valor promedio). Se incluyen en el cálculo los valores de texto y lógicos como VERDADERO y FALSO.<br />
  10. 10. Ejemplo:<br />Suponga que el precio de la mantequilla de cacahuate haya incrementado. Durante una encuesta hecha al azar, usted revisó los precios en 10 diferentes tiendas. El incremento del precio por botella de mantequilla de cacahuate de 32 onzas es (.30, .40, .23, .54, .55, .10, .28, .29, .30, .51)  Así, el incremento promedio salió en $0.35.  ¿Cuál es la desviación estándar del incremento del precio de la mantequilla de cacahuate?<br />Observaciones:<br /> La función de STDEV o DESVEST calcula la desviación estándar de una población o muestra.  La desviación estándar incida la dispersión de los datos respecto al promedio.  La función le pide lo siguiente: STDEV(number1, number2, …) [DESVEST(número 1, número2, …)].<br /> Number1 es el argumento numérico o matriz que corresponde a la muestra.<br /> Number2 es otro argumento numérico que corresponde a la muestra.<br />Como resultado, la desviación estándar del incremento promedio de $0.35 de la mantequilla de cacahuate es la siguiente: STDEV(30, .40, .23, .54, .55, .10, .28, .29, .30, .51) = $0.1470<br />
  11. 11. SI<br />La función SI sirve para cuando requerimos evaluar una condición y dependiendo de si se cumple o no tener uno u otro resultado, es decir, si se cumple la condición tendríamos un resultado y si no se cumple el resultado sería otro.<br />
  12. 12. Esta función requiere de tres (3) argumentos:<br />Prueba_Lógica: En la expresión que queremos evaluar.<br />Valor_si_verdadero: Como su nombre lo indica, es el resultado si la prueba lógica resulta verdadera<br />Valor_si_falso: Indica es el resultado si la prueba lógica resulta falsa.<br />
  13. 13. Ejemplo de operación: Si el numero que tenemos en la columna A es mayor que 5 la columna B debe decir “MAYOR”, de lo contrarioen B debe decir “NO ES MAYOR”<br />La función quedaría de la siguiente forma: =SI(A1>5,"MAYOR","NO ES MAYOR")<br />Como se aprecia en la imagen.<br />
  14. 14. Posteriormente la función se debe repetir para cada valor que tengamos en “A” como se muestra en la imagen.<br />Finalmente tenemos el resultado.<br />
  15. 15. CONTEO<br />Esta función se utiliza para contar los números en el rango seleccionado, omitiendo las celdas vacías y las que contienen datos no numéricos.<br />Ejemplos de operación:<br />=CONTAR(A1:B5)En este caso, utilizando el ejemplo de la imagen, el resultado será igual a 8. <br />
  16. 16. SUMA<br />Suma todos los números de uno o varios rangos de celdas.<br />Ejemplos de Operación:a. Suma de un rango.=SUMA(A1:A4)En el ejemplo anterior se sumarán todos los números que se encuentren en el rango A1:A4, es decir A1+A2+A3+A4.Resultado:A1+A2+A3+A4<br />
  17. 17. b. Suma de celdas separadas=SUMA(A1,B2,C3)En el ejemplo anterior se sumarán los valores de las celdas A1,A2 y A3Resultado: A1+B2+C3c. Suma de varios rangos=SUMA(A1:A3,B2:B4)En el ejemplo anterior se sumarán las celdas del rango A1:A3 (A1,A2,A3) más las celdas del rango B2:B4 (B2,B3,B4)Resultado: A1+A2+A3+B2+B3+B4<br />
  18. 18. PRODUCTO<br />La función PRODUCTO multiplica todos los números proporcionados como argumentos y devuelve el producto. Por ejemplo, si las celdas A1 y A2 contienen números, puede usar la fórmula =PRODUCTO(A1, A2) para multiplicar los dos números. También puede realizar la misma operación con el operador matemático de multiplicación (*); por ejemplo, =A1 * A2.<br />La función PRODUCTO es útil cuando necesita multiplicar varias celdas. Por ejemplo, la fórmula =PRODUCTO(A1:A3; C1:C3) es equivalente a =A1 * A2 * A3 * C1 * C2 * C3.<br />
  19. 19. Ejemplo<br />
  20. 20. Gracias : ) <br />
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×