JUEGOS EN EXCEL
Upcoming SlideShare
Loading in...5
×
 

JUEGOS EN EXCEL

on

  • 11,044 views

Encontraras como diseñar un juego de la forma mas fácil y sencilla.

Encontraras como diseñar un juego de la forma mas fácil y sencilla.

Statistics

Views

Total Views
11,044
Views on SlideShare
9,764
Embed Views
1,280

Actions

Likes
0
Downloads
98
Comments
0

9 Embeds 1,280

http://www.blogdeinformaticaargelia.blogspot.com 544
http://blogdeinformaticaargelia.blogspot.com 469
http://iejosefinamunozg.wordpress.com 172
http://infiescastalla.blogspot.com.es 80
http://blogdeinformaticaargelia.blogspot.com.ar 5
http://blogdeinformaticaargelia.blogspot.com.es 4
https://iejosefinamunozg.wordpress.com 3
http://blogdeinformaticaargelia.blogspot.mx 2
http://infiescastalla.blogspot.com 1
More...

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

JUEGOS EN EXCEL JUEGOS EN EXCEL Presentation Transcript

  • HERRAMIENTAS
    INFORMATICAS
    HIPI
    CRISTIAN CAMILO CABRERA.
  • Juegos en Excel
  • Juegos en Excel
    Crear juegos en Excel puede ser una experiencia motivadora y de gran valor didáctico, ya que nos permitirá aplicar diferentes herramientas en un contexto lúdico.Podemos crear juegos muy sencillos o muy complejos.
  • Pasos para la creación
    Primer paso
    elegir la temática
    seleccionar las imágenes
    Almacenamiento de las imágenes en el computador para luego insertarlas en el la Hoja de Excel.
  • Segundo paso
    Eliminar hojas
    Debido a que solo se usara una hoja (Hoja1) las Hoja2 y Hoja3 se eliminan.
  • Tercer paso
    preparar el espacio de trabajo I
    Para quitar la cuadrícula, vamos a Vista/Mostrar u ocultar, y desmarcamos la opción Líneas de cuadrícula. También Para aplicar un color de relleno a todas las celdas, hacemos clic en el marcador entre la columna A y la fila 1 o presionamos Ctrl + E (seleccionaremos todas las celdas de la hoja de cálculo), y luego vamos a Inicio/Fuente/Color de relleno, y seleccionamos el color de nuestra preferencia.
  • cuarto paso
    preparar el espacio de trabajo II
    Para ocultar las columnas que no utilizaremos , seleccionamos la primera columna vacía haciendo clic en el encabezado, y luego presionamos Ctrl + Shift + flecha derecha. Luego, hacemos clic con el botón secundario del mouse sobre esta selección y elegimos la opción Ocultar, y no Eliminar, porque tal vez necesitemos recuperar algunas filas o columnas para ajustar el aspecto de nuestro juego. Luego de la misma forma con las filas que usaremos presionando Ctrl + Shift + flecha abajo.
  • Dejar las filas del encabezado siempre visibles: seleccionamos la ultima fila que dejamos libre al principio (encima de las imágenes) y vamos a Vista/Inmovilizar paneles/Inmovilizar paneles.
  • Quinto paso
    programar el juego
    Debajo de la primera celda que dejamos en blanco para las respuestas, tenemos que escribir una función SI para las posibilidades. Recordemos que la función SI tiene 3 elementos en su argumento:
    =SI(CONDICIÓN; QUÉ DEBE HACER SI SE CUMPLE; QUÉ DEBE HACER
    SI NO SE CUMPLE)
  • =SI(B14=”HUILA”;”CORRECTO”;”INCORRECTO!”)
    En este caso, la condición es la palabra que debe aparecer en la celda en blanco; si se cumple esta condición (es decir, si se escribió la palabra correcta), tenemos que provocar un mensaje de felicitación; en caso contrario, debe aparecer un mensaje de error. Por ejemplo:
    Debemos repetir esta operación en cada una de las celdas correspondientes a cada imagen.
  • Programar el contador de aciertos
    Vamos al encabezado, y en la celda que dejamos disponible para el contador de aciertos vamos a utilizar una función CONTAR.SI. Por ejemplo:
    =CONTAR.SI(B15:H41;"correcto")
  • Sexto paso
    el toque final
    Vamos a proteger nuestra hoja de cálculo para evitar que otro usuario pueda hacer modificaciones y solo se pueda escribir en las celdas en blanco, además de ocultar el contenido de las celdas que tienen escritas las funciones.
    Para ello:
    • Seleccionamos todas las celdas de nuestra hoja de cálculo y hacemos clic con el botón derecho del mouse sobre la selección. En el menú contextual elegimos Formato de celdas, y en la solapa Proteger tildamos las opciones Bloqueada y Oculta. Hacemos clic en Aceptar.
  • n
    • Luego, seleccionamos solamente las celdas en blanco (recuerden utilizar la tecla Ctrl mientras hacen clic con el mouse sobre cada una de ellas). Hacemos clic con el botón derecho del mouse sobre esta selección y elegimos Formato de celdas; en la solapa Proteger, destildamos las opciones Bloqueada y Oculta.
    • Luego, vamos a la ficha Revisar y en el grupo Cambios hacemos clic en Proteger hoja, agregamos una contraseña para evitar que otro usuario quite la protección. Esto permite que no puedan modificar ningún parámetro de hoja de trabajo.
  • GRACIAS POR SU ATENCIÓN