Funciones en Excel.

520 views

Published on

En esta presentación se pueden ver las distintas funciones de Excel.

Published in: Technology
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
520
On SlideShare
0
From Embeds
0
Number of Embeds
3
Actions
Shares
0
Downloads
13
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Funciones en Excel.

  1. 1. Funciones en ExcelFunciones en Excel Maciá Marcos 2º “A”Maciá Marcos 2º “A”
  2. 2. DefinicionDefinicion: Es una fórmula ya preparada por: Es una fórmula ya preparada por ExcelExcel, y que produce un resultado., y que produce un resultado. •• Siempre comienza con un signo =.Siempre comienza con un signo =. •• Tienen un nombre definido.Tienen un nombre definido. •• Entre paréntesis se colocan losEntre paréntesis se colocan los ARGUMENTOSARGUMENTOS (los(los valores que se necesitan).valores que se necesitan). •• NONO se colocan espacios en blanco en las funcionesse colocan espacios en blanco en las funciones
  3. 3. Las funciones más utilizadasLas funciones más utilizadas son:son:  SumaSuma  PromedioPromedio  Máximo y MínimoMáximo y Mínimo  ContarContar  ContaraContara  Contar.siContar.si
  4. 4.  Suma todos los valores numéricos de un rango deSuma todos los valores numéricos de un rango de celdas =SUMA(Rango)celdas =SUMA(Rango)  EjemploEjemplo: =SUMA(A3:A8) Realiza las sumas de las: =SUMA(A3:A8) Realiza las sumas de las celdas que esten en el rango A3:A8.celdas que esten en el rango A3:A8.
  5. 5.  Realiza el promedio matemático de un rango deRealiza el promedio matemático de un rango de celdas =PROMEDIO(Rango)celdas =PROMEDIO(Rango)  EjemploEjemplo: =PROMEDIO(D1:D13) Realiza el: =PROMEDIO(D1:D13) Realiza el promedio de los valores que se encuentran en laspromedio de los valores que se encuentran en las celdas desde D1 hasta D13.celdas desde D1 hasta D13.
  6. 6.  Encuentra el máximo o mínimo valor de un rangoEncuentra el máximo o mínimo valor de un rango de celdas =MAX(Rango) =MIN(Rango)de celdas =MAX(Rango) =MIN(Rango)  EjemploEjemplo: =MAX(D1:D6) Devolverá el máximo valor: =MAX(D1:D6) Devolverá el máximo valor que encuentre entre las celdas D1 y D6que encuentre entre las celdas D1 y D6
  7. 7.  Cuenta la cantidad de celdas que contienen valoresCuenta la cantidad de celdas que contienen valores numéricos dentro de un rango =CONTAR(Rango)numéricos dentro de un rango =CONTAR(Rango)  EjemploEjemplo: =CONTAR(B1:B5) encuentra 3 valores: =CONTAR(B1:B5) encuentra 3 valores numéricos entre las celdas B1 y B5numéricos entre las celdas B1 y B5
  8. 8.  Es más amplia: cuenta la cantidad de celdas queEs más amplia: cuenta la cantidad de celdas que no están vacías en un rango =CONTARA(Rango)no están vacías en un rango =CONTARA(Rango)  EjemploEjemplo: =CONTARA(B1:B5) encuentra 3 celdas: =CONTARA(B1:B5) encuentra 3 celdas no vacías entre B1 y B5.no vacías entre B1 y B5.
  9. 9. Cuenta las celdas dentro de un rango queCuenta las celdas dentro de un rango que cumplen con una condición.cumplen con una condición. EjemplosEjemplos::  =CONTAR.SI(B1:B5;6) cuenta la cantidad de=CONTAR.SI(B1:B5;6) cuenta la cantidad de celdas que contienen el número 6celdas que contienen el número 6  =CONTAR.SI(B1:B5;”Pedro”) cuenta la=CONTAR.SI(B1:B5;”Pedro”) cuenta la cantidad de celdas que contienencantidad de celdas que contienen exactamente el texto “Pedro”exactamente el texto “Pedro”  =CONTAR.SI(B1:B5;”>50”) cuenta la=CONTAR.SI(B1:B5;”>50”) cuenta la cantidad de celdas que cumplen la condicióncantidad de celdas que cumplen la condición “mayor que 50”“mayor que 50”
  10. 10. Cuenta las celdas dentro de un rango queCuenta las celdas dentro de un rango que cumplen con una condición.cumplen con una condición. EjemplosEjemplos::  =CONTAR.SI(B1:B5;6) cuenta la cantidad de=CONTAR.SI(B1:B5;6) cuenta la cantidad de celdas que contienen el número 6celdas que contienen el número 6  =CONTAR.SI(B1:B5;”Pedro”) cuenta la=CONTAR.SI(B1:B5;”Pedro”) cuenta la cantidad de celdas que contienencantidad de celdas que contienen exactamente el texto “Pedro”exactamente el texto “Pedro”  =CONTAR.SI(B1:B5;”>50”) cuenta la=CONTAR.SI(B1:B5;”>50”) cuenta la cantidad de celdas que cumplen la condicióncantidad de celdas que cumplen la condición “mayor que 50”“mayor que 50”

×