• Save
Informatica - Excel Intermedio
Upcoming SlideShare
Loading in...5
×
 

Informatica - Excel Intermedio

on

  • 3,610 views

Nozioni di MS Excel per chi già ne conosce i fondamenti.

Nozioni di MS Excel per chi già ne conosce i fondamenti.

Statistics

Views

Total Views
3,610
Views on SlideShare
3,595
Embed Views
15

Actions

Likes
3
Downloads
0
Comments
0

3 Embeds 15

http://www.slideshare.net 8
http://www.formazioneinformatica.info 6
http://www.slideee.com 1

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

CC Attribution-NonCommercial-ShareAlike LicenseCC Attribution-NonCommercial-ShareAlike LicenseCC Attribution-NonCommercial-ShareAlike License

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

Informatica - Excel Intermedio Informatica - Excel Intermedio Presentation Transcript

  • FRANCESCO VENUTO INFORMATICA EXCEL INTERMEDIO 2008
    • NOTA INIZIALE
    NOTA INIZIALE Per evidenziare : non fanno parte delle finestre di EXCEL
    • USI POSSIBILI:
      • Analisi di dati (da più fonti)
      • Creazione report aziendali
      • Budget complessi
      • Previsioni
      • Supporto decisionale
    EXCEL…AVANZATO?
  • PARTE I
    • FORMULE E FUNZIONI
  • FUNZIONI (PUNTO DI PARTENZA)
    • Excel propone decine di funzioni
    • Usarle, comporle in FORMULE è compito nostro:
      • SAPERLE USARE
      • AVER CHIARI RIFERIMENTI
        • RELATIVI (A4)
        • ASSOLUTI ($A$4)
      • AVERE CHIARE LE PRECEDENZE
  • LE FUNZIONI
    • Divise in tipologie:
      • Matematiche
      • Testo
      • Logiche
      • Informative
      • Finanziarie
      • Data/Ora
      • Statistiche
      • Database
  • INSERIRE UNA FUNZIONE =NOME_FUNZ(arg1;arg2;…)
  • LE FUNZIONI MATEMATICHE
    • Breve elenco delle principali:
      • Seni, coseni, arcoseni…
      • Arrotonda (difetto, eccesso), Tronca
      • Prodotto, Fattoriale, Exp
      • Somma, Somma.se
  • LE FUNZIONI DI TESTO
    • Lavorano su ‘stringhe’:
      • Concatena, Annulla spazi
      • Destra, Sinistra, Estrai
      • Maiusc & Minusc
      • Ricerca, rimpiazza, Ripeti
  • LE FUNZIONI LOGICHE
    • Lavorano su uno o più operandi:
      • E, O, NON
      • SE
      • VERO, FALSO
    • Usiamole per creare formule ‘nostre’
    • CONCETTO DI SCELTA
  • DATA/ORA: le date per Excel
    • Excel tratta le date da numeri
    • Il 1 gennaio 1900, ore 0:00 vale 1 (sui PC)
    • Ogni giorno (24 ore) aggiunge 1
      • Il 5 gennaio, ore 0:00 vale 5
    • Ogni ora vale 1/24=0.042
      • Il 5 gennaio 1900, ore 10:00 vale 5,42
      • Il 5 gennaio 1900, ore 12:00 vale 5,5
    • Excel è bravo a calcolare differenze tra date
      • Perché sono differenze tra numeri
  • DATA/ORA: le date per Excel
    • Che valore corrisponde al 25/12/2010, h 12.30?
      • Quasi 111 anni dal 1/1/1900
      • Precisamente 40537 giorni
      • Ore 12 e 30…moltiplico 12.5 x 0.042
      • ottengo circa 0.52
    • Quindi 40537 + 0.52 = 40537.52
    • Se vedo numeracci del genere dopo aver inserito date è colpa del formato
    • Cambio il numero in data e tutto va a posto
  • LE FUNZIONI DI DATA/ORA
    • Possono estrarre o comporre date:
      • Anno, mese, giorno(.settimana)
      • Ora, minuti, secondi
      • Data.valore, orario.valore
    • (EXCEL) la data è un numero
  • LE FUNZIONI FINANZIARIE
    • Con Excel potete calcolare:
      • Ammortamenti
      • Rate dei mutui
      • Tassi d’interesse
      • Rendimenti
  • LE FUNZIONI STATISTICHE
    • Il piatto forte di Excel:
      • Conta (se, valori, numeri)
      • Medie (aritm., geom.)
      • Varianza, Dev. Std.
      • Test
  • FORMULE COMPLESSE
    • E’ possibile usare in serie più funzioni
    • Ogni funzione argomento di un’altra
      • Funz1(funz2;funz3;[…])
    • Sembra astruso ma è MOLTO frequente
  • FORMULE COMPLESSE (ESEMPIO: catena di SE)
    • Problema:
    La colonna B deve indicare: - 1000 se in A ho un Venditore - 700 se in A ho un Assistente - 2000 se in A ho un Responsabile CHE FORMULA USO?
  • FORMULE COMPLESSE (SOLUZIONE: catena di SE)
    • =SE( A2="Venditore";1000 ;SE( A2="Assistente";700 ; 2000 ))
    =SE(Test;se_vero;se_falso) SE B2 è “Venditore“ risultato: 1000 ALTRIMENTI SE B2 è “Assistente“ risultato: 700 ALTRIMENTI risultato: 2000
  • PARTE II
    • EXCEL E I DATI
  • TRATTARE I DATI
    • Una tabella è qualcosa di statico
    • Un insieme di dati è qualcosa di più. Posso:
      • Ordinarli
      • Raggrupparli
      • Filtrarli
      • importarli ed esportarli in molti formati, non limitati al concetto di tabella
  • I DATI: DEFINIZIONI
    • Dati  tabella
      • Ogni riga è detta RECORD
        • Il record è logicamente connesso
      • Ogni colonna è detta ATTRIBUTO
      • (di solito ha un’intestazione)
      • Ogni cella è detta campo
  • IL MENU DATI - 1
    • Da questo menu potete
    • Ordinare o filtrare i record
    • Inserire i dati come in un modulo
    • Inserire subtotali automatici
    • Convalidare i dati secondo le esigenze
  • IL MENU DATI - 2
    • Inoltre potete
    • Ordinare o filtrare i record
    • Inserire i dati come in un modulo
    • Inserire subtotali automatici
    • Convalidare i dati secondo le esigenze