Excel 2010
Upcoming SlideShare
Loading in...5
×

Like this? Share it with your network

Share
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Be the first to comment
    Be the first to like this
No Downloads

Views

Total Views
1,527
On Slideshare
1,090
From Embeds
437
Number of Embeds
3

Actions

Shares
Downloads
139
Comments
0
Likes
0

Embeds 437

http://ariclayton.blogspot.com.br 238
http://www.ariclayton.blogspot.com.br 181
http://ariclayton.blogspot.com 18

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
    No notes for slide

Transcript

  • 1. INFORMÁTICA PARA CONCURSOS MICROSOFT OFFICE EXCEL 2010 Prof. Ari Clayton Soares Formiga ariclayton@gmail.com http://www.ariclayton.blogspot.com.br
  • 2. MOTIVAÇÃO Fazer provas é bom, é gostoso, é uma oportunidade. Conscientize-se disso e enquanto a maioria estiver tensa e preocupada, você estará feliz e satisfeito. Imagine só, às vezes a gente vai para uma prova desempregado e sai dela com um excelente cargo! Mesmo quando não passamos, a prova nos dá experiência para a próxima vez. Comece a ver, sentir e ouvir "fazer prova" como algo positivo, como uma ocasião em que podemos estar tranquilos, calmos e onde podemos render bem. http://www.ariclayton.blogspot.com.br
  • 3. Módulo III – Microsoft Office Excel 2010 Excel 2010 O que é o Microsoft Excel 2010 É um programa de planilhas do sistema Microsoft Office para criação e formatação de pastas de trabalho (um conjunto de planilhas) para analisar dados e tomar decisões de negócios mais bem informadas.
  • 4. Módulo III – Microsoft Office Excel 2010 Excel – Área de Trabalho  Pasta de Trabalho - um arquivo que reúne várias planilhas, gráficos, tabelas , etc. A quantidade de planilhas é limitada pela memória disponível e pelos recursos do sistema. Linha – dentro da janela da planilha as linhas são identificadas por números no canto esquerdo da tela que vai de 1 a 1.048.576 linhas.  Coluna – as colunas são identificadas com letras de A a XFD e combinações de letras até totalizarem 16.384 colunas.
  • 5. Módulo III – Microsoft Office Excel 2010 Exercício No Microsoft Excel qual a diferença entre Pasta de Trabalho e Planilhas? A) A Pasta de Trabalho recebe o nome de planilha eletrônica e sua extensão é “.xps”. B) Não existe relação entre um e outro, são funções de programas diferentes. C) Pasta de Trabalho é o arquivo total do Excel e dentro desse arquivo podem existir diversas planilhas que são as áreas quadriculadas. D) Pasta de Trabalho é a primeira área quadriculada que aparece ao executar o Excel e a planilha é o arquivo total do Excel. E) Planilhas são, exclusivamente, as divisões horizontais da Pasta de Trabalho.
  • 6. Módulo III – Excel 2003 Exercício: Arquivos Excel e Word respectivamente, as extensões: A) .exl e .doc; B) .exc e .wrd; C) .exc e .wor; D) .excel e .word; E) .xls e .doc. possuem,
  • 7. Módulo III – Microsoft Office Excel 2010 Excel – Área de Trabalho Célula – é a unidade de uma planilha na qual se insere e armazena os dados. A interseção de cada linha e coluna em uma planilha forma uma célula.
  • 8. Módulo III – Microsoft Office Excel 2010 Excel – Área de Trabalho
  • 9. Módulo III – Microsoft Office Excel 2010 Excel – Selecionar Células  Um Intervalo – Com o mouse clicar na célula inicial superior à esquerda e arrastar até a célula inferior à direita, marcando assim uma região mais escura selecionada.  Um intervalo não adjacente - Para selecionar células não adjacentes, selecionar a primeira região e com a tecla CTRL pressionada, selecione a região seguinte.
  • 10. Módulo III – Excel 2003 Exercício: No aplicativo Excel, a função para excluir uma ou mais linhas é: A) Limpar conteúdo; B) Excluir; C) Formatar células; D) Ocultar; E) Colar.
  • 11. Módulo III – Microsoft Office Excel 2010 Excel - Guias PÁGINA INICIAL INSERIR LAYOUT DE PÁGINA
  • 12. Módulo III – Microsoft Office Excel 2010 Excel - Guias FÓRMULAS DADOS REVISÃO EXIBIÇÃO
  • 13. Módulo III – Excel 2003 Exercício: No aplicativo MS EXCEL, o botão serve para: a)retornar à função matemática Seno( ); b)inserir uma nova função através do Assistente de Função. c)realizar o somatório das células indicadas. d)formatar célula. e)fechar a planilha.
  • 14. Módulo III – Excel 2003 Excel - Importante A Barra de Fórmulas é usada para inserir ou editar dados em células de planilhas ou em gráficos. Para incluir dados, selecione uma célula, digite os dados e selecione com o mouse a caixa de entrada da barra de fórmula ou pressione ENTER. Para editar dados, selecione a barra de fórmula com o mouse ou pressione F2. Em seguida, digite as alterações e selecione com o mouse a caixa de entrada, ou pressione ENTER.
  • 15. Módulo III – Microsoft Office Excel 2010 Exercício: Considere que, para representar graficamente a demanda por produtos e serviços da mencionada agência, conforme detalhado na planilha Excel ilustrada no texto, tenha sido criado o gráfico do tipo pizza, em 3D, mostrado na figura ao lado, utilizando-se recursos obtidos a partir de determinado menu do Excel. Nesse caso, para a criação desse gráfico, deve ter sido utilizado o menu (A) (B) (C) (D) (E)
  • 16. Prova: CONSULPLAN - 2010 - Prefeitura de Resende - RJ - Administrador Disciplina: Noções de Informática | Assuntos: Microsoft Excel; No Microsoft Excel, são símbolos de operadores de comparação válidos, EXCETO: a) = b) <= c) >= d) < e) ? Prova: FUNCAB - 2010 - SEJUS-RO - Analista de Sistemas Disciplina: Noções de Informática | Assuntos: Microsoft Excel; No Microsoft Office Excel, qual expressão representa uma célula? a) A1 b) A1:A4 c) =SOMA(A1:A4) d) A e) 1
  • 17. Módulo III – Microsoft Office Excel 2010 Excel – Alça de Preenchimento Para facilitar o trabalho de preencher a planilha com dados diversos, podemos usar um recurso do Excel chamado alça de preenchimento. Em alguns casos específicos, a alça traz resultados muito mais “inteligentes” como o preenchimento automático de uma seqüência de valores prédefinidos.
  • 18. Módulo III – Microsoft Office Excel 2010 Excel – Alça de Preenchimento As seqüências (listas de valores) mais conhecidas no Excel são os nomes dos meses e os nomes dos dias da semana (ambos podem ser abreviados e por extenso, o Excel entende todos). Exemplo: Quando se arrasta pela alça para baixo ou para a direita, os valores das seqüências são incrementados a cada célula (ou seja, Jan vira Fev, que vira Mar, que vira Abr e assim por diante). Porém, quando a alça é arrastada para cima ou para a esquerda, os valores são decrementados (diminuídos) a cada célula, o que significa que Jan vira Dez, que depois vira Nov, e assim sucessivamente.
  • 19. Módulo III – Excel 2003 Exercício: No Excel o formato básico de tipo de dados que é utilizado para elaboração de cálculo aritmético, sempre apresentando o sinal de “ = ” no início, é conhecido por: A) número; B) data e hora; C) fórmula; D) texto; E) fração.
  • 20. Módulo III – Microsoft Office Excel 2010 Excel – Fazendo Referências Na própria planilha =B1 + B2 Em outra planilha, mas dentro da mesma pasta Planilha!Célula =Plan2!C5
  • 21. Módulo III – Microsoft Office Excel 2010 Excel – Fazendo Referências Em uma outra pasta (arquivo) ‘[Arquivo]Planilha’!Célula =‘[Paulo.xls]Plan1’!D9 Para um arquivo que está em outro diretório =‘Caminho[Arquivo]Planilha’!Célula =‘C:ArquivosPaulo[Aula.xls]Plan1’!A3
  • 22. Módulo III – Excel 2003 Exercício: A fórmula, escrita na célula A8 da planilha Plan1, que faz referência à célula A10 da Plan2, duplicando seu valor, seria escrita como: a) =Plan1!Plan2!A8 b) =2*Plan2!A8 c) =Dobro(A10!Plan1) d) =2*Plan1!A10 e) =2*Plan2!A10
  • 23. Módulo III – Excel 2003 Exercício: Em relação a formatação de células no Excel, no tocante ao alinhamento, aquela que contem as formas disponíveis de alinhamento de texto horizontal: A) preencher, direita, justificar e centro; B) especial, justificar, centro e direita; C) centro, especial, preencher e direita; D) direita, justificar, especial e preencher; E) justificar, centro, preencher e especial.
  • 24. Módulo III – Excel 2003 Exercício: Com relação ao Microsoft Excel, analise as afirmativas abaixo: I. Um arquivo do Excel pode conter várias planilhas. II. É possível relacionar em uma única fórmula células de diferentes arquivos ou planilhas do Excel. III. Se arrastarmos a alça de uma célula do Excel que possua o número 1 (um) para baixo, automaticamente, aparecerá a seqüência de números 2 (dois), 3 (três), 4 (quatro), etc. Está(ão) correta(s) apenas a(s) afirmativa(s): A) I, II e III B) I e II C) II e III D) I e III E) I
  • 25. Módulo III – Microsoft Office Excel 2010 Excel – Referências Se uma fórmula for copiada de uma célula de origem, ela será atualizada (reescrita diferente) quando for colada em uma outra célula qualquer • Referência Relativa • Referência Absoluta • Referência Mista Observação: operações de recortar e colar uma célula que contenha uma referência, não produzem resultados de adequação como nas operações de copiar e colar. Ao recortar e colar uma célula com referência, o conteúdo colado será sempre idêntico ao que foi recortado.
  • 26. Módulo III – Microsoft Office Excel 2010 Operadores - OPERADORES ARITMÉTICOS - OPERADORES COMPARAÇÃO
  • 27. Módulo III – Microsoft Office Excel 2010 Operadores - OPERADORES DE TEXTO - OPERADORES REFERÊNCIA
  • 28. Prova: FUNDAÇÃO DOM CINTRA - 2010 - MAPA - Economista Disciplina: Noções de Informática | Assuntos: Microsoft Excel; No MS Excel, o tipo de referência que indica uma posição na planilha, sendo a melhor maneira para trabalhar com fórmulas, pois elimina, caso haja alteração de valores, a necessidade de digitar novamente a fórmula, é conhecida como referência: a) absoluta; b) estatística; c) mista; d) máxima; e) relativa.
  • 29. Exercício: A respeito do Microsoft Excel 2010, julgue os itens subsequen-tes. 1. ( ) Na fórmula =SOMA(A1;A3), o símbolo de ponto e vírgu-la (;) indica que o intervalo de abrangência da fórmula compre-ende as células de A1 a A3. 2. ( ) A inserção do símbolo $ na identificação de uma célula, como, por exemplo, em $A$1, permite a proteção do conteúdo dessa célula contra alterações.
  • 30. Módulo III – Microsoft Office Excel 2010 Excel – Funções ; ARGUMENTO2) =NOME(ARGUMENTO1:ARGUMENTO2) =NOME(ARGUMENTO1 Ex.: =Soma(A1:B2) Ex.: =Média(C1;C9)
  • 31. Módulo III – Microsoft Office Excel 2010 Excel – Funções SOMA =SOMA(B2;B3;B4;B5), =SOMA(B2:B5) ou =SOMA(B2:B5 B3:B6) Retorna a soma das células e intervalos apresentados nos argumentos. MÉDIA =MÉDIA(C1;C4) ou =MÉDIA(C1:C4) Retorna a média aritmética das células. MÁXIMO =MÁXIMO(B2;C2;D2;E2) ou =MÁXIMO(B2:E2) Retorna o maior valor numérico que encontrar nas células. MÍNIMO =MÍNIMO(F1;F2;F3) ou =MÍNIMO(F1:F3) Retorna o menor valor numérico que encontrar nas células. PRODUTO =PRODUTO(B1;B3;B6;B9) ou =PRODUTO(B1:B9) Retorna o produto (multiplicação) das células.
  • 32. Módulo III – Microsoft Office Excel 2010 Exercício: Em uma planilha do Microsoft Office Excel, em determinada célula você observa que está grafada a fórmula =MÉDIA(B2:B7;7). Esta fórmula retorna a média aritmética dos números contidos nas células: A) B2 e B7 B) B2 e B7, menos 7 C) B2, B3, B4, B5 e B6 D) B2, B3, B4, B5, B6 e B7, menos 7 E) B2, B3, B4, B5, B6 e B7, e 7
  • 33. Prova: UNIRIO - 2009 - UNIRIO - AdministradorDisciplina: Noções de Informática |  Assuntos: Microsoft Excel;  Considere uma planilha Excel, com as seguintes células preenchidas com números: A1=1,  A2=2, A3=3, B1=1, B2=2, B3=3. Que valor será calculado na célula A4 se esta tiver o  conteúdo =SOMA(A1:B2;B3)?    a) 6  b) 3,5  c) 0  d) 9  e) 1
  • 34. Módulo III – Microsoft Office Excel 2010 Excel – Funções CONT.VALORES Esta função retorna quantas células, em um intervalo, não estão vazias. Exemplo: =CONT.VALORES(C2:C9) CONT.NÚM Esta função conta quantas células, em um intervalo, são formadas por Números. Exemplo: =CONT.NÚM(B2:B15) CONT.SE Esta função conta quantas vezes aparece um determinado valor (número ou texto) em um intervalo de células. Exemplo: =CONT.SE(B2:B15;”Teste”)
  • 35. Módulo III – Microsoft Office Excel 2010 Excel – Funções Condicionais SOMASE Esta função realiza uma soma condicional em que o usuário deverá informar segundo que critério, em outro intervalo paralelo, deve ser encontrado para que se proceda com a soma dos valores em um determinado intervalo. Exemplo: =SOMASE(A3:A10;”Pedro”;B3:B10) Nesse exemplo, o Excel irá procurar, nas células A3 a A10, a palavra “Pedro”. Nas células encontradas, somará os valores contidos na respectiva célula B.
  • 36. Módulo III – Microsoft Office Excel 2010 Excel – Funções Condicionais Funções SE A Função SE permite que o usuário especifique uma condição para que o Excel escolha entre dois valores de resposta possíveis. =SE(Condição;Valor Verdadeiro;Valor Falso) A condição do Excel sempre deve ser uma pergunta SIM/NÃO (ou booleana, como costumamos chamar), portanto, ela exige um operador de comparação entre dois valores.
  • 37. Módulo III – Excel 2003 Excel – Funções Condicionais Funções PROCV Procura um valor na primeira coluna a esquerda de uma tabela e retorna um valor na mesma linha de uma coluna especificada. Como padrão, a tabela deve estar classificado em ordem crescente. PROCV(valor_procurado;matriz_tabela;núm _índice_coluna;procurar_intervalo)
  • 38. Módulo III – Excel 2003 Excel – Funções Condicionais Funções PROCV Vamos ver um exemplo simples onde PROCV, busca na referência, os dados dos funcionários de uma empresa para uma tabela menor onde os dados possam ser mais bem visualizados individualmente.
  • 39. Módulo III – Microsoft Office Excel 2010 Exercício: Em uma planilha do Excel 2003, na coluna A estão os nomes dos fabricantes de motos; na coluna B, as cores das motos; na coluna C, os valores das motos; na coluna D, o valor de venda das motos; na coluna E, o valor de venda com desconto. Nesta planilha, o conteúdo da célula A2 é HONDA; da célula B2 é verde; da célula C2 é 12000; da célula F1 é 10%; da célula F2 é 20%. Se a célula D2 possuir a fórmula =SE(A2="HONDA"; C2 + C2*F1;C2 + 3000) e a célula E2 possuir a fórmula =SE(B2="preto";D2-D2*F2;D2), o valor de E2 será (A) 10000 (B) 10560 (C) 12000 (D) 13200 (E) 15000
  • 40. Módulo III – Microsoft Office Excel 2010 Exercício ( ) Por meio da opção SmartArt, na guia Inserir do Excel 2010, tem-se acesso a elementos gráficos que possibilitam a confecção de organogramas. No entanto, as limitações dessa ferramenta impedem, por exemplo, que haja integração com valores de planilhas.
  • 41. Módulo III – Microsoft Office Excel 2010 Exercício Qual das imagens abaixo é chamada de ALÇA DE PREENCHIMENTO no Microsoft Excel? A) B) C) D) E)
  • 42. Prova: FUNIVERSA - 2010 - MTur - Administrador Disciplina: Noções de Informática | Assuntos: Microsoft Excel;  De acordo com a planilha do Microsoft Excel, versão em português, ilustrada na figura  acima, o “Total de Vendas”, célula C8, pode ser calculado por meio da seguinte fórmula:   a) =SOMA(C3:D6).  b) =SOMA(C3*D3:C6*D6).  c) =SOMA(C3*D3...C6*D6).  d) =SOMA(C3*D3&C6*D6).  e) =SOMA(C3*D3;C4*D4;C5*D5;C6*D6).
  • 43. Módulo III – Microsoft Office Excel 2010 Entre as possibilidades de se ter obtido corretamente o valor mostrado na célula D11 da planilha Excel ilustrada no texto, inclui-se a de, após as devidas formatações, clicar a referida célula e, em seguida, A) digitar =SOMA(D3;D10) e teclar ENTER. B) digitar =SOMA(D3-D10) e teclar ENTER. C) digitar =D3%D10 e teclar ENTER. D) clicar o botão ENTER. E) digitar =SOMA(D3:D10) e teclar ENTER.
  • 44. Módulo III – Microsoft Office Excel 2010 Exercício ( ) Na guia Dados do Microsoft Excel 2010, é possível acionar a funcionalidade Filtrar, que realiza a filtragem de informações em uma planilha, permitindo filtrar uma ou mais colunas de dados com base nas opções escolhidas em uma lista ou com filtros específicos focados exatamente nos dados desejados. ( ) No aplicativo Excel 2010, ao se clicar o menu Revisão, tem-se acesso à ferramenta Traduzir, a qual permite traduzir determinado conteúdo selecionado para qualquer formato de um dos aplicativos do pacote Office 2010.
  • 45. Módulo III – Microsoft Office Excel 2010 Exercício ( ) Para se inserir uma função em uma célula de planilha do Microsoft Excel, é necessário, primeiramente, selecionar essa célula e acionar o assistente Inserir Função. Por meio dele, é possível inserir funções de diversas categorias, como as funções estatísticas média aritmética, média geométrica e desvio padrão, entre outras. ( ) Uma planilha em edição no Excel pode ser enviada como corpo de um email, mas não é possível enviar toda a pasta de trabalho de planilhas como um anexo de email.
  • 46. Módulo III – Microsoft Office Excel 2010 Exercício ( ) No Microsoft Excel 2003, por meio da função lógica Se, pode-se testar a condição especificada e retornar um valor caso a condição seja verdadeira ou outro valor caso a condição seja falsa. ( ) Na fórmula =SOMA(A1;A3), o símbolo de ponto e vírgula (;) indica que o intervalo de abrangência da fórmula compreende as células de A1 a A3.
  • 47. Módulo III – Excel 2003 Excel – Criando um gráfico Existem no Excel 14 tipos de gráficos diferentes. Você poderá experimentar cada um deles, bastando para isso, ativar o gráfico, e clicar no botão “tipos de Gráfico” Etapa 1: Escolher o tipo de gráfico. Etapa 2: Escolher intervalo dos dados. o
  • 48. Módulo III – Excel 2003 Excel – Criando um gráfico Notem a diferença entre escolher uma seqüência em linhas ou colunas:
  • 49. Módulo III – Excel 2003 Excel – Criando um gráfico Etapa 3: Outras opções, como: legendas, título do gráfico, linhas de grade, etc. Etapa 4: Pronto! Terminou! Agora, é só escolher onde colocar o seu gráfico.
  • 50. Prova: FUNCAB - 2010 - IDAF-ES - Administrador Disciplina: Noções de Informática | Assuntos: Microsoft Excel; No Microsoft Office Excel, uma referência identifica uma célula ou um intervalo de células em uma planilha e informa ao Excel onde procurar os valores ou dados a serem usados em uma fórmula. Como representar o intervalo de células nas colunas A a E e linhas 10 a 20? a) A10:E20 b) A:E,10:20 c) AE(10:20) d) A-E:10-20 e) A(10):E(20)
  • 51. Módulo III – Excel 2003 Exercício: Sobre o aplicativo Excel, o gráfico mais indicado para demonstrar as comparações dentro de um único conjunto de valores e para indicar como as partes contribuem para o total é o gráfico de: A) Colunas; B) Barras; C) Linhas; D) Pizza; E) Dispersão.
  • 52. Módulo III – Excel 2003 Exercício: Dadas as células de uma planilha eletrônica: A1 = 8, B1 = 32 e C1 = 4 O valor resultante na célula D1, que contém a fórmula A1+B1/C1^2, será: (A) 2,5 (B) 10 (C) 72 (D) 100 (E) 256
  • 53. Prova: CONSULPLAN - 2010 - Prefeitura de Resende - RJ - Administrador Disciplina: Noções de Informática | Assuntos: Microsoft Excel; Analise o fragmento de planilha do Microsoft Excel (versão 2003 – configuração padrão): Ao se aplicar na célula D6, a fórmula =SE (A1>MÁXIMO (B1: D1); A1; MÉDIA (B1; D2)), obtém-se como resultado o seguinte valor: a) 2 b) 3 c) 4 d) 5 e) 7
  • 54. Módulo III – Excel 2003 Exercício: Um usuário preenche diversas células de uma planilha inicialmente vazia com valores numéricos e, selecionando a célula F6, digita a fórmula =$B4-D$5, copiando, em seguida, esta célula para a célula D7. É correto afirmar que: a) A célula D7 apresentará o valor 300. b) Não é possível determinar o valor de F6 e, por isso, também não é possível determinar o valor da célula D7. c) Haverá uma referência circular na célula D7. d) D7 apresentará uma mensagem de erro do tipo #REF!. e) A célula D7 apresentará o resultado 0 (zero).
  • 55. Módulo III – Excel 2003 Exercício: As células B1 e C1 de uma planilha Excel contendo, respectivamente “Jan” e “Abr”, quando arrastadas pela alça de preenchimento para as células D1, E1 e F1, estas últimas ficarão, respectivamente, com os conteúdos: (A) Jan, Abr e Jan. (B) Jan, Abr e Jul. (C) Fev, Mai e Ago. (D) Mar, Jun e Set. (E) Jul, Out e Jan.
  • 56. Módulo III – Excel 2003 Exercício: Usando o Microsoft Excel, um usuário preenche as células A1 com o número 10, A2 com 20, A3 com 30 e A4 com 40. Em seguida, preenche a célula B1 com a fórmula =$A1/10 e aplica a alça de preenchimento até B4. Para finalizar as operações, o usuário clica na célula B5 e escreve a fórmula =SOMA(B1;B4). É correto afirmar que, ao término destas operações, o resultado existente na célula B5 é: a) 5 b) 1 c) 2 d) 10 e) 4
  • 57. Módulo III – Excel 2003 Exercício: A fórmula =$A$11+A12, contida na célula A10, quando movida para a célula B10 será regravada pelo Excel como: (A) =$B$12+B12 (B) =$A$11+B12 (C) =$B$12+A12 (D) =$A$11+A12 (E) =$A$10+A11
  • 58. Módulo III – Excel 2003 Exercício: Com relação ao Microsoft Excel, analise as afirmativas abaixo: I. Um arquivo do Excel pode conter várias planilhas. II. É possível relacionar em uma única fórmula células de diferentes arquivos ou planilhas do Excel. III. Se arrastarmos a alça de uma célula do Excel que possua o número 1 (um) para baixo, automaticamente, aparecerá a seqüência de números 2 (dois), 3 (três), 4 (quatro), etc. Está(ão) correta(s) apenas a(s) afirmativa(s): A) I, II e III B) I e II C) II e III D) I e III E) I
  • 59. Módulo III – Excel 2003 Exercício: No Excel 2003, a opção de menu Visualizar impressão oferece algumas funcionalidades, com EXCEÇÃO de: A) alterar margens; B) visualizar quebra de página; C) configurar impressão; D) ampliar a visualização; E) alterar o conteúdo de uma célula.
  • 60. Referências Bibliográficas: http://pt.wikipedia.org http://www.ariclayton.blogspot.com.br VASCONCELOS, Laércio. (http://www.laercio.com.br). TORRES, Gabriel. (http://www.gabrieltorres.com.br) Redes de Computadores - Andrew S. Tanenbaum - Editora Campus Redes de Computadores - L.F.G.Soares, G.Lemos, S.Colcher - Editora Campus Redes de Computadores - Lindeberg B. Sousa - Editora Erica http://www.williamdouglas.com.br/ http://www.ariclayton.blogspot.com.br
  • 61. O primeiro passo para conseguirmos o que queremos na vida é decidirmos o que queremos. (Ben Stein) http://www.ariclayton.blogspot.com.br