Your SlideShare is downloading. ×
  • Like
Hoja de Cálculo (con ejercicios)
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×

Now you can save presentations on your phone or tablet

Available for both IPhone and Android

Text the download link to your phone

Standard text messaging rates apply

Hoja de Cálculo (con ejercicios)

  • 1,840 views
Published

Presentación para Librer Office Calc

Presentación para Librer Office Calc

Published in Self Improvement
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Be the first to comment
    Be the first to like this
No Downloads

Views

Total Views
1,840
On SlideShare
0
From Embeds
0
Number of Embeds
6

Actions

Shares
Downloads
58
Comments
0
Likes
0

Embeds 0

No embeds

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
    No notes for slide

Transcript

  • 1. LibreOffice Calc Hoja de Cálculo
  • 2. LibreOffice LibreOffice es una suite ofimática libre y de código abierto desarrollada por The Document Foundation. Se creó como bifurcación de OpenOffice.org en 2010. Cuenta con un procesador de texto (Writer), un editor de hojas de cálculo (Calc), un gestor de presentaciones (Impress), un gestor de bases de datos (Base), un editor de gráficos vectoriales (Draw) y un editor de fórmulas matemáticas (Math).
  • 3. LibreOffice Calc
  • 4. Algunos Conceptos Libro de trabajo : Compuesto por una o varias hojas de trabajo referenciadas mediante pestañas. Hoja de cálculo. Filas y columnas: La hoja de calculo se divide en filas y columnas; las filas se referencian mediante números correlativos y las columnas mediante las letras del abecedario. La celda: La intersección de una fila con una columna es la celda. Puede tener información numérica, textual, lógica... Referencia : Para poder relacionar las celdas entre sí, cada celda se referencia según el numero de fila y la columna en la que este. Rango de celdas :Cuando agrupamos grupos de celdas
  • 5. Barra de botones - Nuevo documento / Abrir documento existente / Guardar / Enviar - Editar archivo / Exportar a PDF / Imprimir - Revisión ortográfica / Revisión automática - Cortar / Copiar / Pegar / Pincel de formato - Deshacer / Rehacer - Hiperenlace - Orden ascendente / Orden descendente / - Diagrama / Mostrar opciones de dibujo - Buscar y reemplazar / Navegador / Gallery / Fuentes de datos/ Escala
  • 6. Barra de botones - Estilo y Formato / Nombre de la fuente / Tamaño de letra - Negrita / Cursiva / Subrayado - Alineación : Izquierda / Centrado / Derecha / Justificado - Combinar celdas - Formato numérico: moneda / por ciento / predeterminado / Añadir decimal / eliminar decimal - Reducir sangría / Aumentar sangría - Borde / Color de fondo / Color fuente
  • 7. Barra de fórmulas - Cuadro de nombre - Asistente funciones - Suma - Función - Línea de entrada
  • 8. Ejercicio : Autocompletar NUMEROS 1 2 3 4 5 6 7 8 9 10 11 12 MESES enero febrero marzo abril mayo junio julio agosto septiembre octubre noviembre diciembre NUMERO 1 1 1 1 1 1 1 1 1 1 1 1 DIAS SEMANA lunes martes miércoles jueves viernes sábado domingo lunes martes miércoles jueves viernes HORAS 12:00 13:00 14:00 15:00 16:00 17:00 18:00 19:00 20:00 21:00 22:00 23:00
  • 9. Dando formato Al hacer clic con el botón derecho del ratón sobre una celda o sobre un rango de celdas seleccionadas, vemos la opción Formatear celdas o en la barra de menús en menú Formato -> Formato celda
  • 10. Dando formato En la ventana de formato de celda elegiremos opciones como:  El tipo y tamaño de la fuente  Si deseamos añadirle efectos a la fuente: subrayado, tachado...  La alineación: izquierda, derecha, justificado... Si deseamos que nos lo ajuste automáticamente...  El borde de la celda  El color del fondo  La protección de la celda
  • 11. Ejercicio : Dando Formato CONCEPTO/MES ENERO FEBRERO MARZO AGUA 164 150 142 ELECTRICIDAD 212 215 224 GAS 214 212 187 TELÉFONO 87 78 87 MATERIAL OFICINA 122 32 12 MAS DE 200 MAS DE 100 MENOS DE 100
  • 12. Operaciones =SUMA(A1:B3) esta función equivale a =A1+A2+A3+B1+B2+B3 =SUMA(A1;B3) esta función equivale a =A1+B3 Las fórmulas pueden contener más de una función Ejemplo: =SUMA(A1:B4) / SUMA(C1:D4)
  • 13. Operaciones OPERADORES ARITMÉTICOS se emplean para producir resultados numéricos. Ejemplo: + * / % ^ OPERADOR TIPO TEXTO se emplea para concatenar celdas que contengan texto. Ejemplo: & OPERADORES RELACIONALES se emplean para comparar valores y proporcionar un valor lógico (verdadero o falso) como resultado de la comparación. Ejemplo: < > = <= >= <>
  • 14. Ejercicio : Operaciones 5 ?? 3 = 15 2 ?? 5 = 7 4 ?? 6 = 10 5 ?? 3 = 2 6 ?? 2 = 3 10 ?? 5 = 2 Cual es la operación en cada caso???
  • 15. Ejercicio : Operaciones 5 2 4 5 6 10 3 5 6 3 2 5 15 7 10 2 3 2 14 17 4 A continuación realizamos las siguientes operaciones y al acabar combinamos las celdas: En la celda D1 -> A1 + B3 + C5 En la celda D2 -> A6 - B4 + C3 En la celda D3 -> A5 / B1 * C6
  • 16. Ejercicio : Operaciones CONCEPTO/MES AGUA ELECTRICIDAD GAS TELÉFONO MATERIAL OFICINA TOTAL MES TOTAL ENERO 164 212 214 87 122 799 FEBRERO 150 215 212 78 32 687 MARZO 142 224 187 87 12 652 2138 GASTOS ESPECÍFICOS 456 651 613 252 166 2138
  • 17. Otras fórmulas contar → Cuenta el numero de valores de una lista omitiendo texto =CONTAR(A1:A9) contara → Cuenta el numero de valores incluyendo texto =CONTARA(A1:A9) contar.si → Cuenta cuantas veces se repite un criterio =CONTAR.SI(A1:A10;1) sumar.si → Realiza la suma si se cumple el criterio marcado =SUMAR.SI(A1:A9;5)
  • 18. Algunos Ejercicios
  • 19. Ejercicio : Beneficios
  • 20. Ejercicio : Tienda PC
  • 21. Ejercicio : Notas
  • 22. Ejercicio : Temperaturas enero febrero marzo abril mayo junio julio agosto septiembre octubre noviembre diciembre Media Anual Máximas Mínimas 23 1 20 0 24 2 27 10 27 14 30 19 42 25 38 21 34 21 28 16 20 7 21 5 27,83 11,75 Diferencias 22 20 22 17 13 11 17 17 13 12 13 16 16,08
  • 23. Condicionales I Menú formato Menú formato -> Formato Condicional -> Rellenar campos Formula =SI (Prueba lógica ; valor si verdadero; valor si falso) =SI(A4=6;"ok";"falso")
  • 24. Condicionales II Para modificar el aspecto del resultado de una formula condicional, deberemos hacerlo desde Formato → Formato Condicional. Marcaremos las condicones que deseemos y seleccionando el estilo que quereamos. Para crear un estilo, deberemos hacerlo desdes Formato → Estilo y formato (F11).
  • 25. Validez de datos Existe una opción para determinar el valor que deseamos que tenga cada celda, eligiéndolo de un menú desplegable anteriormente creado. En la barra de menús -> Datos -> Validez -> En criterio elegimos la opción.
  • 26. Ejercicio : Validez Día de la cita Martes Martes Miércoles Viernes Lunes Miércoles Jueves Viernes Jueves Viernes Lunes Martes Hora de cita 12:00 13.00 12:00 18:00 11:00 17:00 11:00 10:00 12:00 17:00 18:00 10:00 TOTAL Precio 47 41 35 51 47 55 58 74 68 100 100 45 721
  • 27. Ejercicio : Dietas
  • 28. BUSCARV =buscarv (Valor buscado; rango de datos en los que buscar; Nºcolumna; ordenado) ● Valor_buscado: el valor que vamos a buscar. Rango de datos: es el rango de celdas donde buscamos el valor_buscado, incluyendo también todas las columnas de los datos asociados al valor buscado. ● Nº columna: es la columna donde se encuentra el valor que queremos consultar. Las columnas se numeran empezando por el número 1. En el ejemplo, el índice 2 que se corresponde con la segunda columna de la lista nos devolverá la razón social del cliente. ● Ordenado: define el comportamiento de la búsqueda en el caso de no encontrar exactamente el dato buscado. ●
  • 29. BUSCARV Podremos insertar la ID y que automáticamente nos recoja el resto de datos vinculados a esa fila.
  • 30. Impresión Para imprimir en Calc es importante revisar el numero de hojas que ocupa nuestro documento y/o ajustar las tablas a nuestro/s folio/s. Para ello: Barra de menús – Formato Página - Pestaña de Hoja Escala; Ajustar intervalos de impresión.
  • 31. Ejercicio : Nómina CÁLCULO DE NÓMINA DATOS PERSONALES APELLIDO NOMBRE FECHA DIETAS DEDUCCIONES COMIDA ALOJAMIENTO TRANSPORTE SEGURIDAD SOCIAL IRPF DESEMPLEO 4,7 9 1,6 0 0 0 OTROS 1 2 3 4 TOTAL TOTAL 0 RETRIBUCIONES DEDUCCIONES RETRIBUCIONES SALARIO BASE INCENTIVOS TOTAL TOTAL 0 SALARIO BRUTO+DIETAS TOTAL 0 0 0 0 0
  • 32. Ejercicio : Almacén