• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content

Loading…

Flash Player 9 (or above) is needed to view presentations.
We have detected that you do not have it on your computer. To install it, go here.

Like this presentation? Why not share!

Manual del router y acl

on

  • 1,384 views

 

Statistics

Views

Total Views
1,384
Views on SlideShare
1,384
Embed Views
0

Actions

Likes
2
Downloads
0
Comments
0

0 Embeds 0

No embeds

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Manual del router y acl Manual del router y acl Presentation Transcript

    • UNIVERSIDAD TECNOLOGICA DE LA
      REGION NORTE DE GUERRERO
      Materia: Seguridad de la Información II
      Tema: Configuración del Router y la ACL
      Estándar
      Catedrático: ING. José Fernando Castro
      Domínguez
      Noviembre del 2010
    • Lo primero que se hace es armar la red de acuerdo al esquema:
    • Después de que todo este armado, se prende el ROUTER, SWITCH y la PC, y se comienza con abrir la HyperTermial, se encuentra en Inicio, Todos los Programas, Accesorios y Comunicación:
      Colocar el nombre de Cisco presionar OK:
    • Ok otra vez
      Dar click en el boton “Rest. Default”.
    • En la siguiente pantalla mostrara una pregunta, sobre la configuración del Router, la respuesta será “no”.
    • Luego dar enter y aparecerá “Router>” a partir de ahí se configurara lo que es el Router, configurando los puertos como el S0/0/0 y la Fa0/0 comenzando con el Router A:
    • Router>enable //Accede a súper-usuario
      Router#config t //Accede a la configuración global
      Router(config)#hostname A //Cambia el nombre de “Router” a “A”
      A(config)#int s0/0/0 //Accede al puerto serial 0
      A(config-if)#ip address 192.168.1.1 255.255.255.252 //Al Puerto se le agrega la ip
      A(config-if)#no shutdown //Se enciende el Puerto
      A(config-if)#clockrate 64000 //Se configurar la rapidez del reloj (solo en el DCE)
      A(config-if)#exit
      A(config)#
      A(config)#int fa0/0 //Accede a la Interface 0
      A(config-if)#ip address 192.168.2.1 255.255.255.0 //Al Puerto se le agrega la ip
      A(config-if)#no shutdown //Se enciende el Puerto
      A(config-if)#exit
      A(config)# exit
      A#
      Ver la configuración en los puertos escribir: A#shrun
    • Ahora se configurará el protocolo RIP:
      A#config t
      A(config)#router rip
      A(config-router)#network 192.168.2.0 //Ip de la red Interna
      A(config-router)#network 192.168.1.0 //Ip de la red externa o la Internet
      A(config-router)#end
      Verificar el protocoloRIP:A#ship protocols
    • Después de configurar los puertos, se configura la ip de las computadoras del Router A:
      Abrir las conexiones de red.
      Ir a propiedades del icono de “conexión del área loca”
      Seleccionar Internet (TCP/IP)
      Presionar en propiedades
      Seleccionar “Usar la siguiente dirección IP”
      Colocar:
      Dirección IP: 192.168.2.número_de_la_pc
      Puerta de enlace predeterminada: 192.168.2.1
      Aceptar
      Aceptar
       
      Así en todas las PC que estén colocadas a la red.
    • Ahora se configurara el Router B:
      Router>enable
      Router#config t
      Router(config)#hostname B
      B(config)#int s0/0/0
      B(config-if)#ip address 192.168.1.2 255.255.255.252
      B(config-if)#no shutdown
      B(config-if)#exit
      B(config)#
      B(config)#int fa0/0
      B(config-if)#ip address 192.168.3.1 255.255.255.0
      B(config-if)#no shutdown
      B(config-if)#exit
      B(config)#exit
      B#
      Ver la configuración: B#shrun
    • Ahora se configurará el protocolo RIP:
      B#config t
      B(config)#router rip
      B(config-router)#network 192.168.3.0 //Ip de la red Interna
      B(config-router)#network 192.168.1.0 //Ip de la red externa o la internet
      B(config-router)#end
      B#
       
      Verificar el protocolo RIP: B#ship protocols
    • Volver a configurar las ip’s de las computadoras del Router B:
       
      Abrir las conexiones de red.
      Ir a propiedades del icono de “conexión del área loca”
      Seleccionar Internet (TCP/IP)
      Presionar en propiedades
      Seleccionar “Usar la siguiente dirección IP”
      Colocar:
      Dirección IP: 192.168.3.número_de_la_pc
      Puerta de enlace predeterminada: 192.168.3.1
      Aceptar
      Aceptar
    • Ahora se configurara la ACL del Router A para evitar que la maquina 1 se pueda comunicar con otras máquinas:
      A#config t
      A(config)#access-list 2 deny host 192.168.2.2 //Se niega a la PC1 salir a la red Externa o el Internet, y por consiguiente cualquier otra PC red ajena a la red interna no se podrá comunicar con esta PC.
      A(config)#access-list 2 permitany //Se le permite a cualquier PC o host entrar a la red externa o el internet.
      A(config)#int fa0/0 //Se acede a la Interface 0
      A(config-if)#ip access-group 2 in //Se coloca la ACL a al Puerto
      A(config-if)#exit
      A(config)#exit
    • Después se visualizan las listas de acceso (ACL)
       
      A#sh access-list
      Standard IP access list 2
      deny host 192.168.2.2
      permit any
      A#
    • Para comprobar que hay conexión, se tendrán que hacer “ping numero_de_red” a cada una de las direcciones de la red, en la misma consola del Router A (si hay conexión mostrara “!!!!!” y si no hay comunicación “…..”):
      ping 192.168.1.1 //puerto s0/0/0 del Router A
      ping 192.168.1.2 //puerto s0/0/0 del Router B
      ping 192.168.2.1 //puerto fa0/0 del Router A
      ping 192.168.2.2 //PC 1
      ping 192.168.2.3 //PC 2
      ping 192.168.3.1 //puerto fa0/0 del Router B
      ping 192.168.3.2 //PC 1
      ping 192.168.3.3 //PC 1
    • Para comprobar que la PC 1 no tiene comunicación fuera del Router A, se le dará igualmente el ping, para ello se tiene que abrir la consola MS-DOS o el símbolo de sistema en la PC 1, usualmente está colocado en Inicio, Todos los Programas y Accesorios:
       
      En la consola comprobar los siguientes ping:
       
      ping 192.168.1.1 // …..
      ping 192.168.1.2 // …..
      ping 192.168.2.1 // …..
      ping 192.168.2.2 // !!!!!
      ping 192.168.2.3 // !!!!!
      ping 192.168.3.1 // …..
      ping 192.168.3.2 // …..
      ping 192.168.3.3 // …..
    • La PC 2 es la única que tendrá comunicación con la PC 1, por estar dentro de la misma red interna de la PC 1, por consiguiente sus ping serán:
       
      ping 192.168.1.1 // !!!!!
      ping 192.168.1.2 // !!!!!
      ping 192.168.2.1 // !!!!!
      ping 192.168.2.2 // !!!!!
      ping 192.168.2.3 // !!!!!
      ping 192.168.3.1 // !!!!!
      ping 192.168.3.2 // !!!!!
      ping 192.168.3.3 // !!!!!
    • Las demás PC también se le dará ping para comprobar que si tienen comunicación con el resto de la red exceptuando a la PC 1.
       
      ping 192.168.1.1 // !!!!!
      ping 192.168.1.2 // !!!!!
      ping 192.168.2.1 // !!!!!
      ping 192.168.2.2 // …..
      ping 192.168.2.3 // !!!!!
      ping 192.168.3.1 // !!!!!
      ping 192.168.3.2 // !!!!!
      ping 192.168.3.3 // !!!!!
    • Para bloquear la IP impares a la ACL se configura de la siguiente forma:
       
      A#config t
      A(config)#access-list 3 permit 192.168.3.0 0.0.0.254
      A(config)#int fa0/0
      A(config-if)#ip access-group 3 in
      A(config-if)#exit
      A(config)#exit
    • Gracias