• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Funcion si[1].
 

Funcion si[1].

on

  • 270 views

 

Statistics

Views

Total Views
270
Views on SlideShare
261
Embed Views
9

Actions

Likes
0
Downloads
0
Comments
0

2 Embeds 9

http://varelaguisao9b.blogspot.com 8
http://www.varelaguisao9b.blogspot.com 1

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Funcion si[1]. Funcion si[1]. Presentation Transcript

    • Función SI Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO.
    • Operadores de comparación IGUAL MENOR QUE MAYOR QUE
    • Atención 8 < 15 Operadores a comparar Operador de comparación Condición: Esta compuesta por:
    • Estructura de la función SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es (V) =SI A B 1 8 15 2 =SI(A1<B1;”es correcto”;”es incorrecto”) A B 1 8 15 2 es correcto
    • SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1;”son iguales”;”son diferentes”)
    • Acciones que son constantes =SI 8 > 15; 1; 0 “ es incorrecto” “ es correcto”
    • Aparece 1 pues la condición es (V) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 15 2 =SI(A1>B1;1:0) A B 1 8 15 2 0
    • Datos claves…..
      • Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorrecto”) , (“son iguales”;”son diferentes”) a excepción de las acciones que son constantes pues en estas no se necesitan.
      • Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es el punto y coma (;) .
      A B 1 8,3 15,7 2 =SI(A1<B1 ; ”es correcto” ; ”es incorrecto”)
      • Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI es la coma (,) .
      A B 1 8 . 3 15 . 6 2 =SI(A1<B1 , ”es correcto” , ”es incorrecto”)