Función SI Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condic...
Operadores de comparación IGUAL MENOR QUE MAYOR QUE
Atención  8  <  15 Operadores a comparar Operador de comparación Condición:  Esta compuesta por:
Estructura de la función   SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es ...
SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1;”son iguales”;”son diferentes”)
Acciones que son constantes =SI 8  >  15; 1; 0 “ es incorrecto” “ es correcto”
Aparece 1 pues la condición es (V) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 1...
Datos claves….. <ul><li>Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorr...
<ul><li>Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es ...
<ul><li>Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI e...
Upcoming SlideShare
Loading in …5
×

Funcion si[1].

190
-1

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total Views
190
On Slideshare
0
From Embeds
0
Number of Embeds
0
Actions
Shares
0
Downloads
1
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Funcion si[1].

  1. 1. Función SI Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO.
  2. 2. Operadores de comparación IGUAL MENOR QUE MAYOR QUE
  3. 3. Atención 8 < 15 Operadores a comparar Operador de comparación Condición: Esta compuesta por:
  4. 4. Estructura de la función SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es (V) =SI A B 1 8 15 2 =SI(A1<B1;”es correcto”;”es incorrecto”) A B 1 8 15 2 es correcto
  5. 5. SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1;”son iguales”;”son diferentes”)
  6. 6. Acciones que son constantes =SI 8 > 15; 1; 0 “ es incorrecto” “ es correcto”
  7. 7. Aparece 1 pues la condición es (V) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 15 2 =SI(A1>B1;1:0) A B 1 8 15 2 0
  8. 8. Datos claves….. <ul><li>Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorrecto”) , (“son iguales”;”son diferentes”) a excepción de las acciones que son constantes pues en estas no se necesitan. </li></ul>
  9. 9. <ul><li>Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es el punto y coma (;) . </li></ul>A B 1 8,3 15,7 2 =SI(A1<B1 ; ”es correcto” ; ”es incorrecto”)
  10. 10. <ul><li>Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI es la coma (,) . </li></ul>A B 1 8 . 3 15 . 6 2 =SI(A1<B1 , ”es correcto” , ”es incorrecto”)
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×