• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Onpage optimierung mit dem seo screaming frog
 

Onpage optimierung mit dem seo screaming frog

on

  • 4,680 views

Campixx 2013 - Onpage Optimierung mit dem SEO Screaming Frog von Stephan Walcher.

Campixx 2013 - Onpage Optimierung mit dem SEO Screaming Frog von Stephan Walcher.

Statistics

Views

Total Views
4,680
Views on SlideShare
2,609
Embed Views
2,071

Actions

Likes
12
Downloads
130
Comments
0

8 Embeds 2,071

http://www.prometeo.de 916
http://internetmarketingagentur.de 816
http://feeds.feedburner.com 174
http://www.maldrei.com 109
http://www.schnayder.de 43
https://twitter.com 9
http://abtasty.com 3
https://web.tweetdeck.com 1
More...

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Onpage optimierung mit dem seo screaming frog Onpage optimierung mit dem seo screaming frog Presentation Transcript

    • Stephan Walcher – Senior SEO Consultant Seit 2006 im Bereich SEO aktiv • SEO in Südtirol mit Schwerpunkt Tourismus • Ex-Bing & MSN • Seit 2011 bei Catbird Seat / Head of Consulting Links: Blog http://www.prometeo.de Twitter http://twitter.com/stephanw Weitere Profile http://prm.im & www.google.de 1
    • SEO Onpage Analyse mit dem SEO Screaming Frog … und natürlich Excel 2
    • SEO Screaming FrogMehr als nur ein einfacher Crawler …• Für Windows, Mac oder Ubuntu verfügbar• Basiert auf Java• Gratisversion erlaubt max. 500 URLs zu crawlen - £99 ohne VAT• Beliebig viele Crawls• User-Agent frei definierbar• Liefert zahlreiche Fehlerlisten – 30X redirects – 404/50X – Duplicate Pages (Hash Wert) – Meta Description (nicht vorhanden, zu lang, usw) – H1/H2 (nicht vorhanden, zu lange, multiple) – Canonicals (nicht vorhanden) – Meta Robots (noindex, nofollow usw.) – In- und Outlinks – Anchor Text – Usw. 3
    • Onpage Analyse - Prozess Probe Vollständiger Crawl Scan Setup Daten • SessionIDs Analyse • Tracking • Facebook 4
    • SEO Screaming Frog - Übersicht 5
    • SEO Screaming Frog – Status Codes 6
    • SEO Screaming Frog – Listen Export 7
    • SEO Screaming Frog - Title 8
    • 9
    • SEO Screaming Frog – H1 10
    • SEO Screaming Frog – Daten Import #1 11
    • SEO Screaming Frog – Daten Import #2 12
    • Excel Daten erweitern - FormelnVerzeichnis aus der URL extrahieren*=WENNFEHLER(TEIL(S2;FINDEN("/";S2;LÄNGE("http://")+1);FINDEN("/";S2;FINDEN("/";S2;LÄNGE("http://")+1)+1)-FINDEN("/";S2;LÄNGE("http://")+1)+1);"") 13 *© Markus Uhl - http://www.seodiot.de
    • Excel Daten erweitern - FormelnCanonical Überprüfung=WENN([@[Canonical 1]]="";"kein Canonical";WENN(A3=X3;"Canonical auf sich selbst(unique)";"Canonical auf andere Seite (DC)")) 14
    • Excel Daten erweitern - FormelnCross Domain Canonical?=WENN(S2=" ";;UrlProperty(S2; "host")) Benötigt: Excel SEO Tools - http://nielsbosma.se/projects/seotools/ 15
    • Excel Daten erweitern - FormelnGoogle Index Checker (kann eine Weile dauern)=WENN(ISTFEHLER(IDENTISCH(TEIL(XPathOnUrl("http://www.google.de/search?gcx=c&sourceid=chrome&ie=UTF-8&q="&("site:"&(A8))&"&pws=0";"//li[@class=g]//h3[@class=r]//a";"href");8;LÄNGE(A8));A8));" ";"Indexiert") Benötigt: Excel SEO Tools - http://nielsbosma.se/projects/seotools/ 16
    • Excel Daten erweitern – Data MergingBacklinks=WENNFEHLER(SVERWEIS(A2;Backlinks!A:F;2;FALSCH);"") 17
    • Excel Daten erweitern – Data MergingBacklinks 18
    • Excel Daten erweitern – Data MergingBacklinks Extra Reiter 19
    • Excel Daten erweitern – Data MergingBacklinks Suchkriterium: „Was suchen wir?“ Matrix: „In welchem Bereich suchen wir?“ Spaltenindex: „In welcher Spalte steht unser Output?“ Bereich_Verweis: immer auf „falsch“ 20
    • Excel Daten erweitern – Data MergingBacklink Daten importieren=WENNFEHLER(SVERWEIS(A2;Backlinks!A:F;2;FALSCH);"") 21
    • Excel Daten erweitern – Data MergingTop Keyword identifizieren 22
    • Excel Daten erweitern – Data MergingURL – Keyword Kombination aus Google Analytics exportieren 23
    • Excel Daten erweitern – Data Merging50.000 Datensätze exportieren URL Ändern CSV Expotieren 24
    • Excel Daten erweitern – Data MergingIn einen neuen Reiter importieren & sortieren 25
    • Excel Daten erweitern – Data MergingTopKeywords pro URL=WENNFEHLER(SVERWEIS(A2;GA-Data!A:C;3;FALSCH);"") 26
    • Excel Daten erweitern – Data MergingTopKeywords pro URL=WENN(LÄNGE(GLÄTTEN(K6))=0;0;LÄNGE(GLÄTTEN(K6))-LÄNGE(WECHSELN(K6;"";""))+1) 27
    • Excel Daten erweitern – Data MergingSocial Signals, PageRank, usw. dank Link Research Tool 28
    • Excel Daten erweitern – Data MergingSocial Signals, PageRank, usw. dank Link Research Tool 29
    • Excel Daten erweitern – Data MergingSEO Screaming Frog mit Link Research Tool Daten erweitern=WENNFEHLER(SVERWEIS(A2;LinkResearchTools!A2:AG485;26;FALSCH);"") 30
    • Excel Daten erweitern – Data MergingViele Einsatzszenarien• Bounce Rate• Verweildauer• PageViews• Google Webmaster Tools (Impressions, CTR, usw.)• Ranking Daten (Sistrix, Searchmetrics AWR)• AdWords (Suchvolumen, Konkurrenz, CPC)• Social Signals Visualisierung ist wichtig! 31
    • Social Signals strukturieren und visualisieren 32
    • Excel Daten dynamisch visualisierenStatus Code Analyse 33
    • Excel Daten dynamisch visualisierenKlickpfade 34
    • Excel Daten dynamisch visualisierenSind Multiple <title> ein Problem? 35
    • Excel Daten dynamisch visualisierenManchmal braucht man aber auch die URL Listen … 36
    • Excel Daten dynamisch visualisierenMit genügend Daten ist die Potential Analyse ganz einfach 37
    • Excel Daten dynamisch visualisierenCross Canonicals Visualisieren 38
    • Excel Daten dynamisch visualisieren Klick 39
    • Excel Daten dynamisch visualisierenCross Canonicals Visualisieren 40
    • Vielen Dank für Ihre Aufmerksamkeit Alle Formeln und die Slides auf www.prometeo.de 41