Your SlideShare is downloading. ×
Onpage optimierung mit dem seo screaming frog
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×

Introducing the official SlideShare app

Stunning, full-screen experience for iPhone and Android

Text the download link to your phone

Standard text messaging rates apply

Onpage optimierung mit dem seo screaming frog

4,496
views

Published on

Campixx 2013 - Onpage Optimierung mit dem SEO Screaming Frog von Stephan Walcher.

Campixx 2013 - Onpage Optimierung mit dem SEO Screaming Frog von Stephan Walcher.


0 Comments
15 Likes
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
4,496
On Slideshare
0
From Embeds
0
Number of Embeds
8
Actions
Shares
0
Downloads
142
Comments
0
Likes
15
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  • 1. Stephan Walcher – Senior SEO Consultant Seit 2006 im Bereich SEO aktiv • SEO in Südtirol mit Schwerpunkt Tourismus • Ex-Bing & MSN • Seit 2011 bei Catbird Seat / Head of Consulting Links: Blog http://www.prometeo.de Twitter http://twitter.com/stephanw Weitere Profile http://prm.im & www.google.de 1
  • 2. SEO Onpage Analyse mit dem SEO Screaming Frog … und natürlich Excel 2
  • 3. SEO Screaming FrogMehr als nur ein einfacher Crawler …• Für Windows, Mac oder Ubuntu verfügbar• Basiert auf Java• Gratisversion erlaubt max. 500 URLs zu crawlen - £99 ohne VAT• Beliebig viele Crawls• User-Agent frei definierbar• Liefert zahlreiche Fehlerlisten – 30X redirects – 404/50X – Duplicate Pages (Hash Wert) – Meta Description (nicht vorhanden, zu lang, usw) – H1/H2 (nicht vorhanden, zu lange, multiple) – Canonicals (nicht vorhanden) – Meta Robots (noindex, nofollow usw.) – In- und Outlinks – Anchor Text – Usw. 3
  • 4. Onpage Analyse - Prozess Probe Vollständiger Crawl Scan Setup Daten • SessionIDs Analyse • Tracking • Facebook 4
  • 5. SEO Screaming Frog - Übersicht 5
  • 6. SEO Screaming Frog – Status Codes 6
  • 7. SEO Screaming Frog – Listen Export 7
  • 8. SEO Screaming Frog - Title 8
  • 9. 9
  • 10. SEO Screaming Frog – H1 10
  • 11. SEO Screaming Frog – Daten Import #1 11
  • 12. SEO Screaming Frog – Daten Import #2 12
  • 13. Excel Daten erweitern - FormelnVerzeichnis aus der URL extrahieren*=WENNFEHLER(TEIL(S2;FINDEN("/";S2;LÄNGE("http://")+1);FINDEN("/";S2;FINDEN("/";S2;LÄNGE("http://")+1)+1)-FINDEN("/";S2;LÄNGE("http://")+1)+1);"") 13 *© Markus Uhl - http://www.seodiot.de
  • 14. Excel Daten erweitern - FormelnCanonical Überprüfung=WENN([@[Canonical 1]]="";"kein Canonical";WENN(A3=X3;"Canonical auf sich selbst(unique)";"Canonical auf andere Seite (DC)")) 14
  • 15. Excel Daten erweitern - FormelnCross Domain Canonical?=WENN(S2=" ";;UrlProperty(S2; "host")) Benötigt: Excel SEO Tools - http://nielsbosma.se/projects/seotools/ 15
  • 16. Excel Daten erweitern - FormelnGoogle Index Checker (kann eine Weile dauern)=WENN(ISTFEHLER(IDENTISCH(TEIL(XPathOnUrl("http://www.google.de/search?gcx=c&sourceid=chrome&ie=UTF-8&q="&("site:"&(A8))&"&pws=0";"//li[@class=g]//h3[@class=r]//a";"href");8;LÄNGE(A8));A8));" ";"Indexiert") Benötigt: Excel SEO Tools - http://nielsbosma.se/projects/seotools/ 16
  • 17. Excel Daten erweitern – Data MergingBacklinks=WENNFEHLER(SVERWEIS(A2;Backlinks!A:F;2;FALSCH);"") 17
  • 18. Excel Daten erweitern – Data MergingBacklinks 18
  • 19. Excel Daten erweitern – Data MergingBacklinks Extra Reiter 19
  • 20. Excel Daten erweitern – Data MergingBacklinks Suchkriterium: „Was suchen wir?“ Matrix: „In welchem Bereich suchen wir?“ Spaltenindex: „In welcher Spalte steht unser Output?“ Bereich_Verweis: immer auf „falsch“ 20
  • 21. Excel Daten erweitern – Data MergingBacklink Daten importieren=WENNFEHLER(SVERWEIS(A2;Backlinks!A:F;2;FALSCH);"") 21
  • 22. Excel Daten erweitern – Data MergingTop Keyword identifizieren 22
  • 23. Excel Daten erweitern – Data MergingURL – Keyword Kombination aus Google Analytics exportieren 23
  • 24. Excel Daten erweitern – Data Merging50.000 Datensätze exportieren URL Ändern CSV Expotieren 24
  • 25. Excel Daten erweitern – Data MergingIn einen neuen Reiter importieren & sortieren 25
  • 26. Excel Daten erweitern – Data MergingTopKeywords pro URL=WENNFEHLER(SVERWEIS(A2;GA-Data!A:C;3;FALSCH);"") 26
  • 27. Excel Daten erweitern – Data MergingTopKeywords pro URL=WENN(LÄNGE(GLÄTTEN(K6))=0;0;LÄNGE(GLÄTTEN(K6))-LÄNGE(WECHSELN(K6;"";""))+1) 27
  • 28. Excel Daten erweitern – Data MergingSocial Signals, PageRank, usw. dank Link Research Tool 28
  • 29. Excel Daten erweitern – Data MergingSocial Signals, PageRank, usw. dank Link Research Tool 29
  • 30. Excel Daten erweitern – Data MergingSEO Screaming Frog mit Link Research Tool Daten erweitern=WENNFEHLER(SVERWEIS(A2;LinkResearchTools!A2:AG485;26;FALSCH);"") 30
  • 31. Excel Daten erweitern – Data MergingViele Einsatzszenarien• Bounce Rate• Verweildauer• PageViews• Google Webmaster Tools (Impressions, CTR, usw.)• Ranking Daten (Sistrix, Searchmetrics AWR)• AdWords (Suchvolumen, Konkurrenz, CPC)• Social Signals Visualisierung ist wichtig! 31
  • 32. Social Signals strukturieren und visualisieren 32
  • 33. Excel Daten dynamisch visualisierenStatus Code Analyse 33
  • 34. Excel Daten dynamisch visualisierenKlickpfade 34
  • 35. Excel Daten dynamisch visualisierenSind Multiple <title> ein Problem? 35
  • 36. Excel Daten dynamisch visualisierenManchmal braucht man aber auch die URL Listen … 36
  • 37. Excel Daten dynamisch visualisierenMit genügend Daten ist die Potential Analyse ganz einfach 37
  • 38. Excel Daten dynamisch visualisierenCross Canonicals Visualisieren 38
  • 39. Excel Daten dynamisch visualisieren Klick 39
  • 40. Excel Daten dynamisch visualisierenCross Canonicals Visualisieren 40
  • 41. Vielen Dank für Ihre Aufmerksamkeit Alle Formeln und die Slides auf www.prometeo.de 41