ESCUELA SUPERIOR POLITÉCNICA DE
CHIMBORAZO

FACULTAD DE SALUD PÚBLICA

ESCUELA DE MEDICINA

INFORMÁTICA

ING. MIGUEL ÁVALO...
FÓRMULAS Y FUNCIONES BÁSICAS: DESCRIPCIÓN, SINTAXIS Y
EJERCICIOS DE APLICACIÓN.

FUNCIÓN CONTAR
DESCRIPCIÓN

La función CO...
Si desea contar sólo números que cumplan con determinados criterios, use la
función CONTAR.SI o la funciónCONTAR.SI.CONJUN...
FUNCIÓN SUMA
DESCRIPCIÓN

La función SUMA suma todos los números que especifica como argumentos.
Cada argumento puede ser ...
VERDADERO
1
Fórmula
9

10

11

Descripción

Resultado

=SUMA(3;2)

Suma 3 y 2.

5

=SUMA("5";15;VERDADERO) Suma 5, 15 y 1....
FUNCIÓN PRODUCTO
DESCRIPCIÓN

La función PRODUCTO multiplica todos los números proporcionados como
argumentos y devuelve e...
8

=PRODUCTO(A2:A4;2) Multiplica los números de las 4500
celdas A2 a A4 y, a continuación,
multiplica ese resultado por 2....
Si desea calcular el promedio de sólo los valores que cumplen ciertos criterios,
use la función PROMEDIO.SI o la función P...
4
5

7
9

6
27
7
2
8

Fórmula

Descripción

9

=PROMEDIO(A2:A6)

Promedio de los números en las 11
celdas A2 a A6.

10

=P...
Valor_si_falso : Es el valor que se devuelve si el argumento prueba_lógica es
FALSO. Por ejemplo, si este argumento es la ...
=SI(A2<=100;"Dentro
presupuesto";"Presupuesto
excedido")

de Si el número anterior es igual o
menor que 100, la fórmula mu...
FUNCIÓN HIPERVINCULO
DESCRIPCIÓN

Crea un acceso directo o un salto que abre un documento almacenado en un
servidor de red...
OBSERVACIÓN

En la aplicación de escritorio de Excel, para seleccionar una celda que contiene
un hipervínculo sin ir al de...
=HIPERVINCULO($Z$1)

Para actualizar rápidamente todas las fórmulas de una hoja
de cálculo que usen una función HIPERVINCU...
EJEMPLO

El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en
blanco.

A
Datos
10
7
9
27
2
Fórmula

...
OBSERVACIONES

Las celdas contenidas en rango_suma se suman sólo si las celdas
correspondientes del rango coinciden con el...
FUNCIÓN MIN
DESCRIPCIÓN

Devuelve el valor mínimo de un conjunto de valores.
SINTAXIS

MIN(número1;número2; ...)
Número1, ...
=MIN(A2:A6;0) El menor de
anteriores y 0 (0)

los

números

Bibliografía
1. http://office.microsoft.com/es-es/excel-help/f...
Upcoming SlideShare
Loading in …5
×

Fórmulas y funciones básicas

293 views
170 views

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
293
On SlideShare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
3
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Fórmulas y funciones básicas

  1. 1. ESCUELA SUPERIOR POLITÉCNICA DE CHIMBORAZO FACULTAD DE SALUD PÚBLICA ESCUELA DE MEDICINA INFORMÁTICA ING. MIGUEL ÁVALOS PÉREZ 4TO “B” FRANCISCO SANTILLÁN 2013-2014
  2. 2. FÓRMULAS Y FUNCIONES BÁSICAS: DESCRIPCIÓN, SINTAXIS Y EJERCICIOS DE APLICACIÓN. FUNCIÓN CONTAR DESCRIPCIÓN La función CONTAR cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Use la función CONTAR para obtener la cantidad de entradas en un campo de número de un rango o matriz de números. Por ejemplo, puede escribir la siguiente fórmula para contar los números en el rango A1:A20: =CONTAR(A1:A20) En este ejemplo, si cinco de las celdas del rango contienen números, el resultado es 5. SINTAXIS CONTAR(valor1; [valor2],...) La sintaxis de la función CONTAR tiene los siguientes argumentos: valor1 Obligatorio. Primer elemento, referencia de celda o rango en el que desea contar números. valor2, ... Opcional. Hasta 255 elementos, celdas de referencia o rangos adicionales en los que desea contar números. OBSERVACIONES Se cuentan argumentos que son números, fechas o una representación de texto de los números (por ejemplo, un número entre comillas, como "1"). Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos. No se cuentan los argumentos que sean valores de error o texto que no se puedan traducir a números. Si un argumento es una matriz o una referencia, sólo se considerarán los números de esa matriz o referencia. No se cuentan celdas vacías, valores lógicos, texto o valores de error de la matriz o de la referencia. Si desea contar valores lógicos, texto o valores de error, use la funciónCONTARA.
  3. 3. Si desea contar sólo números que cumplan con determinados criterios, use la función CONTAR.SI o la funciónCONTAR.SI.CONJUNTO. EJEMPLO El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. A 1 2 B C Fórmula Descripción Resultado =CONTAR(A2:A8) Cuenta la cantidad de celdas que 3 contienen números en las celdas de A2 a A8. =CONTAR(A5:A8) Cuenta la cantidad de celdas que 2 contienen números en las celdas de A5 a A8. Datos Ventas 3 8/12/2008 4 5 6 19 7 22,24 8 VERDADERO 9 #¡DIV/0! 10 11 12 =CONTAR(A2:A8;2) Cuenta la cantidad de celdas que 4 contienen números en las celdas de A2 a A8 y el valor 2
  4. 4. FUNCIÓN SUMA DESCRIPCIÓN La función SUMA suma todos los números que especifica como argumentos. Cada argumento puede ser un rango, una referencia de celda, una matriz, una constante, una matriz, o el resultado de otra función. Por ejemplo,SUMA(A1:A5) suma todos los números que están contenidos en las celdas A1 hasta A5. Otro ejemplo,SUMA(A1; A3; A5) suma los números que están contenidos en las celdas A1, A3 y A5. SINTAXIS SUMA(número1;[número2];...]) La sintaxis de la función SUMA tiene los siguientes argumentos: número1 Obligatorio. El primer argumento de número que desea sumar. número2;... Opcional. De 2 a 255 argumentos numéricos que desea sumar. OBSERVACIONES Si el argumento es una matriz o una referencia, sólo se considerarán los números contenidos en la matriz o en la referencia. Se omitirán las celdas vacías, los valores lógicos o el texto contenido en la matriz o en la referencia. Los argumentos que sean valores de error o texto que no se pueda traducir a números. Excel muestra un error. EJEMPLO El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. A 1 2 Datos -5 3 15 4 5 6 7 30 '5 D R
  5. 5. VERDADERO 1 Fórmula 9 10 11 Descripción Resultado =SUMA(3;2) Suma 3 y 2. 5 =SUMA("5";15;VERDADERO) Suma 5, 15 y 1. El valor de 21 texto "5" es el primero traducido a número, y el valor lógico VERDADERO primero se traduce como el número 1. =SUMA(A2:A4) 12 Suma los valores de las 40 celdas A2 hasta A4. =SUMA(A2:A4;15) Suma los valores de las 55 celdas A2 hasta A4 y, a continuación, suma 15 a ese resultado. =SUMA(A5;A6;2) Suma los valores de las 2 celdas A5 y A6 y, a continuación, suma 2 a ese resultado. Dado que los valores no numéricos no se traducen , el valor de la celda A5 ('5) y el valor de la celda A6 (VERDADERO) son tratados como texto, y los valores de esas celdas se omiten.
  6. 6. FUNCIÓN PRODUCTO DESCRIPCIÓN La función PRODUCTO multiplica todos los números proporcionados como argumentos y devuelve el producto. Por ejemplo, si las celdas A1 y A2 contienen números, puede usar la fórmula =PRODUCTO(A1, A2) para multiplicar los dos números. También puede realizar la misma operación con el operador matemático de multiplicación (*); por ejemplo, =A1 * A2. La función PRODUCTO es útil cuando necesita multiplicar varias celdas. Por ejemplo, la fórmula=PRODUCTO(A1:A3; C1:C3) es equivalente a =A1 * A2 * A3 * C1 * C2 * C3. SINTAXIS PRODUCTO(número1; [número2]; ...) La sintaxis de la función PRODUCTO tiene los siguientes argumentos: número1 Obligatorio. Primer número o rango que desea multiplicar. número2, ... Opcional. Números o rangos adicionales que desea multiplicar, hasta un máximo de 255 argumentos. EJEMPLO El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. A Descripción Resultado =PRODUCTO(A2:A4) 2 C Fórmula 1 B Multiplica los números de las 2250 celdas A2 a A4. Datos 5 3 15 4 5 30 6 7
  7. 7. 8 =PRODUCTO(A2:A4;2) Multiplica los números de las 4500 celdas A2 a A4 y, a continuación, multiplica ese resultado por 2. =A2*A3*A4 Multiplica los números de las 2250 celdas A2 a A4 mediante operadores matemáticos en lugar de la función PRODUCTO. FUNCIÓN PROMEDIO DESCRIPCIÓN Devuelve el promedio (media aritmética) de los argumentos. Por ejemplo, si el rango A1:A20 contiene números, la fórmula =PROMEDIO(A1:A20) devuelve el promedio de dichos números. SINTAXIS AVERAGE(number1, [number2],...) La sintaxis de la función PROMEDIO tiene los siguientes argumentos: número1 Obligatorio. El primer número, referencia de celda o rango para el que desea el promedio. número2, ... Opcional. Números, referencias de celda o rangos adicionales para los que desea el promedio, hasta un máximo de 255. OBSERVACIONES Los argumentos pueden ser números o nombres, rangos o referencias de celda que contengan números. Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos. Si el argumento de un rango o celda de referencia contiene texto, valores lógicos o celdas vacías, estos valores se pasan por alto; sin embargo, se incluirán las celdas con el valor cero. Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores. Si desea incluir valores lógicos y representaciones textuales de números en una referencia como parte del cálculo, utilice la función PROMEDIOA.
  8. 8. Si desea calcular el promedio de sólo los valores que cumplen ciertos criterios, use la función PROMEDIO.SI o la función PROMEDIO.SI.CONJUNTO. Las tres medidas más comunes de tendencia central son las siguientes: Promedio: Que es la media aritmética y se calcula sumando un grupo de números y dividiendo a continuación por el recuento de dichos números. Por ejemplo, el promedio de 2, 3, 3, 5, 7 y 10 es 30 dividido por 6, que es 5. Mediana: Que es el número intermedio de un grupo de números; es decir, la mitad de los números son superiores a la mediana y la mitad de los números tienen valores menores que la mediana. Por ejemplo, la mediana de 2, 3, 3, 5, 7 y 10 es 4. Moda: Que es el número que aparece más frecuentemente en un grupo de números. Por ejemplo, la moda de 2, 3, 3, 5, 7 y 10 es 3. Para una distribución simétrica de un grupo de números, estas tres medidas de tendencia central son iguales. Para una distribución sesgada de un grupo de números, las medidas pueden ser distintas. Sugerencia Cuando esté calculando el promedio de celdas, tenga en cuenta la diferencia existente entre las celdas vacías y las que contienen el valor cero, especialmente si ha desactivado la casilla Mostrar un cero en celdas que tienen un valor cero en el cuadro de diálogo Opciones de Excel. Cuando esta opción está seleccionada, las celdas vacías no se tienen en cuenta, pero sí los valores cero. Para encontrar la casilla Mostrar un cero en celdas que tienen un valor cero: Haga clic en el botón de Microsoft Office , haga clic en Opciones de Excel y, a continuación, en la categoría Avanzadas, vea Mostrar opciones para esta hoja. EJEMPLO El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. A 1 2 3 B C 15 32 Datos 10
  9. 9. 4 5 7 9 6 27 7 2 8 Fórmula Descripción 9 =PROMEDIO(A2:A6) Promedio de los números en las 11 celdas A2 a A6. 10 =PROMEDIO(A2:A6;5) Promedio de los números en las 10 celdas A2 a A6 y el número 5. =PROMEDIO(A2:C2) Resultado Promedio de los números en las 19 celdas A2 a C2. FUNCIÓN SI DESCRIPCIÓN Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. Utilice SI para realizar pruebas condicionales en valores y fórmulas. SINTAXIS SI(prueba_lógica;valor_si_verdadero;valor_si_falso) Prueba_lógica es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, se evaluará como FALSO. Este argumento puede utilizar cualquier operador de comparación. Valor_si_verdadero : Es el valor que se devuelve si el argumento prueba_lógica es VERDADERO. Por ejemplo, si este argumento es la cadena de texto "Dentro de presupuesto" y el argumento prueba_lógica se evalúa como VERDADERO, la función SI muestra el texto "Dentro de presupuesto". Si el argumento prueba_lógica es VERDADERO y el argumento valor_si_verdadero está en blanco, este argumento devuelve 0 (cero). Para mostrar la palabra VERDADERO, utilice el valor lógico VERDADERO para este argumento. Valor_si_verdadero puede ser otra fórmula.
  10. 10. Valor_si_falso : Es el valor que se devuelve si el argumento prueba_lógica es FALSO. Por ejemplo, si este argumento es la cadena de texto "Presupuesto excedido" y el argumento prueba_lógica se evalúa como FALSO, la función SI muestra el texto "Presupuesto excedido". Si el argumento prueba_lógica es FALSO y se omite valor_si_falso, (es decir, después de valor_si_verdadero no hay ninguna coma), se devuelve el valor lógico FALSO. Si prueba_lógica es FALSO y valor_si_falso está en blanco (es decir, después de valor_si_verdadero hay una coma seguida por el paréntesis de cierre), se devuelve el valor 0 (cero). Valor_si_falso puede ser otra fórmula. OBSERVACIONES Es posible anidar hasta 64 funciones SI como argumentos valor_si_verdadero y valor_si_falso para crear pruebas más complicadas. (Vea el ejemplo 3 para ver una muestra de funciones SI anidadas). Como alternativa, para comprobar muchas condiciones, plantéese usar las funciones BUSCAR, BUSCARV o BUSCARH. (Vea el ejemplo 4 para obtener una muestra de la función BUSCARH.) Cuando los argumentos valor_si_verdadero y valor_si_falso se evalúan, la función SI devuelve el valor devuelto por la ejecución de las instrucciones. Si uno de los argumentos de la función SI es una matriz, cada elemento de la matriz se evaluará cuando se ejecute la instrucción SI. Microsoft Excel proporciona funciones adicionales que se pueden utilizar para analizar los datos en función de una condición. Por ejemplo, para contar el número de veces que una cadena de texto o un número aparecen dentro de un rango de celdas, utilice las funciones de hoja de cálculo CONTAR.SI y CONTAR.SI.CONJUNTO. Para calcular una suma basándose en una cadena de texto o un número de un rango, utilice las funciones SUMAR.SI y SUMAR.SI.CONJUNTO. Ejemplo 1 Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco. A 1 2 Datos 50 Fórmula Descripción (resultado)
  11. 11. =SI(A2<=100;"Dentro presupuesto";"Presupuesto excedido") de Si el número anterior es igual o menor que 100, la fórmula muestra "Dentro de presupuesto". De lo contrario, la función mostrará "Presupuesto excedido" (Dentro de presupuesto) =SI(A2=100;SUMA(B5:B15);"") Si el número anterior es 100, se calcula el rango B5:B15. En caso contrario, se devuelve texto vacío ("") () Ejemplo 2 Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco. A 2 Gastos reales Gastos previstos 1500 900 500 1 B 900 500 925 Fórmula Descripción (resultado) =SI(A2>B2;"Presupuesto excedido";"Aceptar") Comprueba si la primera fila sobrepasa el presupuesto (Presupuesto excedido) =SI(A3>B3;"Presupuesto excedido";"Aceptar") Comprueba si la segunda fila sobrepasa el presupuesto (Aceptar) 3 4
  12. 12. FUNCIÓN HIPERVINCULO DESCRIPCIÓN Crea un acceso directo o un salto que abre un documento almacenado en un servidor de red, en una intranet o en Internet. Haga clic en la celda que contiene la función HIPERVINCULO y Microsoft Excel abrirá el archivo almacenado en ubicación_del_vínculo. SINTAXIS HIPERVINCULO(ubicación_del_vínculo, [nombre_descriptivo]) La sintaxis de la función HIPERVINCULO tiene los siguientes argumentos: Ubicación_del_vínculo Obligatorio. Es la ruta de acceso y el nombre de archivo del documento que desea abrir. Ubicación_del_vínculo puede hacer referencia a un lugar de un documento, como por ejemplo una celda específica o un rango con nombre de un libro o una hoja de cálculo de Microsoft Excel, o a un marcador incluido en un documento de Microsoft Word. La ruta de acceso puede dirigir a un archivo almacenado en una unidad de disco duro, o también puede ser una ruta UNC (convención de nomenclatura universal) de un servidor, en Microsoft Excel para Windows, o una ruta (URL) (localizador uniforme de recursos) de Internet o de una intranet. Nota: La función de hipervínculo de Excel Web App solo es válida para direcciones web (direcciones URL). Ubicación_del_vínculo puede ser una cadena de texto entre comillas o una referencia a una celda que contiene el vínculo como cadena de texto. Si el salto especificado en Ubicación_del_vínculo no existe o no se puede navegar, aparece un error cuando hace clic en la celda. Nombre_descriptivo Opcional. Es el texto o valor numérico del vínculo que se muestra en la celda. Nombre_descriptivo se muestra en azul y está subrayado. Si lo omite, la celda mostrará ubicación_del_vínculo como texto del vínculo. Nombre_descriptivo puede ser un valor, una cadena de texto, un nombre o una celda que contiene el valor o el texto de salto. Si Nombre_descriptivo devuelve un valor de error (por ejemplo, #VALUE!), la celda muestra el error en lugar del texto de salto.
  13. 13. OBSERVACIÓN En la aplicación de escritorio de Excel, para seleccionar una celda que contiene un hipervínculo sin ir al destino del hipervínculo, haga clic en la celda, mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz y suelte el botón. En Excel Web App, para seleccionar una celda haga clic en ella cuando el puntero sea una flecha; para saltar al destino del hipervínculo, haga clic cuando el puntero sea una mano que apunta. EJEMPLO Copie los datos de ejemplo en la tabla siguiente y cópielos en la celda A1 de una nueva hoja de cálculo de Excel. Para que las fórmulas muestren resultados, selecciónelas, presione F2 y después presione Entrar. Si lo necesita, puede ajustar los anchos de columna para ver todos los datos. EJEMPLO RESULTADO =HIPERVINCULO("http://example.microsoft.com/informe/informe presupuestario.xlsx"; "Haga clic para ver el informe") Abre un libro guardado en http://example.microsoft.com/informe. La celda muestra "Haga clic para ver el informe" como texto de salto. =HIPERVINCULO("[http://example.microsoft.com/informe/informe presupuestario.xlsx]Anual!F10"; D1) Crea un hipervínculo a la celda F10 en la hoja de cálculo Anual del libro guardado en http://example.microsoft.com/informe. La celda del libro que contiene el hipervínculo muestra el contenido de la celda D1 como texto de salto. =HIPERVINCULO("[http://example.microsoft.com/informe/Informe presupuestario.xlsx]'Primer trimestre'!TotalDept"; "Haga clic para ver el Total del primer trimestre del departamento") Crea un hipervínculo al intervalo denominado TotalDept de la hoja de cálculo Primer trimestre del libro guardado en http://example.microsoft.com/informe. La celda del libro que contiene el hipervínculo muestra "Haga clic para ver el total del departamento del primer trimestre" como texto de salto. =HIPERVINCULO("http://example.microsoft.com/Informe anual.docx]BenefTrim", "Informe de beneficios trimestrales") Para crear un hipervínculo a una ubicación específica en Microsoft Word, debe usar un marcador para definir la ubicación a la que desea saltar en el documento. En el siguiente ejemplo se crea un hipervínculo al marcador denominadoBenefTrim en el archivo Informe anual.doc guardado en http://example.microsoft.com. =HIPERVINCULO("FINANZASFacturas1trim.xlsx"; D5) Muestra el contenido de la celda D5 como el texto de salto en la celda y abre el libro guardado en el servidorFINANZAS del recurso compartidoFacturas. En este ejemplo se usa una ruta UNC: =HIPERVINCULO("D:Finanzas1trim.xlsx"; H10) En este ejemplo se abre el libro1trim.xlsx que se almacena en el directorio Finanzas de la unidad D y se muestra el valor numérico almacenado en la celda H10. =HIPERVINCULO("[C:Mis documentosMilibro.xlsx]Totales") Crea un hipervínculo (externo), Milibro.xlsx. =HIPERVINCULO("[Presupuesto.xlsx]E56"; E56) Para saltar a otra hoja del mismo libro, incluya en el vínculo el nombre de la hoja seguido por un signo de exclamación (!). En el ejemplo anterior, para crear un vínculo a la celda E56 en la hoja Septiembre, incluyaSeptiembre! en el vínculo. al área Totalesen otro libro
  14. 14. =HIPERVINCULO($Z$1) Para actualizar rápidamente todas las fórmulas de una hoja de cálculo que usen una función HIPERVINCULO con los mismos argumentos, puede colocar el destino del vínculo en otra celda (en la misma hoja de cálculo o en otra) y luego usar una referencia absoluta a esa celda como Ubicación_del_vínculo en las fórmulas que empleen HIPERVINCULO. Cuando modifique el destino del vínculo, los cambios se verán inmediatamente en las fórmulas que empleen la función HIPERVINCULO. FUNCIÓN MAX DESCRIPCIÓN Devuelve el valor máximo de un conjunto de valores. SINTAXIS MAX(número1;número2; ...) Número1, número2... valor máximo. son de 1 a 255 números de los que desea encontrar el OBSERVACIONES Los argumentos pueden ser números, o nombres, matrices o referencias que contengan números. Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos. Si el argumento es una matriz o una referencia, sólo se utilizarán los números contenidos en la matriz o en la referencia. Se pasarán por alto las celdas vacías, los valores lógicos o el texto contenidos en la matriz o en la referencia. Si el argumento no contiene números, MAX devuelve 0. Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores. Si desea incluir valores lógicos y representaciones textuales de números en una referencia como parte del cálculo, utilice la función MAXA.
  15. 15. EJEMPLO El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco. A Datos 10 7 9 27 2 Fórmula Descripción (resultado) =MAX(A2:A6) El mayor de los números anteriores (27) =MAX(A2:A6;30) El mayor de los números anteriores y 30 (30) FUNCIÓNSUMAR.SI DESCRIPCIÓN Suma las celdas en el rango que coinciden con el argumento criterio. SINTAXIS SUMAR.SI(rango;criterio;rango_suma) Rango es el rango de celdas que desea evaluar. Criterio es el criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Por ejemplo, los criterios pueden expresarse como 32, "32" ">32", "manzanas". Rango_suma son las celdas que se van a sumar.
  16. 16. OBSERVACIONES Las celdas contenidas en rango_suma se suman sólo si las celdas correspondientes del rango coinciden con el criterio. Si rango_suma se omite, se suman las celdas contenidas en el argumento rango. Microsoft Excel proporciona funciones adicionales que pueden utilizarse para analizar los datos basándose en una condición. Por ejemplo, para contar el número de veces que aparece una cadena de texto o un número dentro de un rango de celdas, utilice la función CONTAR.SI. Para hacer que una fórmula devuelva uno de dos valores basados en una condición, como una bonificación por ventas basada en un importe de ventas especificado, utilice la función SI. EJEMPLO El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco. A 2 Valor de propiedad Comisión 100.000 7.000 200.000 1 B 14.000 300.000 21.000 400.000 28.000 Fórmula Descripción (Resultado) 3 4 5 =SUMAR.SI(A2:A5;">160000";B2:B5) Suma de las comisiones para los valores de propiedad superiores a 160000 (63.000)
  17. 17. FUNCIÓN MIN DESCRIPCIÓN Devuelve el valor mínimo de un conjunto de valores. SINTAXIS MIN(número1;número2; ...) Número1, número2, ... el valor mínimo. son entre 1 y 30 números de los que desea encontrar OBSERVACIONES Puede especificar los argumentos que sean números, celdas vacías, valores lógicos o representaciones numéricas en texto. Los argumentos que sean valores de error o texto que no se pueda traducir a números causarán errores. Si un argumento es una matriz o referencia, sólo se usan los números de esa matriz o referencia. Las celdas vacías, valores lógicos o texto que se encuentren dentro de la matriz o referencia se pasan por alto. Si los valores lógicos o el texto no deben pasarse por alto, utilice la función MINA. Si los argumentos no contienen números, MIN devuelve 0. EJEMPLO El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco. A 1 2 Datos 10 3 7 4 5 6 9 27 2 Fórmula Descripción (Resultado) =MIN(A2:A6) El menor de anteriores (2) los números
  18. 18. =MIN(A2:A6;0) El menor de anteriores y 0 (0) los números Bibliografía 1. http://office.microsoft.com/es-es/excel-help/funcion-contarHP010062492.aspx 2. http://office.microsoft.com/es-mx/excel-help/suma-funcion-sumaHP010342931.aspx 3. http://office.microsoft.com/es-es/excel-help/funcion-productoHP010062449.aspx 4. http://office.microsoft.com/es-ar/excel-help/funcion-promedioHP010062482.aspx 5. http://office.microsoft.com/es-es/excel-help/funcion-siHP010069829.aspx 6. http://office.microsoft.com/es-es/excel-help/hipervinculo-funcionhipervinculo-HA102752995.aspx 7. http://office.microsoft.com/es-es/excel-help/funcion-maxHP010062517.aspx

×