Arkusz Kalkulacyjny

  • 469 views
Uploaded on

 

More in: Technology
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Be the first to comment
    Be the first to like this
No Downloads

Views

Total Views
469
On Slideshare
0
From Embeds
0
Number of Embeds
0

Actions

Shares
Downloads
0
Comments
0
Likes
0

Embeds 0

No embeds

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
    No notes for slide

Transcript

  • 1. Arkusz kalkulacyjny formuły funkcje odwołania bezwzględne Copyright © 2008 mgr Jerzy Adamek
  • 2. formuły Formuła jest równaniem przeprowadzającym operacje na danych arkusza np. =(B4+25)/SUMA(D5:F5) liczba 25 jest dodawana do wartości w komórce B4, a następnie wynik jest dzielony przez sumę wartości w komórkach D5, E5 i F5 Copyright © 2008 mgr Jerzy Adamek
  • 3. operatory Operatory arytmetyczne służą do wykonywania podstawowych operacji matematycznych Copyright © 2008 mgr Jerzy Adamek arytmetyczne
  • 4. operatory Można porównać dwie wartości za pomocą następujących operatorów. Gdy dwie wartości są porównywane za pomocą tych operatorów, to wynik jest wartością logiczną, PRAWDA lub FAŁSZ. Copyright © 2008 mgr Jerzy Adamek porównania
  • 5. funkcje Arkusz kalkulacyjny zawiera wiele zdefiniowanych lub wbudowanych formuł nazywanych funkcjami np. =SUMA(D5:F5) Funkcja arkusza SUMA dodaje wartości w zakresie D5:F5 Copyright © 2008 mgr Jerzy Adamek
  • 6. funkcje Najczęściej stosowane funkcje: =SUMA(D5:F5) =ŚREDNIA(D5:F5) =MAX(D5:F5) =MIN(D5:F5) =JEŻELI(B6=„T”;”TAK”;”NIE”) =LOS()*48+1 =DZIEŃ(B5-B4) =GODZINA(B6) =MINUTA(B6) =ZAOKR.DO.CAŁK(B6) =POZYCJA(D5;D5:F5) Copyright © 2008 mgr Jerzy Adamek przykłady
  • 7. odwołania Przy kopiowaniu formuły zawierającej odwołania względne, odwołania we wklejanej formule są aktualizowane i dotyczą innych komórek względem położenia formuły Copyright © 2008 mgr Jerzy Adamek względne
  • 8. odwołania Aby odwołania nie ulegały zmianom przy kopiowaniu formuły do innej komórki, należy stosować odwołania bezwzględne. Stosuje się je dodając znak dolara ($) przed literą kolumny i/lub numerem wiersza np.: =A5*C1 =A5* $ C $ 1 Copyright © 2008 mgr Jerzy Adamek bezwzględne
  • 9. Dziękuję przechodzimy do ćwiczeń Copyright © 2008 mgr Jerzy Adamek