Olá,sejam bem vindos! A nossa segunda aula deinformática do curso on-line para a prova do SAC-BA,hoje veremos o conteúdo d...
Para refletir: “Cada sonho que você deixa pra trás, é um  pedaço do seu futuro que deixa de existir.”                 Stev...
Microsoft Excel 2003                   Planilha                       São folhas que existem dentro de um arquivo do      ...
Intervalo       É uma região da planilha que é representada pelo                    endereço da primeira célula (canto sup...
 
Exemplos de formulasEXEMPLO DE FÓRMULA                                     O QUE FAZ      =10+20                          ...
=SOMA(A1:A10)    Soma todos os números que vai de A1 até A10.      =MÉDIA(A1:C8)   Calcula a média de todos os números no ...
=SE(MÉDIA(D2:D5)>50;SOMA(G1:G5);0)     A fórmula a seguir somará um conjunto de                                      númer...
Questões resolvidas Questões de 31 a 34   Considere-se as planilhas elaboradas no Microsoft Excel 2003, em que a  primeira...
QUESTÃO 31    A partir da análise dessas planilhas, pode-se afirmar que, para calcular   Total_2, a fórmula correta do ICM...
Resolução:    Alternativa 03) =(E7*Taxas!B2)/100.Pois E7 é a célula que contem o valor    total dos produtos,esse valor de...
QUESTÃO 32    Para impedir que valores menores que 1 (um) sejam digitados, o procedimento   mais indicado, após selecionar...
Resolução:  Se você selecionou as células que deseja inserir a restrição o comando mais  indicado como se refere a questão...
Conceitos de Internet                                 NavegadoresNavegar é um termo que se identifica com a World Wide Web...
Popups  O popup é recurso utilizado pelos sites que mostra uma nova página sobre a página atual.  Muito utilizado para mar...
Protocolos relacionados ao serviço de correio eletrônicoSMTP (Simple Mail Transfer Protocol)               protocolo padrã...
QUESTÃO 38   Para criar uma Mala Direta, a partir de um texto feito no Microsoft  Word 2003, a opção em que há apenas form...
Resolução:  È preciso apenas conhecer as extensões de cada documento.Listarei no proximo slide os  significados das extens...
.mdb   Arquivo de base de dados geralmente gerada pelo       Microsoft Access..xls   Arquivo do Excel ,que serve como base...
.txt     Extensão de documentos do bloco de                        notas..ppt   Extensão de documentos do Microsoft Power ...
.gif                    arquivo de imagem comprimido. Editável                                         com qualquer soft**...
Pronto!Terminamos mais uma aula.Espero que vocês tenham adquirido umanoção básica de mais alguns conceitos de informática ...
http://salvadorconcursos.blogspot.com.br/p/cursos-on-                       line.html
Aula de informatica 02
Aula de informatica 02
Aula de informatica 02
Aula de informatica 02
Aula de informatica 02
Upcoming SlideShare
Loading in …5
×

Aula de informatica 02

810 views

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
810
On SlideShare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
23
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Aula de informatica 02

  1. 1. Olá,sejam bem vindos! A nossa segunda aula deinformática do curso on-line para a prova do SAC-BA,hoje veremos o conteúdo de :◦ Editor de Texto, Planilha Eletrônica e Internet.Vamos lá!
  2. 2. Para refletir: “Cada sonho que você deixa pra trás, é um pedaço do seu futuro que deixa de existir.” Steve Jobs.
  3. 3. Microsoft Excel 2003 Planilha São folhas que existem dentro de um arquivo do Excel. Ou é o nome dado a cada "folha" contida numa Pasta de Trabalho. Pasta de trabalho É um documento que, por padrão, possui três planilhas. Quando salvamos não criamos uma planilha, mas uma pasta de trabalho com uma ou mais planilhas. Célula Intersecção de uma coluna com uma linha.Ex:A1- è a referencia da coluna A com a linha 1.O Excel possui 256 colunas identificadas por letras de A até IV e 65.536 linhas. O Excel possui 256colunas identificadas por letras de A até IV e 65.536 linhas.
  4. 4. Intervalo É uma região da planilha que é representada pelo endereço da primeira célula (canto superior esquerdo), dois pontos (:) e o endereço da última célula (canto inferior direito). A figura abaixo mostra a seleção de A1:A6. Fórmulas São formadas por números, operadores matemáticos, referências de células etc. Funções São fórmulas criadas pelo Excel. Existem funções estatísticas, matemáticas, financeiras etc.Barra de fórmulas
  5. 5.  
  6. 6. Exemplos de formulasEXEMPLO DE FÓRMULA O QUE FAZ =10+20 Adiciona 10 e 20 =6^2 Calcula o quadrado de 6 Como criar 1. Clique na célula; 2. Digite = (um sinal de igual). 3. Insira a fórmula. 4. Pressione ENTER. =Plan3!B2 Usa o valor da célula B2 na Plan3
  7. 7. =SOMA(A1:A10) Soma todos os números que vai de A1 até A10. =MÉDIA(A1:C8) Calcula a média de todos os números no intervalo de A1 até C8.Ex:
  8. 8. =SE(MÉDIA(D2:D5)>50;SOMA(G1:G5);0) A fórmula a seguir somará um conjunto de números (G1:G5) somente se a média de outro conjunto de números (D2:D5) for maior que 50. Caso contrário, ela retornará 0. OPERADOR ARITMÉTICO SIGNIFICADO (EXEMPLO) + (sinal de mais) Adição (1+1) – (sinal de menos) Subtração (2–1) Negação (–3) * (asterisco) Multiplicação (2*2) / (sinal de divisão) Divisão (10/2)
  9. 9. Questões resolvidas Questões de 31 a 34  Considere-se as planilhas elaboradas no Microsoft Excel 2003, em que a primeira parte, Planilha I, está na Plan1 e a segunda, Planilha II, está na das Taxas. Planilha IIPlanilha I 
  10. 10. QUESTÃO 31  A partir da análise dessas planilhas, pode-se afirmar que, para calcular Total_2, a fórmula correta do ICMS (E8) é dada por 01) E7*15%.02) =E7*15.03) =(E7*Taxas!B2)/100.04) =(E7*B2)/100.05) =(E7*Taxas!a2)/100.
  11. 11. Resolução: Alternativa 03) =(E7*Taxas!B2)/100.Pois E7 é a célula que contem o valor total dos produtos,esse valor deve ser multiplicado pela taxa de ICMS para dar o valor do imposto,mas essa taxa que é de 15% esta na planilha 2.Então para invocar a celular B2 na planilha 2 usa-se o comando Taxas!(Célula) e divide por 100 pois essa taxa é percentual. 
  12. 12. QUESTÃO 32  Para impedir que valores menores que 1 (um) sejam digitados, o procedimento mais indicado, após selecionar as células necessárias, é 01) =SE(C4,C5,C6<0;”Valor Inválido).02) Dados/Validação de Dados.03) Ferramentas/Cenários.04) Formatar/Células.05) Arquivo/Configurar Página.
  13. 13. Resolução: Se você selecionou as células que deseja inserir a restrição o comando mais indicado como se refere a questão é o usuário ir em: Dados/Validação de Dados.Veja a imagem abaixo.Alternativa 02.
  14. 14. Conceitos de Internet NavegadoresNavegar é um termo que se identifica com a World Wide Web (o sistema de páginas Web -WWW). Para navegar na Web é necessario efetuar a navegação por meio de programasespeciais, chamados de web browsers ou navegadores Web.Ex: Mozilla Firefox, GoogleChrome, Microsoft Internet Explorer e Apple Safari.
  15. 15. Popups O popup é recurso utilizado pelos sites que mostra uma nova página sobre a página atual. Muito utilizado para marketing e que incomoda bastante o usuario . Alguns, os navegadores implementaram mecanismos de bloqueio a estas páginas.
  16. 16. Protocolos relacionados ao serviço de correio eletrônicoSMTP (Simple Mail Transfer Protocol) protocolo padrão para envio de e-mails (funciona na porta 25).POP (Post Office Protocol) protocolo utilizado para acessar remotamente uma caixa de correio eletrônico.IMAP (Internet Message Access Protocol) é um protocolo de gerenciamento de correio eletrônico, em que as mensagens ficam armazenadas no servidor – diferentemente do POP que realiza a transferência (ou cópia) das mensagens para a máquina local.WebMailO webmail é uma forma de acessar o correio eletrônico por meio da Web, usando um navegador(browser).Ex:hotmail.
  17. 17. QUESTÃO 38  Para criar uma Mala Direta, a partir de um texto feito no Microsoft Word 2003, a opção em que há apenas formatos verdadeiros de arquivos que podem servir de Fonte de Dados para destinatários é a indicada na alternativa 01) *.mdb; *.xls; *.dwg 04) *.ppt; *.cdr; *.sen02) *.xls; *.jpg; *.doc 05) *.pdf; *.gif; *.win03) *.mdb; *.xls; *.txt
  18. 18. Resolução: È preciso apenas conhecer as extensões de cada documento.Listarei no proximo slide os significados das extensões informadas nas alternativas.
  19. 19. .mdb Arquivo de base de dados geralmente gerada pelo Microsoft Access..xls Arquivo do Excel ,que serve como base de dados..dwg A extensão de arquivos de desenho em 2D e 3D nativa do software AutoCAD.jpg Em informática, JPEG (pronuncia-se em inglês "jay-peg" e português "jota-peg") é a sigla de Joint Photographic Experts Group, tratando-se de um formato de compressão, com perda de dados, aplicado em imagens fotográficas..doc Arquivo de texto capaz de armazenar dados referentes ao formato do texto que contém. Para editá-lo é preciso ter o Microsoft Word ou a ferramenta de sistema Wordpad (bloco de notas), entre outros editores de texto. 
  20. 20. .txt Extensão de documentos do bloco de notas..ppt Extensão de documentos do Microsoft Power point.cdr Isso é um arquivo do CorelDraw.sen Programa de operações de trigonométricas..pdf documento eletrônico visível com o programa Adobe Acrobat Reader e que conserva as mesmas propriedades de quando foi desenhado para sua publicação impressa. Os manuais online de muitos programas estão nesse formato. 
  21. 21. .gif arquivo de imagem comprimido. Editável com qualquer soft**** de edição de imagem.  .win Arquivo de backup de Windows (extensão de nome de arquivo).Então observando as alternativas e os itens que ficaram destacados emnegrito na tabela,chegamos a conclusão de que a alternativa correta é a 03. 
  22. 22. Pronto!Terminamos mais uma aula.Espero que vocês tenham adquirido umanoção básica de mais alguns conceitos de informática para a prova.Na apostilaconstam algumas questões propostas para você exercitar.Então,jogue duro eaté mais!
  23. 23. http://salvadorconcursos.blogspot.com.br/p/cursos-on- line.html

×