TRABAJO DE INFORMÁTICATema: FuncionesNombre: Katherine ChelaCurso:4to «A»Colegio: Verbo Divino
FUNCIONES BUSCAR V Devuelve un valor si la condición especificada es VERDADERO yotro valor si dicho argumento es FALSO. U...
 Valor_si_verdadero     es el valor que se  devuelve si el argumento prueba lógica es  VERDADERO Valor_si_falso es el va...
Ejemplo
BUSCARH: Esta función realiza lo mismo que la función BUSCARV(), perocon la diferencia que busca los valores en la primera...
EJEMPLO
FUNCIÓN CONTAR SI   La función CONTAR.SI cuenta el número de celdas dentro de un rango    que cumplen un solo criterio es...
EJEMPLO
FUNCIÓN CONTAR La  función CONTAR cuenta la cantidad de celdas que  contienen números y cuenta los números dentro de la  ...
Ejemplo
FUNCIÓN PROMEDIO Devuelve el promedio (media aritmética) de los  argumentos. Por ejemplo, si el rango (rango:  dos o más ...
EJEMPLO
FUNCIÓN SUMA   La función suma es una de las mas usadas, prueba de esto es    que Excel tiene un icono especial para efec...
EJEMPLO
FUNCIÓN DE LA RESTA Para  realizar esta tarea, utilice el operador  aritmético - (signo menos).
Función de la Multiplicación   Para realizar esta tarea, utilice el operador    aritmético * (asterisco).
FUNCIÓN DE LA DIVISIÓNDevuelve   el residuo o resto de la división entrenúmero y núm_divisor. El resultado tiene el mismo...
Upcoming SlideShare
Loading in …5
×

Trabajo de informatica

412 views

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
412
On SlideShare
0
From Embeds
0
Number of Embeds
30
Actions
Shares
0
Downloads
5
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Trabajo de informatica

  1. 1. TRABAJO DE INFORMÁTICATema: FuncionesNombre: Katherine ChelaCurso:4to «A»Colegio: Verbo Divino
  2. 2. FUNCIONES BUSCAR V Devuelve un valor si la condición especificada es VERDADERO yotro valor si dicho argumento es FALSO. Utilice SI para realizar pruebas condicionales en valores y fórmulas. Sintaxis SI(prueba_lógica;valor_si_verdadero;valor_si_falso) Prueba_lógica es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO
  3. 3.  Valor_si_verdadero es el valor que se devuelve si el argumento prueba lógica es VERDADERO Valor_si_falso es el valor que se devuelve si el argumento prueba_lógica es FALSO
  4. 4. Ejemplo
  5. 5. BUSCARH: Esta función realiza lo mismo que la función BUSCARV(), perocon la diferencia que busca los valores en la primera fila de la matriz deforma horizontal y nos devuelve un valor que está dentro de la mismacolumna del valor encontrado.BUSCARH(Valor que se desea buscar en la matriz; Matriz de datos dondebuscar datos; Fila que se desea obtener dato; Ordenado)Excel busca en la primera fila de la matriz, definida en el segundoargumento, de forma horizontal el valor que ponemos en el primerargumento.
  6. 6. EJEMPLO
  7. 7. FUNCIÓN CONTAR SI La función CONTAR.SI cuenta el número de celdas dentro de un rango que cumplen un solo criterio especificado por el usuario. Por ejemplo, puede contar todas las celdas que comienzan con cierta letra, o bien todas las celdas que contienen un número mayor o menor que un número especificado por el usuario. Por ejemplo, suponga que tiene una hoja de cálculo que contiene una lista de tareas en la columna A y el primer nombre de la persona asignada a cada tarea en la columna B. Puede usar la función CONTAR.SI para contar cuántas veces aparece el nombre de una persona en la columna B y, de esa forma, determinar cuántas tareas tiene asignadas
  8. 8. EJEMPLO
  9. 9. FUNCIÓN CONTAR La función CONTAR cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Use la función CONTAR para obtener la cantidad de entradas en un campo de número de un rango o matriz de números. Por ejemplo, puede escribir la siguiente fórmula para contar los números en el rango A1:A20
  10. 10. Ejemplo
  11. 11. FUNCIÓN PROMEDIO Devuelve el promedio (media aritmética) de los argumentos. Por ejemplo, si el rango (rango: dos o más celdas de una hoja. Las celdas de un rango pueden ser adyacentes o no adyacentes.) A1:A20 contiene números, la fórmula =PROMEDIO(A1:A20) devuelve el promedio de dichos números.
  12. 12. EJEMPLO
  13. 13. FUNCIÓN SUMA La función suma es una de las mas usadas, prueba de esto es que Excel tiene un icono especial para efectuar sumas rápidas, con esto quiero decir que no hace falta poner =SUMA() para efectuar la suma de un cierto rango, lo que por cierto ahorra tiempo y evita errores, este icono se llama autosuma y para usarlo basta con seleccionar el rango que queremos sumar hacer clic en y el resultado aparece en la celda inmediatamente inferior al rango, aunque si queremos el resultado en otro lado basta con seleccionar la celda, luego el rango que queremos sumar, Enter y listo( Excel 2003 y 2007)
  14. 14. EJEMPLO
  15. 15. FUNCIÓN DE LA RESTA Para realizar esta tarea, utilice el operador aritmético - (signo menos).
  16. 16. Función de la Multiplicación Para realizar esta tarea, utilice el operador aritmético * (asterisco).
  17. 17. FUNCIÓN DE LA DIVISIÓNDevuelve el residuo o resto de la división entrenúmero y núm_divisor. El resultado tiene el mismosigno que núm_divisor

×