Dues maneres de blocar l'accés a Facebook amb un router Mikrotik
Upcoming SlideShare
Loading in...5
×
 

Dues maneres de blocar l'accés a Facebook amb un router Mikrotik

on

  • 274 views

 

Statistics

Views

Total Views
274
Views on SlideShare
274
Embed Views
0

Actions

Likes
0
Downloads
1
Comments
0

0 Embeds 0

No embeds

Accessibility

Categories

Upload Details

Uploaded via as Adobe PDF

Usage Rights

CC Attribution-ShareAlike LicenseCC Attribution-ShareAlike License

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

Dues maneres de blocar l'accés a Facebook amb un router Mikrotik Dues maneres de blocar l'accés a Facebook amb un router Mikrotik Presentation Transcript

  • BLOCAR L'ACCÉS A FACEBOOK AMB MIKROTIK Aquest document ha estat creat per Jordi Clopés Esteban i està protegit per la llicencia Creative Commons by-sa 3.0 Twitter @jordiclopes jordiclopes@gmail.com
  • OBJECTIU L'objectiu és poder blocar l'accés a Facebook. La problemàtica radica en que Facebook posseeix rangs sencers d'IPs d'Internet.
  • SOLUCIÓ ● Crear una llista amb tots els rangs d'IPs que té Facebook. ● Denegar l'accés a Internet a aquesta llista.
  • /ip firewall address-list add list=facebookIP address=103.4.96.0/22 add list=facebookIP address=173.252.64.0/19 add list=facebookIP address=173.252.70.0/24 add list=facebookIP address=173.252.96.0/19 add list=facebookIP address=204.15.20.0/22 add list=facebookIP address=31.13.24.0/21 add list=facebookIP address=31.13.64.0/19 add list=facebookIP address=31.13.64.0/24 add list=facebookIP address=31.13.65.0/24 add list=facebookIP address=31.13.66.0/24 add list=facebookIP address=31.13.68.0/24 add list=facebookIP address=31.13.69.0/24 add list=facebookIP address=31.13.70.0/24 add list=facebookIP address=31.13.71.0/24 add list=facebookIP address=31.13.72.0/24 add list=facebookIP address=31.13.73.0/24 add list=facebookIP address=31.13.74.0/24 add list=facebookIP address=31.13.75.0/24 add list=facebookIP address=31.13.76.0/24 add list=facebookIP address=31.13.77.0/24 add list=facebookIP address=31.13.78.0/24 add list=facebookIP address=31.13.79.0/24 add list=facebookIP address=31.13.80.0/24 CREEM LA LLISTA AMB LES IPS DE FACEBOOK
  • /ip firewall address-list add list=facebookIP address=31.13.81.0/24 add list=facebookIP address=31.13.82.0/24 add list=facebookIP address=31.13.83.0/24 add list=facebookIP address=31.13.84.0/24 add list=facebookIP address=31.13.85.0/24 add list=facebookIP address=31.13.86.0/24 add list=facebookIP address=31.13.96.0/19 add list=facebookIP address=66.220.144.0/21 add list=facebookIP address=66.220.152.0/21 add list=facebookIP address=69.171.224.0/20 add list=facebookIP address=69.171.239.0/24 add list=facebookIP address=69.171.240.0/20 add list=facebookIP address=69.171.255.0/24 add list=facebookIP address=69.63.176.0/21 add list=facebookIP address=69.63.176.0/24 add list=facebookIP address=69.63.184.0/21 add list=facebookIP address=74.119.76.0/22 add list=facebookIP address=103.4.96.0/22 add list=facebookIP address=173.252.64.0/19 add list=facebookIP address=173.252.70.0/24 add list=facebookIP address=173.252.96.0/19 add list=facebookIP address=204.15.20.0/22
  • DENEGUEM LA LLISTA /ip firewall filter add chain=forward action=drop dst-address-list=facebookIP
  • ÚLTIMES ACTUALITZACIONS Podeu veure les adreces IPs de Facebook actualitzades aquí: http://bgp.he.net/AS32934#_prefixes
  • BLOQUEJAR PER LAYER 7 Aquí tenim un altre sistema encara més senzill: Podem bloquejar a nivell d'aplicació fent: /ip firewall layer7-protocol add name=Denegar regexp=facebook.com /ip firewall filter add action=drop chain=forward disabled=no layer7-protocol=Denegar
  • FONTS http://blog.miasoftware.info/?p=1074