Proceso de divisiones

1,123 views
1,001 views

Published on

0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total views
1,123
On SlideShare
0
From Embeds
0
Number of Embeds
33
Actions
Shares
0
Downloads
5
Comments
0
Likes
1
Embeds 0
No embeds

No notes for slide

Proceso de divisiones

  1. 1. Proceso De DivisionesProceso Multiplicacion_Divicion tabla<-0; dos<-0; divicion<-0; respuesta<-0; swich<-s; i<-0; numero<-0 Escribir "Para Multiplicacion Precione 1 O Divicion Cualquier Otro Numero"; Leer dos; Si dos=1 Entonces Mientras swich=s Hacer Escribir "¿Que Multiplicacion Desea?"; Leer tabla; Escribir "la tabla del " ,tabla Para i<-1 Hasta 15 Con Paso 1 Hacer respuesta<-tabla*i; Escribir tabla, " por ",i, " es igual a: " ,respuesta; FinPara Escribir "desea otra tabla s/n"; Leer swich; FinMientras
  2. 2. Sino Mientras swich=s Hacer Escribir "que divicion deseas realizar"; Leer divicion; Escribir "Escribir El Segundo Numero"; Leer Numero; Escribir "Su Numero Es " ,divicion Para i<-1 Hasta numero Con Paso 1 Hacer respuesta<-divicion/numero; Escribir divicion, " del ",Numero, " es igual a: " ,respuesta; FinPara Escribir "desea otra divicion s/n"; Leer swich; FinMientras FinSi Escribir "Gracias Por Utilizar Este Programa XD JeJe";FinProceso
  3. 3. DIVICION

×