• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Slides Calc
 

Slides Calc

on

  • 869 views

 

Statistics

Views

Total Views
869
Views on SlideShare
856
Embed Views
13

Actions

Likes
0
Downloads
39
Comments
0

1 Embed 13

http://faustonogueira.blogspot.com.br 13

Accessibility

Categories

Upload Details

Uploaded via as OpenOffice

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment
  • Primeira aula

Slides Calc Slides Calc Presentation Transcript

  • SOLUÇÃO DE PROBLEMAS COM PLANILHAS ELETRÔNICAS OBJETIVOS: Criar planilhas eletrônicas. Refletir sobre o potencial das ferramentas dosoftware Calc na sistematização de dados parasolucionar problemas concretos.
  • Iniciando o Calc1. INICIAR - Ferramentas de Produtividade - BrOffice.org Calc
  • Observe que a tela inicial do Calc é composta por vários elementos. Veja na imagem a seguir:
  • Em uma planilha as informações são organizadas emcolunas e linhas, cuja intersecção delimita as células.Uma célula é formada pela junção de uma linha comuma coluna e possui seu próprio endereço, compostopela letra da coluna e pelo número da linha. Essesendereços aparecem nas fórmulas de composição doconteúdo das células e das relações que podemosdefinir entre elas. Assim, por exemplo, A1 identifica oendereço da célula pertencente à coluna A juntamentecom a linha 1 e assim por diante. CÉLULA
  • Você pode exibir ouesconder os comandos dabarra de ferramentas (barrade funções), clicando emExibir > Barras deFerramentas e optandopelos comandos desejados.Ela contém ícones e opçõesque permitem acessarrapidamente os comandosdo BrOffice.org. Todas asbarras que estiverem comuma marca de seleçãoficarão ativas na janela doCalc.
  • Uma planilha do Calc já vem com três páginaspreparadas nas quais você poderá acrescentar outras, senecessário ao seu trabalho.Para acrescentar uma nova planilha Menu Inserir > Folha
  • Como inserir os dados nas células?Na área de trabalho poderão ser digitados caracteres,números, títulos. Se o texto digitado for maior que o tamanhoda largura da célula ele ocupará o espaço da próxima célula(se ela não possuir nenhum texto ou valor). Em alguns casos, pode-se necessitar unir duas oumais células (mesclar células). Escolha a opção de menuFormatar > MesclarCélulas.Para desfazer aunião, selecione aárea em questão edesmarque a opçãode menu Formatar>Mesclar Células.
  • Pela Barra de Fórmulas, você pode ver o conteúdo dacélula onde está posicionado o cursor. Para corrigir umtexto ou valor digitado em uma célula, clique na teclaF2 ou dê um duplo clique na célula. Em seguida, o textoou valor preenchido será reeditado na Barra de Fórmulas.Para corrigir, utilize as teclas de backspace ou delete.Após a correção, clique em Enter para confirmar ou emEsc para cancelar a correção.
  • Como criar um documento novo?• Na Barra de Menu: Arquivo > Novo > Planilha;• Clique na Barra de Funções: Ferramentas, no botãoNovo (ou use o atalho:Ctrl+N). Você pode formatarnúmeros, fontes, estiloe tamanho de fontes,alinhamento, bordas eplano de fundo daplanilha, usando omenu Formatar >Células.
  • 2 Vamos entender como realizar operações naplanilha?ADIÇÃO: soma os valores contidos nas células. Símbolo: “+“SUBTRAÇÃO: subtrai valores existentes nas células.Símbolo: “ - “MULTIPLICAÇÃO: multiplica os valores contidos nascélulas. Símbolo: “ * “DIVISÃO: divide os valores existentes nas células.Símbolo “/ “Os operadores matemáticos são: +, -, *, /
  • Como efetuar uma operação?Acompanhe o exemplo:Suponha que temos os valores 3 e 2 nas célulasB4 e C4, respectivamente, e você deseja obter oresultado da soma desses valores na célula D4.Então, veja o passo-a-passo:
  • 1º Movimento 2º Movimento Fórmula também aparece na D41. posicione o cursor e clique na célula onde deseja queapareça o resultado (D4);2. na barra de fórmulas digita-se =B4+C4 (sem espaços);3. a fórmula também aparece na célula D4;4. clica-se em ENTER ou no símbolo em verde;
  • Como realizar operações com seqüências de números?Se os números estiverem em seqüência, usa-se o sinal :“ ” (dois pontos) entre a primeira e a última célula da seqüência.Por exemplo: =SOMA(B2:B5), cujo resultado será a soma de todos osvalores existentes nas células: B2+B3+B4+B5, ou seja, no intervaloentre o primeiro valor da seqüência (B2) e o último (B5).- clica-se na célula onde se deseja que apareça o resultado (B6);- na barra de fórmulas digita-se =SOMA(B2:B5) (sem espaços);- clica-se em Enter ou no símbolo em verde;
  • Trabalhando com fórmulasO que é uma fórmula?É uma equação que efetua cálculos em uma célula.Podem ser criadas fórmulas que efetuem operaçõesmatemáticas (adição,subtração, multiplicaçãoe divisão) ou que comparem valores (maior que,menor que). Uma fórmula permite relacionar célulasespecíficas com o objetivo de realizar operaçõesmatemáticas utilizando os seus conteúdos quandoestes forem numéricos.
  • Como colocar uma fórmula na planilha?Para criar uma fórmula deve-se saber onde se localizam asinformações que serão usadas no cálculo.1. Digitar os dados;2. Clicar na célula onde desejar que apareça o resultado;3. Na Barra de Fórmulas digitar um sinal de igualdade (=);4. Informar a célula que contém o primeiro valor que entrará nafórmula (o endereço dela aparecerá na Barra de Fórmulas);5. Na Barra de Fórmulas digitar um operador matemático;6. Informar agora o segundo valor (deve-se incluir terceiros, quartos...valores) até que a fórmula esteja completa;7. Clicar em <Enter>.Sempre iniciar asfórmulas com o sinal de = .
  • Trabalhando com funçõesUma função contém uma fórmula que toma uma série de valores,usa-os para executar uma operação e fornecer o resultado.Função Soma A sintaxe da Função soma é:=SOMA(endereço da célula que contém o 1º valor a ser somado :endereço da célula que contém o último valor a ser somado).
  • No exemplo, a função é SOMA, o argumento é B2:B4(leia-se de B2até B4) e o resultado (a soma dos valores) é 09.Calculando a média: se você deseja calcular a média de umconjunto de valores expressos entre as células B2 e B5, porexemplo, deverá fazê-lo da seguinte forma:=MÉDIA(B2:B5)O resultado dará a média aritmética do conteúdo do intervalo decélulas entre B2 e B5. Como digitar ? Células adjacentes: =SOMA(C2:C8) – Essa função soma o conteúdo de células adjacentes (seqüência C2 até C8) Células não adjacentes: =SOMA(B2;C3;D1)
  • Como inserir uma função? Por exemplo, para se obter uma média bastadigitar: =MÉDIA(B12:B16) na Barra de Fórmulas. Várias funções já estão codificadas edisponíveis no Calc. A média é uma delas. Assim, existe ocomando Inserir - Função que já possui várias fórmulascodificadas e pré-divididas em várias categorias.
  • Atividade Prática 1- Criação de Planilha Coloque um título“Registro de Notas no 4º Bimestre de 2010” na linha 1. Deixe a linha 2 em branco. Na linha 3 coloque os títulos das colunas:nome do aluno na célula A3;trabalho 1 na B3;trabalho 2 na C3;trabalho 3 na D3;teste na E3;Avaliação na F3Na célula G3 escreva “Nota total”;Na célula H3 escreva “Média”.Nas linhas (A 4 a A8) insira os nomes de 5 alunos.Atribua notas aos trabalhos dos alunos;
  • Na célula G 4 insira a função SOMA, paracalcular a nota do primeiro aluno;faça o mesmo nas células G 5, G 6, G 7 e G8 parapoder calcular a nota dos demais alunos;=SOMA(B4:F4) Na célula H4 insira a função MÉDIA, para calculara média do primeiro aluno; faça o mesmo nascélulas H5, H6, H7 e H8, para poder calcular amédia dos demais alunos; =MÉDIA(B4:F4) Não esqueça de salvar a sua planilha!
  • AutoFormatação Selecione as informações contidas na planilha. Menu Formatar < AutoFormatação < Formato.Como usar o recursoAssistentes no Calc?Você pode utilizarassistentes para váriostipos de documentosno Calc, segundosua necessidade.No Menu Arquivo <Assistentes.
  • Atividade de Prática 2 Criando gráficos a partir das planilhasPrimeiramente, selecione na planilha que você construiudurante a atividade 1, os dados a partir dos quais serágerado o gráfico.Escolha no menu Inserir > Gráfico
  • A primeira janela mostra a área da planilha onde estão osdados que serão utilizados para geração do gráfico. Àesquerda, há duas opções: • Primeira linha como rótulo e Primeira coluna como rótulo. (Marque as duas.) Do lado direito, pode-se escolher em que planilha deveráser inserido o gráfico. Depois de feitas as seleções, clique emPróximo.
  • Logo em seguida temosque selecionar o tipo degráfico. Escolha o tipoColunas.O campo "Mostrarelementos do texto navisualização" mostra amaneira como o gráficoserá exibido na planilha.Depois temos queescolher a série dedados:•Linhas: a legendaaparecerá ao lado dográfico•Colunas: a legendaaparecerá abaixo decada item Escolha a opção Linhas e clique em Próximo.
  • Por último, definiremos a visualização: • Título do gráfico: dê um título para o gráfico. • Legenda: optar ou não por legenda. • Título dos eixos: coloque ou não título nos eixos. Clique em Criar, para concluir o processo (figura abaixo). Finalmente o gráfico foi gerado. Agora basta clicar com o botão direito do mouse em cima de cada coluna do gráfico e escolher Propriedades do Objeto ou dar um clique duplo com o botão esquerdo em coluna ou no centro da coluna para alterar as propriedades do gráfico.
  • Referências bibliográficasSANEPAR. Conhecendo o BrOf fice.org Calc Versão 2.0, elaborado por Adilson de Oliveira pra a Sanepar, em 2005, disponível em:http://ci.ufpel.edu.br/treinamento/ apostilas/br_office/ Calc/Conhecendo%20o%20BrOffice.org%202.0_Calc_S.pdfBROffice - Módulo Planilha Eletrônica - Calc. Diretoria de Transferência de Tecnologia - Centro de Computação-Unicamp, acessível em http://ftp.unicamp.br/pub/apoio/ treinamentos/broffice/calc_2.0.pdfCONTI, Fátima. BROffice.org Calc. UFPA. Disponível em: http://www.cultura.ufpa.br/dicas/open/calc-gra.htm .