Introduccion a la Programacion, UNITEC, Asignacion 1, Explicacion completa
Upcoming SlideShare
Loading in...5
×
 

Introduccion a la Programacion, UNITEC, Asignacion 1, Explicacion completa

on

  • 1,345 views

 

Statistics

Views

Total Views
1,345
Views on SlideShare
1,322
Embed Views
23

Actions

Likes
0
Downloads
0
Comments
0

1 Embed 23

http://moodle.unitec.edu.ve 23

Accessibility

Categories

Upload Details

Uploaded via as Microsoft PowerPoint

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

Introduccion a la Programacion, UNITEC, Asignacion 1, Explicacion completa Introduccion a la Programacion, UNITEC, Asignacion 1, Explicacion completa Presentation Transcript

  • 1) Ingresa a http://moodle.unitec.edu.ve/ Este es una intranet para ver algunas materias por e-learning en la universidad.
  • 2) Ingresa a Ciclo Básico>>Introducción a la Programación (Banda Ancha). CLICK
  • 3) Vas a llegar a un login, el usuario es tu número de cédula, y posiblemente la contraseña también lo sea... Es decir... Nombre de Usuario: TU_CEDULA Contraseña: TU_CEDULA (Nota: Puedes modificar tus datos y contraseña en el momento que quieras, clickeando en "Perfil") Tu Cedula Tu Cedula Click
  • 4) Luego de Loguearte llegarás a una página similar a esta
  • Es para ayuda y referencias de cómo usar Excel Es una diapositiva, vista en la clase magistral AQUÍ ESTÁ LA TAREA Aquí cargamos la asignación Esto es para la próxima clase.
  • Descargamos entonces MATERIAL SOBRE HOJA DE CÁLCULO PARA TRABAJAR EN CLASE Click Pueden usar WinZip o WinRar para descargar..
  • Son imágenes para que vayas checando los pasos para hacer el ejercicio… con Excel básico pueden llegar al resultado rápidamente. Puedes auxiliarte con “La Biblia de Excel 2007” Estas son las actividades que debes entregar. Como puedes ver, el segundo es sólo un ejemplo. Así que trabaja con “Control de Ventas Mensuales” y “Proceso de Ventas”
  • Vamos con Control de Ventas Mensuales… Muy sencillo… Yo voy a hacer el mío, y tu me sigues…sé original, es mi consejo. Primero: Preparé el formato que quería… A mi me gusta y me ayuda diseñar y crear desde el principio…tu puedes comenzar como quieras… Como ves, no he hecho nada diferente…sólo crear mi formato.
  • Ahora comienzo a darle forma a “mi negocio”, que quiero que sea servicios de promoción por Internet, porque me llama mucho la atención Coloqué los productos/servicios que tiene mi empresa. Números al azar que puedan servir de códigos, yo puse números a partir del 1000… Aquí van los precios de mis productos/servicios. Si quieren hacer algo más exacto, pueden buscar precios en Internet de los costos reales de la tienda que están haciendo. Aquí colocan la cantidad de productos que tienen en su inventario imaginario…Yo puse números que quisiera tener en mi empresita imaginaria.
  • Ahora si… tenemos que hacer que funcione nuestra hoja de excel…! Comencemos… Copiamos en la primera celda de Subtotal, la ecuación: =D8*E8 Nota: En mi hoja de Excel se trabaja con las columnas D y E, en tu caso puede ser cualquier otro par de columnas.. El truco es que sea, la celda con el factor1, el operador (*,+,-,/,etc), y la celda con el factor2
    • Hago lo mismo con las celdas siguientes…
    • Para ello, puedo hacerlo de dos maneras…
    • La paciente: Que es copiar ecuación por ecuación en cada celda…
    • La rápida : Arrastrar con el cursor hacia abajo, hasta llegar a la última celda de nuestro recuadro.
    De cualquier de las dos maneras, nos debe quedar un recuadro con más o menos las siguientes “ecuaciones” en nuestra columna de SUBTOTAL OJO: Recuerda que quizás las celdas que tu empleaste son diferentes a las mías.
  • a) En la columna “% Ganancia” coloco el porcentaje que me gano por la venta de cada producto/servicio de mi empresa. Coloqué números aleatorios o imaginarios, al menos que quieras usar a una empresa real (la tuya o la de una amigo) para este ejercicio. b) En “Monto Ganancia” haremos el mismo proceso que la columna “Subtotal”. Recuerda usar los factores correctos, que en este caso, es multiplicar las celdas de la columna “Cantidad” por (*) “% Ganancia”
  • Para finalizar el ejercicio…. Ya sólo nos queda la columna “Total Ventas”, que será la suma de las celdas de la columna “SubTotal” y “Monto Ganancia”. En mi hoja de Excel 2007, la ecuación quedaría así… Recuerda que para tu ejercicio, de seguro usaste columnas, filas, celdas diferentes a las mías y tienes que estar pendiente para que no te confundas al guiarte de este pequeñísimo manual. :P
  • Como detalle… Agrégale la fecha y hora…es bastante sencillo… Sólo copia en la celda correspondiente =AHORA() como en la imagen
  • Para la FECHa… Para la HORA…
  • Y fin del primer ejercicio. Ahora vamos con el próximo…
  • El archivo se llama “Proceso de Ventas” Como sabes, lo primero para mi es el diseño y la parte creativa… tu puedes dejarlo para el final, si gustas. Mi formato quedó así…
  • Voy a colocarle nombre y color a las pestañas del documento… Aquí cambio el Nombre Aquí cambio el Color Así me quedó… Click derecho sobre cualquier pestaña
  • Y así me queda el diseño de cada una de las pestañas…
  • Ahora voy a comenzar con “Base de Datos”… Hice una tienda de artículos para zurdos, tu puedes hacer cualquier tienda de tu agrado. Recomiendo usar productos y no servicios para este ejercicio, puesto que resulta más fácil.
  • Y ahora voy con VENTA… Puse 12% de IVA. =G7*0,12 20/09/09 Ya sabemos colocar la fecha: =AHORA () SubTotal es una sumatoria de las celdas anteriores. =SUMA(Conjunto de celdas a sumar) Es la suma del SubTotal y el IVA =G7+G8
  • Y vamos a colocar en “Descripción” la siguiente línea =SI(A7<>&quot;&quot;;BUSCARV(A7;'Base de Datos'!$A$5:$E$15;2;FALSO);&quot;&quot;) Esta se lee así: Si A7 deja de estar en blanco, entonces busca en la columna 2 de Base de Datos un rango de valores que coincida y asígnaselo. Excel te va ayudando a hacerlo… Más información en “La Biblia de Excel 2007” =SI(A7<>&quot;&quot;;BUSCARV(A7;'Base de Datos'!$A$5:$E$15;2;FALSO);&quot;&quot;) Luego arrastras el contenido a las demás celdas de la columna B.
  • Y vamos a colocar en “Precio Sugerido” la siguiente línea =BUSCARV(A7;'Base de Datos'!A5:E15;3;FALSO) Esta se lee así: Busca en el código de A7 en base de datos y coloca el que coincida con este en la columna 3. Más información en “La Biblia de Excel 2007” =BUSCARV(A7;'Base de Datos'!A5:E15;3;FALSO) Luego arrastas el contenido a las demás celdas de la columna D.
  • Fácil, =E7-D7 , colocas en la primera celda y arrastras con el mouse hasta la última que necesites en la tabla. Fácil, =E7*C7 , colocas en la primera celda y arrastras con el mouse hasta la última que necesites en la tabla.
  • Y vamos a colocar en “Precio Sugerido” la siguiente línea =SI(C7>H7;&quot;<--No posee la cantidad necesaria en stock&quot;;H7-C7) Esta se lee más o menos así: Si la Cant. Vendida es mayor al Stock, di “No posee la cantidad necesaria en Stock”. H7-C7 Más información en “La Biblia de Excel 2007” =SI(C7>H7;&quot;<--No posee la cantidad necesaria en stock&quot;;H7-C7) Luego arrastas el contenido a las demás celdas de la columna H.
  • Allí está listo la mayor parte de nuestro ejercicio… Falta hacer el recibo y el gráfico… Recibo… Es muy fácil… Sólo copiamos el signo IGUAL (=) en la celda A8, y clickeamos la pestaña de VENTA, y nos paramos sobre A7 y damos ENTER… =SUMA(G8:G17) =G18*0,12 =G18+G19 =Venta!A7 Y luego arrastramos con el mouse. El mismo proceso se hace con Cantidad, Descripción y Unidad, pero con la casilla correspondiente. =Ahora()
  • Los Botones… Estos son muy sencillos también, son hipervínculos… Sólo seleecionas la imagen que te guste y la vinculas con la pestaña que quieres. Click
  • CLICK Y luego seleccionas la Hoja (pestaña) con la que quieras hipervincular, y le das a ACEPTAR.
  • Esto es todo por esta tutoría… Y les dejo el gráfico para investigar.
    • Recuerden que deben:
    • Guardar ambos archivos en una carpeta, comprimir en WinZip o WinRaR.
    • Cargar en Moodle este archivo.