• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content

Loading…

Flash Player 9 (or above) is needed to view presentations.
We have detected that you do not have it on your computer. To install it, go here.

Like this document? Why not share!

Funciones de Excel

on

  • 98,368 views

 

Statistics

Views

Total Views
98,368
Views on SlideShare
98,368
Embed Views
0

Actions

Likes
4
Downloads
524
Comments
8

0 Embeds 0

No embeds

Accessibility

Categories

Upload Details

Uploaded via as Microsoft Word

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel

18 of 8 previous next Post a comment

  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Funciones de Excel Funciones de Excel Document Transcript

    • Funciones Son formulas simplificadas de las operaciones que se realizan comúnmente, como lo es una suma, un promedio, etc. Además Excel cuenta con funciones financieras, estadísticas, matemáticas y trigonométricas. Como Insertar una Función Lo posemos lograr de las siguientes maneras: Desde el menú insertar, seleccionando la opción Función. Desde la barra de formulas, utilizando el botón Función. Principales Funciones: Uso, Sintaxis y Ejemplo COS: Devuelve el coseno de un número el cual será expresado como radianes. Si el numero será expresado en grados, multiplíquelo por PI()/180 para convertirlo en Radianes. Sintaxis: COS(número) =COS(60*PI()/180) es igual a 0.5, el cual es el coseno de 60 grados =COS(1.047) es igual a 0.500171, el cual es el coseno de 1.0417 Radianes. GRADOS: Convierte radianes en grados. Sintaxis: GRADOS(radianes). =GRADOS(1) es igual a 57.29577951, lo cual es los grados a los que equivale un radian. =GRADOS(PI()) es igual a 180, lo cual es los grados a los que equivalen 3.1416 Radianes. FACT: Devuelve el factorial de un número. El factorial de un número es igual a 1*2*3*...* número. Sintaxis: FACT(número) =FACT(5) es igual a 1*2*3*4*5 que es igual a 120 PI: Devuelve el número 3,14159265358979, o la constante matemática pi, con una exactitud de 15 dígitos. Sintaxis: PI( ) =PI()/2 es igual a 1,57079..., lo cual es el 3.14159.... dividido entre 2 POTENCIA: Devuelve el resultado de elevar el argumento número al argumento potencia. Sintaxis: POTENCIA(número,potencia) =POTENCIA(5,3) es igual a 125, el resultado de multiplicar 5*5*5 PRODUCTO: Multiplica todos los números que figuran como argumentos y devuelve el producto, podemos insertar de 1 a 30 argumentos a multiplicar. Sintaxis: PRODUCTO(número1,número2, ...) =PRODUCTO(15,5,8) es igual a 600, que es lo mismo a 15*5*8
    • RADIANES: Convierte grados en radianes, El numero deberá que vamos a introducir será tomado como grados. Sintaxis: RADIANES(grados) =RADIANES(270) es igual a 4.712389, lo cual son los radianes a los que equivale 270 grados. RAIZ: Devuelve la raíz cuadrada de un número. Sintaxis: RAIZ(número) =RAIZ(121) es igual a 11. REDONDEAR: Redondea un número al número de decimales especificado. Sintaxis: REDONDEAR(número,núm_de_decimales) =REDONDEAR(1.475, 2) es igual a 1.48. Redondeo 1.475 a solo 2 decimales. SENO: Devuelve el seno de un ángulo determinado, el numero que vamos a introducir será tomado como Radianes. Sintaxis: SENO(número) =SENO(30*PI()/180) es igual a 0,5, el seno de 30 grados SUMA: Suma todos los números de un rango o los argumento que se introduzcan. Sintaxis: SUMA(número1,número2, ...) =SUMA(3,2) es igual a 5 TAN: Devuelve la tangente del ángulo dado, el numero que vamos a introducir será tomado como Radianes.. Sintaxis: TAN(número) = TAN(45*PI()/180) es igual a 1, la tangente de 45 grados. MAX: Devuelve el valor máximo de un conjunto de valores. Sintaxis: MAX(número1,número2, ...) = MAX(10, 7, 9, 27,2) es igual a 27 MIN: Devuelve el valor mínimo de un conjunto de valores. Sintaxis: MIN(número1,número2, ...) =MIN(10, 7, 9, 27,2) es igual a 2 PROMEDIO: Devuelve el promedio (media aritmética) de los argumentos. Sintaxis: PROMEDIO(número1,número2, ...) =PROMEDIO(10, 7, 9, 27,2) es igual a 11 CONTAR.BLANCO: Cuenta el número de celdas en blanco dentro de un rango. Sintaxis: CONTAR.BLANCO(rango) =CONTAR.BLANCO(A1:A2) es igual a 2 CONTAR: Cuenta el número de celdas que contienen números y los números en la lista de argumentos. Use CONTAR para obtener el número de entradas en un campo numérico de un rango o de una matriz de números. Sintaxis: CONTAR(ref1,ref2, ...) =CONTAR(15,48,1,2,9,12,78,4,9) es igual a 9
    • CONTARA: Cuenta el número de celdas que no están vacías y los valores que hay en la lista de argumentos. Use CONTARA para contar el número de celdas que contienen datos en un rango o matriz. La diferencia entre CONTAR y CONTARA, es que CONTAR registra solo valores numéricos y CONTARA, registra números, textos, o cualquier valor que esté dentro de la celda Sintaxis: CONTARA(valor1,valor2, ...) =CONTARA(15,15,48,9,quot;ALEX”,45,”WORD”) es igual a 7 SI: Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. Utilice SI para realizar pruebas condicionales en valores y fórmulas. Sintaxis: SI(prueba_lógica,valor_si_verdadero,valor_si_falso) =SI(15>8, “Estabilidad”, “Crisis Económica”) que es igual a Estabilidad, ya que 15 si es mayor que 8 NO: Invierte el valor lógico del argumento. Use NO cuando desee asegurarse de que un valor no sea igual a otro valor específico. Sintaxis: NO(valor_lógico) =NO(1+1=2) es igual a FALSO, ya que en realidad es verdadero. Y: Devuelve VERDADERO si todos los argumentos son VERDADERO; devuelve FALSO si uno o más argumentos son FALSO. Sintaxis: Y(valor_lógico1,valor_lógico2, ...) =Y(2+2=4,2+3=5) es igual a VERDADERO O: Devolverá VERDADERO si alguno de los argumentos es VERDADERO; devolverá FALSO si todos los argumentos son FALSO. Sintaxis: O(valor_lógico1,valor_lógico2,...) =O(1+1=1,2+2=5) es igual a FALSO HOY: Devuelve el número de serie de la fecha actual. El número de serie es el código de fecha-hora que Microsoft Excel usa para los cálculos de fecha y hora. Sintaxis: HOY() =HOY() es igual a 08/04/2009. CONTAR.SI: Cuenta las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado. Sintaxis: CONTAR.SI(rango,criterio) =CONTAR.SI(A8:B16, “Calificación”) es igual a 3, ya que en el rango A8:B16 existen 3 celdas que contienen el criterio Calificación FALSO: Devuelve el valor lógico FALSO. Sintaxis: FALSO() VERDADERO: Devuelve el valor lógico VERDADERO. Sintaxis: VERDADERO()